Ton-Problem bei RX-V 467 im Standby

+A -A
Autor
Beitrag
rocah
Schaut ab und zu mal vorbei
#1 erstellt: 23. Mrz 2011, 22:59
Also ich habe den 467 seit ca. 1 Woche und hab an den auch einen HD-Kabelreceiver per HDMI angeschlossen. Wenn ich jetzt einfach ganz normal fern schau is der 467 im Standby und schleift das Signal durch. Nur beim Ton gibts Probleme: bei allen SkyHD-Sendern (SkySportHD1/2, aber auch die wiss. HD-Sender) krieg ich keinen Ton, nur ein Knacken und danach Ruhe, bei allen anderen HD-Sendern (ARD,ZDF,arte) funktionierts tadellos, bei den normalen Sendern sowieso. Schalt ich den 467 ein, funktionieren die stummen Sendern plötzlich, er leitet also i-wie den Ton net weiter. Außerdem hat er ein besonderes Problem mit dem Sendern SkySportHD1, denn bei diesem gibt er konsequent den Ton nur über den Center aus. Bei diesem Sendern kann man zwischen "Kommentar" und "Stadion" auswählen, und am Anfang hat alles ordentlich funktioniert, dann war 5.1 nurnoch bei Kommentar und bei Stadion war nur der Center aktiv und mittlerweile is bei allem nurnoch der Center zuständig. Bei den anderen Sendern wie SkyBundesliga, wo man auch zwischen Kommentar und Stadion auswählen kann, funktionieren sowohl das eine als auch das andere tadellos über alle 5 Kanäle... Ton liegt übrigens in DolbyDigital 5.1 bei SkySportHD1 vor.

Morgen hol ich mir ein Toslink-Kabel (wollt ich sowieso haben weil ich das Signal net durchschleifen will) und dann bin ich mal gespannt, ob sich dadurch was ändert.

Falls jemand also Tipps hat, ich bin für alles offen! Is echt nervig, bei NationalGeographicHD extra den Receiver anzumachen.
tdigital
Stammgast
#2 erstellt: 24. Mrz 2011, 08:54
Mal ins Blaue gesprochen: Versuch mal einen anderen HDMI-Ausgang am Yammi zu nehmen, vielleicht löst das schon dein Problem mit den SkyHD-Sendern.

Mein Aha-Erlebnis war, dass der 467 kürzlich beim BluRay-Gucken kein Dolby TrueHD bzw. DTS-HD mehr ausgeben wollte. Auch das Durchleiten im Standby klappte nicht hundertprozentig sicher (Ton da, aber kein Bild, ließ sich erst durch kurzes Einschalten des Receivers ändern). Dann HDMI-Ausgang gewechselt und schwupps - plötzlich waren die HD-Tonformate wieder da. Warum das so ist: keine Ahnung. Bin kein Techniker und weiß nicht, ob bei den HDMI-outs einzelne kaputtgehen können. Hab aber auch keine Lust, das Gerät deshalb einzuschicken, schließlich hat man ja vier Ausgänge zur Wahl.

Gruß, Thomas
rocah
Schaut ab und zu mal vorbei
#3 erstellt: 24. Mrz 2011, 13:11
Habs jetzt hingekriegt, hatte was im kabelreceiver rumgespielt mit DD-Ausgabe und daran lags... Hab jetzt das TOSlink-Kabel dran und hab gleich ein neues Problem: Ich kann jetzt über Toslink nimmer "surround Decoder" nutzen, muss mir die eingespeiste Stereo-Kacke also auch in Stereo reinziehen, obwohl es einfach 1000x besser klingt, wenn die Sprache von vorne kommt und nicht von beiden seiten... Lösung oder muss ich dafür wieder über HDMI gehen?
Suche:
Das könnte Dich auch interessieren:
Hilfe zu RX-V 467
schrimpi am 08.02.2011  –  Letzte Antwort am 12.02.2011  –  8 Beiträge
RX-V 467 und Ton/Bild Weiterleiten
magura99 am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  3 Beiträge
yamaha rx v 467 problem
BeneB am 22.09.2010  –  Letzte Antwort am 22.09.2010  –  4 Beiträge
rx v-467 hintere surround-boxen inkl.verstärker ganz leise
batman.1 am 03.07.2011  –  Letzte Antwort am 04.07.2011  –  3 Beiträge
Yamaha RX-V 467 unerwünschter Halleffekt
tdigital am 03.11.2011  –  Letzte Antwort am 03.11.2011  –  3 Beiträge
Yamaha Rx V 3067 Standby-Ton
Möhrenmanni am 18.01.2011  –  Letzte Antwort am 02.03.2011  –  4 Beiträge
RX-467 Problem (Radio)
KarlUebel am 10.04.2011  –  Letzte Antwort am 11.04.2011  –  5 Beiträge
Problem mit Yamaha RX V 467 5.1 AV-Receiver
Tom1765 am 26.11.2010  –  Letzte Antwort am 26.11.2010  –  4 Beiträge
RX-V1067 Standby Passtrough
tividiboy am 30.11.2011  –  Letzte Antwort am 01.12.2011  –  7 Beiträge
Yamaha RX-V 1200 & R-S201 hängen im Standby-Modus
P.M._85 am 01.04.2015  –  Letzte Antwort am 03.04.2015  –  6 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 5 )
  • Neuestes Mitgliedaumathysm
  • Gesamtzahl an Themen1.386.136
  • Gesamtzahl an Beiträgen18.400.726

Top Hersteller in Yamaha Widget schließen