HILFE: Yamaha 1600/Teufel System 5 - SUB nicht aktivierbar??? Bassregler?

+A -A
Autor
Beitrag
franko77
Stammgast
#1 erstellt: 20. Mrz 2006, 21:55
Hallo,
langsam wird mein System komplett - Yamaha 1600 mit Teufel System 5.
Leider spielt es bislang nicht so zusammen, wie gedacht.

Der Subwoofer läßt sich nicht richtig einstellen.

Der Reihe nach:
1. Autosetup; die Satelitten werden als large erkannt, der Sub nicht.
2. Manuell geändert auf Satelitten auf small, sub mit 80hz eingebunden
Resultat - absolut flacher Sound, ohne Bass.

3. Einstellung nochmals geändert; SUB-Einbindung von nur SUB auf both - und siehe da, jetzt kommt beides

Diese Einstellung widerspricht jedoch der Bedienungsanleitung und mir ist nicht klar, ob both tatsächlich richtig ist.

1. Deshalb - wer hat noch diese Schwierigkeiten und wie sind diese gelöst worden?

2. Warum funktiniert SUB alleine nicht?

3. Ist bei dem System 5 von Teufel ein Frontlautsprecher tatsächlich auf LARGE zu stellen?

Bitte um Hilfe von erfahrenen Usern

franko77
Rednaxela
Inventar
#2 erstellt: 21. Mrz 2006, 09:39
Hallo franko77,

erstmal eine Frage, welches der System 5 Systeme ist deines ?

Produkte mit "system 5" 13 Ergebnisse

System 5 "Concert 5.1 Vollaktiv"
System 5 "Concert 5.1"
System 5 "Surroundausbauset"
System 5 “Ausbauset 5.1 zu 7.1”
System 5 “Cinema 5.1 Vollaktiv"
System 5 “Cinema 5.1"
System 5 “Cinema 7.1"
System 5 “Stereoset"
System 5 THX Select

Den wenn du folgendes System hast, wäre es mit AVR etwas komisch zum einmessen:


Als jüngsten Sproß der mehrfach prämierten System 5-Familie präsentieren wir jetzt stolz: das System 5 vollaktiv. Hier beliefert ein integrierter 900 Watt Sinus-Verstärker im Subwoofer nicht nur den eingebauten Tieftöner, sondern auch bis zu sechs direkt angeschlossene Satelliten sehr reichhaltig mit Leistung. Der Anschluss des System 5 vollaktiv erfolgt direkt an kompatible DVD-Player oder einen Multimedia-PC. That`s it! Ein AV-Receiver wird nicht mehr benötigt.
Mehr Surround-Sound mit so wenigen Geräten gab es noch nie!


Gruss

Alexander
ThorstenSt
Hat sich gelöscht
#3 erstellt: 21. Mrz 2006, 10:37
Wenn die Fronts auf Large stehen, dann musst du die Option auf Both haben, soweit ich weiß. Bei 5.1 spielt der Sub zwar mit, aber im Prologic II oder Stereo bereich halt nur, wenn die Option auf Both steht, dass normal bei Yamaha.

Ich glaube das ändert sich, wenn du die Speaker auf Small stellst, kanns aber nicht beschwören.

Gruß

Thorsten
Arkos
Inventar
#4 erstellt: 21. Mrz 2006, 11:14
Ich habe auch das System 5. Concert 5.1.
Allerdings nicht den 1600, sondern den 2600er Yami. Die Boxen stehen alle auf small. Im Autosetup habe ich dann Boxengröße ermitteln ausgeschaltet. Der Sub steht auf Swfr. Und er läuft in allen DSP Programmen und auch bei Main. Das Einzige wann er nicht läuft, ist, wenn ich Pure Direkt einschalte. Da ich jetzt über HDMI zuspiele, ist das auch egal, da Pure Direkt keine HDMI Wiedergabe kann.
Nach dem Autosetup bin ich noch in die Lautstärkeeinstellung für den Subwoover gegangen und den vom -1,5 auf + 8 gestellt.

Du hast beim Sub hinten Übernahmefrequenz auf 240 stehen? Und Phase auf Null? Level im ersten Drittel. Den kannste nach dem Setup höher drehen, um die richtige Lautstärke für dein Zimmer zu finden. Aber erst, nachdem du im Yami die Sublautstärke auf + 8 gestellt hast. Damit stellst du auch sicher, daß der Sub korrekt anspringt, wenn er aus dem Standby kommen soll.

Arkos
ThorstenSt
Hat sich gelöscht
#5 erstellt: 21. Mrz 2006, 16:22
Also er sagt ja die Fronts sind bei ihm auf Large erkannt, wenn das so ist, dann ist der Subwoofer deaktiviert, sobald es sich um keine Mehrkanalquelle handelt. Wenn er die Fronts auf Large haben will, muss er die Woofereinstellung Both nehmen. Das ist bei Yamaha so!

Subwoofer auf +8 db? Das aber schon ziemlich laut, der Subwoofer soll doch nur begleiten und nicht hervorstechen. Klar das er im DTS oder Dolby Digital betrieb auch mal zeigen soll was er kann.


[Beitrag von ThorstenSt am 21. Mrz 2006, 16:26 bearbeitet]
tomkai3
Inventar
#6 erstellt: 21. Mrz 2006, 16:44
Also ich kenne das Teufel System 5 nicht.
Wenn es relativ kleine Ls sind, wäre die richtige Einstellung small, und Sub auf swfr. Dann kommt es nur noch auf die richtige Übernahmefrequenz am AVR an. Wenn die richtig eingestellt ist, sollte es auch funktionieren.

Gruß
Thomas
ThorstenSt
Hat sich gelöscht
#7 erstellt: 21. Mrz 2006, 16:46
Ja das denke ich auch, ich glaub fast das Einmesssystem erkennt alle Lautsprecher als Large

Probier das mal aus, Fronts auf Small und Subwoofer auf swfr. Kannst ja mal berichten obs damit geht.

Gruß

Thorsten
tomkai3
Inventar
#8 erstellt: 21. Mrz 2006, 16:56
Dazu hab ich hier schon mehrmals was in dem Thread "RX V 2600" geschrieben, verlasst euch nicht nur auf das Auto-Setup. Mit dem 2600 gibt es eine Menge Möglichkeiten.
Die richtige Kombination, ist eine Mischung von Auto und manuell, um das Optimum raus zu holen. Nur das Auto-Setup, bringt keine befriedigenden Lösungen. Das gilt auch für den 1600, obwohl dem 1600 die Vergleichsmöglichkeiten wegen der fehlenden Speicherplätze fehlen.

Gruß
Thomas


[Beitrag von tomkai3 am 21. Mrz 2006, 16:59 bearbeitet]
McDenon
Ist häufiger hier
#9 erstellt: 21. Mrz 2006, 17:13
Hiho,

also die Teufelchen sollten schon auf "Large" stehen. Die kleinen LS können mehr, als man ihnen zutraut. Der Sub wird auf Both eingestellt, ansonsten hört man nur den 0.1 Kanal.
Bei Musikwiedergabe (Stereo) gibts sonst keinen Bass ( es sei denn bei Audio-DVD oder SACD dann wird speziell der 0.1 Kanal (LFE) angesprochen ).
Wenn nicht nur Film, sondern auch Musik gehört wird (Stereo), dann kann man auch ganz locker die Front LS auf 60Hz regeln. Das können die Problemlos!
Wie gesagt die LS sehen nach wenig aus können aber viel mehr!
Ich nutze o.a. Einstellungen bei meinem System 4 !
franko77
Stammgast
#10 erstellt: 21. Mrz 2006, 21:58
Also zunächst vielen Dank für die vielen Infos.
Beim Rumprobieren fehlt beim 1600er natürlich die Speichermöglichkeit zum vergleichen - hier ist der 2600er klar im Vorteil. Wenn es aber einmal steht, dann fällt der Unterschied nicht mehr auf.

Ich habe das System 5 in der Ausführung Cinema - nur Sub aktiv, hinten Dipole.

Ich habe noch zweimal den Autosetup laufen lassen und jetzt manuell nachkonfiguriert - wie von verschiedenen Beiträgen empfohlen. Zu meiner Verwunderung läuft es im Moment bei der der Einstellung alle 5 Lautsprecher auf large und den SWFR - jetzt auch als .1 erkannt- mittels both eingebunden am besten. Dann kann sich auch der Stereosound hören lassen.
Ich habe zwar immer gedacht die Teufelsatelitten wäre small, aber so klingt es wesentlich besser. Die Trennfrequenz war automatisch jetzt auch bei mir auf 60 eingestellt, diese habe ich jetzt erst einmal auf 80 hochgesetzt.

Heute und morgen will ich mal verschiedene Filmsequenzen hören, dann werde ich wieder berichten. Als letztes habe ich Candy Dulfer live in Amsterdam gesehen und gehört - echtes Klubfeeling bei Music Bottom Club - echt gut.

eine Frage noch - die Oberfläche vom 1600er wird schon bei -25 db und erst recht bei -15 db recht warm bis heiss - Mitte der Oberfläche und etwas nach rechts verschoben - ist dass wirklich normal?
Oder liegt hier ein Schaden vor?
Kann ich das Gerät überhaupt in einem Sideboard stellen ohne dass es Schaden nimmt?


franko77
ThorstenSt
Hat sich gelöscht
#11 erstellt: 21. Mrz 2006, 22:08

franko77 schrieb:
Also zunächst vielen Dank für die vielen Infos.
Beim Rumprobieren fehlt beim 1600er natürlich die Speichermöglichkeit zum vergleichen - hier ist der 2600er klar im Vorteil. Wenn es aber einmal steht, dann fällt der Unterschied nicht mehr auf.

Ich habe das System 5 in der Ausführung Cinema - nur Sub aktiv, hinten Dipole.

Ich habe noch zweimal den Autosetup laufen lassen und jetzt manuell nachkonfiguriert - wie von verschiedenen Beiträgen empfohlen. Zu meiner Verwunderung läuft es im Moment bei der der Einstellung alle 5 Lautsprecher auf large und den SWFR - jetzt auch als .1 erkannt- mittels both eingebunden am besten. Dann kann sich auch der Stereosound hören lassen.
Ich habe zwar immer gedacht die Teufelsatelitten wäre small, aber so klingt es wesentlich besser. Die Trennfrequenz war automatisch jetzt auch bei mir auf 60 eingestellt, diese habe ich jetzt erst einmal auf 80 hochgesetzt.

Heute und morgen will ich mal verschiedene Filmsequenzen hören, dann werde ich wieder berichten. Als letztes habe ich Candy Dulfer live in Amsterdam gesehen und gehört - echtes Klubfeeling bei Music Bottom Club - echt gut.

eine Frage noch - die Oberfläche vom 1600er wird schon bei -25 db und erst recht bei -15 db recht warm bis heiss - Mitte der Oberfläche und etwas nach rechts verschoben - ist dass wirklich normal?
Oder liegt hier ein Schaden vor?
Kann ich das Gerät überhaupt in einem Sideboard stellen ohne dass es Schaden nimmt?


franko77


Beieinem 5.1 Signal läuft der Sub eigentlich auch immer mit, da es ein Extra Kanal ist, deshalb sollte man egal wie groß die Fronts sind, nie ganz auf nen Subwoofer verzichten.

-25db ist schon ne ganz ordentliche Lautstärke und -15db erst (ich schaue Filme, wenn ich mal richtig Spaß haben will zwischen -25 und - 20 db), zumindest bei meinem 1500er. Wenn er ne Stunde oder 2 Stunden gelaufen ist wird er klar warm und auch mal etwas heißer. Das ist normal deshalb soll er ja nach oben und zu den Seiten auch genug Luft haben. Wobei ich auch Leute kenne, die ihren DVD direkt drauf gestellt haben und bei denen der Receiver immernoch heile ist
franko77
Stammgast
#12 erstellt: 21. Mrz 2006, 22:13
ja, ich höre gerne lauter und die nächsten Nachbarn sind Luftlinie mindestens 20 m entfernt....
Nur meine Familie ist in der Nähe...

franko77
Rednaxela
Inventar
#13 erstellt: 21. Mrz 2006, 22:56
Hallo franko77,


franko77 schrieb:
ja, ich höre gerne lauter und die nächsten Nachbarn sind Luftlinie mindestens 20 m entfernt....
Nur meine Familie ist in der Nähe...

franko77


na da kannst du dich aber glücklich schätzen

Noch mal zu deinen Einstellungen, was mir nicht ganz rein geht ist du hast alle 5 LS auf large und dein 1600 arbeitet trotzdem mit der Crossover-Frequenz? Bei meinem 2500 kann ich den Bass nur von Boxen die auf small sind umleiten. Sollte nach meinem Verständnis auch bei deinem AVR so sein, sonst macht die Einstellung small/large auch keinen Sinn ...

Unabhängig davon, Glückwunsch zur gefundenen passenden "Einmessung" von deinem System. Wenn es gut klingt ist ja alles in Butter

Gruss

Alexander


[Beitrag von Rednaxela am 21. Mrz 2006, 22:58 bearbeitet]
thxandi
Neuling
#14 erstellt: 21. Mrz 2006, 23:16
Also ich habe seit 1 Woche die Kombination Yamaha RX-V1600 mit Teufel System 5 Concert. Ich habe lange nach einer Alternative zu meinen bisherigen Standboxen ACR Axton AX 80 in Kombination mit dem Onkyo Vollverstärker 8670 gesucht. Alles noch technisch 1A, aber die Standboxen liessen sich leider nicht mehr in der neuen Möbelierung integrieren. Aus Platzgründen kamen im Frontbereich nur noch kleinere Regalboxen in Frage. Als Receiver kam in alter Verbundenheit eigentlich nur der Onkyo SR 803 in Frage. Nachdem aber bis Ende Januar kein expliziter Test verfügbar war und der Yammi grandios bei Stereoplay abgeschnitten hatte, habe ich ihn spontan gekauft. Parallel dazu habe ich die Teufel bestellt. Der Focus liegt bei mir ganz klar im Bereich Audio-CD und Audio-DVD. Nachdem ich zwischenzeitlich als Alternative das Quadral-Signo-System (mit 400er) ausgiebig zu Hause testen konnte, war der Frust ziemlich groß. Auch nach peniblem Einmessen kein zufriedenstellender Klang. Bei Filmen noch erträglich, aber zum Musikhören --> Katastrophe. Dabei soll dieses System ja speziell dafür optimiert sein. Ich war schon drauf und dran den Yamaha wieder zu verkaufen und meine Standboxen im Rear-Bereich aufzustellen (angesteuert vom Onkyo), damit ich wenigstens über diesen Weg in den Genuß guten Stereo-Klanges kommen kann. Dann aber... kam endlich das Teufel System 5 Concert.

Automatische Einmessung... ein bisschen nachoptimiert (Sub auf 7,5, 120 Hz, Phase 180 (da auf der rechten Seite auf halber Höhe zwischen Front und Rear laziert))
--> Die Welt ist wieder in Ordnung.

Ich konnte es nach der Erfahrung mit den Quadral-Quäkern kaum glauben. Sogar der Stereo-Klang ist hervorragend. "Brother in Arms" und "Welcome to the Pleasuredome" haben auch mit den ACR's kaum besser geklungen. Besonders erstaunlich war für mich, daß die Kombi Yamaha und Teufel auch bei niedriger Lautstärke absolut spitze klingt. Mit geschlossenen Augen würde man ausgewachsene Standboxen im Frontbereich vermuten. Der SUB ist wirklich sehr präzise, vor allem wenn man den Preis berücksichtigt.
Der Film "Die Insel" hat dann auch die letzten Zweifel beseitigt, daß es ein guter Kauf war.


Nun zu deinem Problem:

Da ich bis auf die Dipole die gleiche Konfiguration haben:
Front auf Small (wird auch so erkannt)
Sub aktiviert
Übernahmefrequenz 120 Hz (bei Filmen 80 Hz)
Sub auf 7,5

Sehr merkwürdig, daß die Fronts als Large erkannt werden. Wo genau hast Du eigentlich deinen SUB plaziert und wie ist die Phase eingestellt ? Steht der SUB auch auf Full Range ?
Wie ist die Verkabelung des Sub ? Mono-Kabel mit Y-Ausgang, bzw. Adapter ?


Heiss wir mein Receiver auch. Ist wohl normal. Ins Sideboard würde ich ihn aber lieber nicht stellen. Allerdings steht mein CD-Player auf dem Receiver. Hat aber ziemlichen Abstand, da grosse Füße.
franko77
Stammgast
#15 erstellt: 22. Mrz 2006, 01:38
hallo in kürze,
mein sub steht beim center,
steht auf fullrange,
keine phasendrehung,
monochinch zum sub

weiteres übermorgen, da ich morgen unterwegs bin
franko77
Arkos
Inventar
#16 erstellt: 22. Mrz 2006, 12:27

ThorstenSt schrieb:
Also er sagt ja die Fronts sind bei ihm auf Large erkannt, wenn das so ist, dann ist der Subwoofer deaktiviert, sobald es sich um keine Mehrkanalquelle handelt. Wenn er die Fronts auf Large haben will, muss er die Woofereinstellung Both nehmen. Das ist bei Yamaha so!


Wem widersprichst du jetzt? Falls du mir widersprichst, dann lese bitte noch einmal was ich geschrieben habe.



Subwoofer auf +8 db? Das aber schon ziemlich laut, der Subwoofer soll doch nur begleiten und nicht hervorstechen. Klar das er im DTS oder Dolby Digital betrieb auch mal zeigen soll was er kann.


Laut Beschreibung, die zu dem Teufel System 5 beilag, soll man es so machen, wie ich das beschrieb.
Es geht erst einmal nicht darum, wie laut der Sub ist, sondern daß er nicht im Standby bleibt oder darin verschwindet. Er benötigt eine gewisse Power, um sauber arbeiten zu können. Die LAutstärke selbst stellt man dann nach seinem Geschmack am Sib selber ein. Rädchen "Level".

Arkos
Arkos
Inventar
#17 erstellt: 22. Mrz 2006, 12:33

McDenon schrieb:
Hiho,

also die Teufelchen sollten schon auf "Large" stehen. Die kleinen LS können mehr, als man ihnen zutraut. Der Sub wird auf Both eingestellt, ansonsten hört man nur den 0.1 Kanal.
Bei Musikwiedergabe (Stereo) gibts sonst keinen Bass ( es sei denn bei Audio-DVD oder SACD dann wird speziell der 0.1 Kanal (LFE) angesprochen ).


Damit widersprichst du aber Teufel selbst. Die Satelliten müssen auf smal stehen. Die gehen nur bis 80 Hz. Und wer, wenn nicht der Hersteller, weiß, wie die eigenen Lautsprecher einzustellen sind?
Und ich habe bei Stereobetrieb eine hervorragende Bassbegleitung aus dem Subwoover.
Einstellung RX-V2600:

Satelliten: smal. Subwoover: swfr. Übernahmefrequenz 80 Hz (THX).
Du hast System 4. Das arbeitet etwas anders, als System 5.
System 5 ist THX Select. Auch wenn es nicht Ultra ist, sollte THX schon eomgehalten werden, um den optimalen Klang herauszuholen.
Arkos


[Beitrag von Arkos am 22. Mrz 2006, 12:36 bearbeitet]
tomkai3
Inventar
#18 erstellt: 22. Mrz 2006, 12:44
Also hier muß ich Arcos mal recht geben, mit dem was er schreibt.
Selbst meine großen Ventos stehen auf small, allerdings mit Übernahme-Frequenz 60Hz.
Aber man muß sich schon mit der Materie etwas beschäftigen bevor es passt.
Und wenn das ganze vernünftig aufeinander abgestimmt ist, dann klingts auch gut.
Jeder der daran zweifelt, kann gerne zum probehören kommen.
Also wer das Teufel-System 5 auf large konfiguriert, tut mir leid, kann ich nicht nachvollziehen.
Und wer schreibt Sub-Pegel auf +8db, weil er sonst aus dem Standby nicht erwacht, dann schalt ich eher die Automatik aus.
Tut mir leid wenn sich das hier vielleicht ein bisschen heftig für manchen anhört, aber manche Dinge kann man einfach nicht nachvollziehen, die hier geschrieben werden.
Wisst Ihr was ein RX V 2600 macht, wenn alles auf large steht, und Ihr schon mal lautere Pegel zwischen -10 und 0db hört bei Musik, er schaltet einfach ab, nach ner Zeit.
Aber selbst bei diesen Pegeln, spielen die Ls in Verbindung mit dem Sub noch ganz locker ohne angestrenkt zu wirken, oder nervig zu werden.

Allerdings muß ich auch hier zugeben, das das Hörempfinden bei den Leuten sehr unterschiedlich sein kann, und was der eine als gut empfindet für den anderen noch lange nicht gut ist, und umgekehrt.
Also jedem das seine, aber probieren und vergleichen, das bringts.

Gruß
Thomas


[Beitrag von tomkai3 am 22. Mrz 2006, 13:02 bearbeitet]
McDenon
Ist häufiger hier
#19 erstellt: 23. Mrz 2006, 12:32
Teufel gibt eine Empfehlung ab, damit bei hohen Pegeln kein Schaden entstehen kann. Die LS sollten demnach auf "small" oder "normal" stehen. Klangliche Unterschiede gibt es nur bei der eingestellten Trennfrequenz. Manche Receiver trennen den Center und die Front bei "small" mit 80Hz.
Eine Einstellung 60Hz ist demnach nur möglich, wenn der Receiver auf "normal" oder "large" eingestellt wurde.
Die Einstellung "normal" gibt es z.B. bei mir nicht, also "large".
Da mein kleineres System 4 nun ohne Probleme auch bei größeren Pegeln freudig aufspielt, wird das größere System 5 es in jedem Fall schaffen.
Von "müssen" kann also keine Rede sein. Man kann es ausprobieren oder man kann es lassen.
Kann man die Trennfrequenz der Front auch bei "small" ändern, dann lautet auch meine Empfehlung es bei "small" zu belassen. Und nun viel Spaß mit der Anlage
franko77
Stammgast
#20 erstellt: 24. Mrz 2006, 13:59
Hallo,
zwischenzeitlich konnte ich einige Einstellungen ausprobieren, hier mein Ergebnis:

1. LS auf large, SWFR auf both, Trennung 80 hz
Im ersten Moment ein tolles auf in den tiefen sehr breites klangfeld. Je nach Musikmaterial wird es aber klar, dass die Tiefen jetzt überbetont werden; dieses wird insbesondere bei Al Di Meola und seinem Gitarrenspiel deutlich, aber ebenso bei der Stimme von AL Jareau und Klassikmaterial.

2. LS auf Small, SWFR nur auf SWFR, Trennung 80 hz
Hier kommt das klangbild wesentlich natürlicher rüber, die Bässe sind sowohl in STEREO als auch in DSP-Programmen sauber und kontuiert vorhanden. Neben dem obigen Material habe ich auch Mick Jagger, Spliff u.a. gehört = gleiches Resultat.
Die Einstellungen musste ich manuell vornehmen, da wie weiter oben ausgeführt, die automatische Messung zu den unter 1 genannten Einstellungen mit einer Trennfrequenz von 60 hz gekommen ist.

Als weiteres werde ich noch Einstellungen mit der Trennfrequenz von 60 hz testen und berichten.

Die zunächst vorhandenen Fehler mit dem gar nicht vorhandenen Bass sind aber definitiv beseitigt - ich denke die jetzt noch vorzunehmenden Einstellungen sind Feintuning.

Zwei Fragen habe ich noch.
1. Gibt es Erfahrungen mit der Software und wie die Verbindung Notebook / Receiver laufen kann?

2. um kurzfristig den Bassanteil zu erhöhen bleibt wohl nur die Regelung über das Gerät - Regler unter der Frontklappe rechts mit den Einstellungen bass und treble - oder ?

Gruss
franko77
Arkos
Inventar
#21 erstellt: 24. Mrz 2006, 14:26

franko77 schrieb:


2. um kurzfristig den Bassanteil zu erhöhen bleibt wohl nur die Regelung über das Gerät - Regler unter der Frontklappe rechts mit den Einstellungen bass und treble - oder ?

Gruss
franko77


Du kannst doch viel schneller den LEVEL Drehregler am Sub nutzen. :-)

Arkos
tomkai3
Inventar
#22 erstellt: 24. Mrz 2006, 14:51
[quote="franko77"]

1. LS auf large, SWFR auf both, Trennung 80 hz
Im ersten Moment ein tolles auf in den tiefen sehr breites klangfeld. Je nach Musikmaterial wird es aber klar, dass die Tiefen jetzt überbetont werden; dieses wird insbesondere bei Al Di Meola und seinem Gitarrenspiel deutlich, aber ebenso bei der Stimme von AL Jareau und Klassikmaterial. [/quote]

Trennung bei 80Hz, ist bei der Konfiguration irrelevant.
Da sie nicht zum tragen kommt, weil alle Bassanteiele zu Ls u. Sub übertragen werden.

Gruß
Thomas


[Beitrag von tomkai3 am 24. Mrz 2006, 14:53 bearbeitet]
franko77
Stammgast
#23 erstellt: 24. Mrz 2006, 16:28
@arkos
der Levelregler ist gut

hilft aber nur unter 80hz - regelt der bassregler schon darüber?

franko77
Arkos
Inventar
#24 erstellt: 24. Mrz 2006, 17:14

franko77 schrieb:
@arkos
der Levelregler ist gut

hilft aber nur unter 80hz - regelt der bassregler schon darüber?

franko77


Level = Lautstärkeregler.
Du willst doch den Bass lauter oder leiser haben? Wieso soll der nur unter 80 Hz regeln? 80 Hz ist die Übergabefrequenz. Das heißt aber nicht, daß der Sub nur bis 80 Hz spielt. Der hört bei dieser Frequenz doch nicht schlagartig auf.
ThorstenSt
Hat sich gelöscht
#25 erstellt: 24. Mrz 2006, 17:30

tomkai3 schrieb:

franko77 schrieb:


1. LS auf large, SWFR auf both, Trennung 80 hz
Im ersten Moment ein tolles auf in den tiefen sehr breites klangfeld. Je nach Musikmaterial wird es aber klar, dass die Tiefen jetzt überbetont werden; dieses wird insbesondere bei Al Di Meola und seinem Gitarrenspiel deutlich, aber ebenso bei der Stimme von AL Jareau und Klassikmaterial.


Trennung bei 80Hz, ist bei der Konfiguration irrelevant.
Da sie nicht zum tragen kommt, weil alle Bassanteiele zu Ls u. Sub übertragen werden.

Gruß
Thomas



Das ist mir neu. Normal sollte der Sub trotzdem erst ab 80 Hz befeuert werden, das Einzige was hier noch passiert, dass die Tiefen unter 80 Hz an LS und Sub gehen. Aber der Sub sollte erst ab 80 Hz spielen so wie ich das verstanden habe.
tomkai3
Inventar
#26 erstellt: 24. Mrz 2006, 17:50

ThorstenSt schrieb:


Das ist mir neu. Normal sollte der Sub trotzdem erst ab 80 Hz befeuert werden, das Einzige was hier noch passiert, dass die Tiefen unter 80 Hz an LS und Sub gehen. Aber der Sub sollte erst ab 80 Hz spielen so wie ich das verstanden habe.


Thorsten, denk mal drüber nach was Du da geschrieben hast

Was sollte es für einen Sinn machen, wenn der Sub erst bei 80Hz einsteigt.
Der Sub dient doch zur Unterstützung der Hauptlautsprecher, um sie von der tieffrequenten Arbeit zu entlasten, bzw.der Sub soll die Ls im tieffrequenten Bereich unterstützen, und den Frequenzbereich nach unten erweitern. Er sollte aber möglichst unter 100Hz wieder ausgekoppelt werden aus dem Zusammenspiel, da er an sonsten ortbar wird, was man möglichst vermeiden möchte, vorrausgesetzt die verwendeten Lautsprecher lassen das zu.
Die Trennfrequenz-Einstellung egal ob am AVR oder Sub bestimmt, wo der Sub ausgekoppelt wird, und die Lautsprecher einsetzen, nicht wo der Sub einsetzt.
Bei der large-Einstellung, ist diese Einstellung aber hinfällig, da der gesamte Frequenzbereich an die Ls übertragen werden.
Bei der large-Einstellung, kann ich nur wählen, ob die tiefen Frequenzen an Súb und Ls übertragen werden, das funktioniert zumindest bei Yamaha-Verstärkern nur mit der Einstellung both.
Bei swfr-Einstellung, bleibt er stumm, und überträgt nur LFE-Signale, dies aber nur bei Ls-large.

Gruß
Thomas
ThorstenSt
Hat sich gelöscht
#27 erstellt: 24. Mrz 2006, 18:14

tomkai3 schrieb:

ThorstenSt schrieb:


Das ist mir neu. Normal sollte der Sub trotzdem erst ab 80 Hz befeuert werden, das Einzige was hier noch passiert, dass die Tiefen unter 80 Hz an LS und Sub gehen. Aber der Sub sollte erst ab 80 Hz spielen so wie ich das verstanden habe.


Thorsten, denk mal drüber nach was Du da geschrieben hast

Was sollte es für einen Sinn machen, wenn der Sub erst bei 80Hz einsteigt.
Der Sub dient doch zur Unterstützung der Hauptlautsprecher, um sie von der tieffrequenten Arbeit zu entlasten, bzw.der Sub soll die Ls im tieffrequenten Bereich unterstützen, und den Frequenzbereich nach unten erweitern. Er sollte aber möglichst unter 100Hz wieder ausgekoppelt werden aus dem Zusammenspiel, da er an sonsten ortbar wird, was man möglichst vermeiden möchte, vorrausgesetzt die verwendeten Lautsprecher lassen das zu.
Die Trennfrequenz-Einstellung egal ob am AVR oder Sub bestimmt, wo der Sub ausgekoppelt wird, und die Lautsprecher einsetzen, nicht wo der Sub einsetzt.
Bei der large-Einstellung, ist diese Einstellung aber hinfällig, da der gesamte Frequenzbereich an die Ls übertragen werden.
Bei der large-Einstellung, kann ich nur wählen, ob die tiefen Frequenzen an Súb und Ls übertragen werden, das funktioniert zumindest bei Yamaha-Verstärkern nur mit der Einstellung both.
Bei swfr-Einstellung, bleibt er stumm, und überträgt nur LFE-Signale, dies aber nur bei Ls-large.

Gruß
Thomas


Der Sub steigt erst bei Frequenzen unter 80 Hz ein ins Spiel vorher spielen nur die Frontlautsprecher, hab ich was anderes gesagt? Wenn man die Einstellung auf Both stellt spielen die LS auch noch bei unter 80 Hz weiter mit. Aber das heisst doch nicht, dass der Subwoofer bei Both auch Frequenzen über 80 Hz spielt.

Bei der Einstellung both sind sozusagen Fronts und Subwoofer für die Tiefen zuständig. Wenn ich allerdings die Subwoofertrennfrequez auf 80 Hz stelle steigt dieser bei Höheren Frequenzen trotzdem aus. Wo wäre sonst der Sinn bei dieser Einstellung.


[Beitrag von ThorstenSt am 24. Mrz 2006, 18:16 bearbeitet]
tomkai3
Inventar
#28 erstellt: 24. Mrz 2006, 18:31

ThorstenSt schrieb:


Der Sub steigt erst bei Frequenzen unter 80 Hz ein ins Spiel vorher spielen nur die Frontlautsprecher, hab ich was anderes gesagt?


Um es mal so zu formulieren, Du meinst es wahrscheinlich so wie ich auch,
Sagen wir mal z.B., Sub von 30 bis 80Hz, Ls von 80 bis 20KHz.





Bei der Einstellung both sind sozusagen Fronts und Subwoofer für die Tiefen zuständig.


Ja so ist es.


Wenn ich allerdings die Subwoofertrennfrequez auf 80 Hz stelle steigt dieser bei Höheren Frequenzen trotzdem aus. Wo wäre sonst der Sinn bei dieser Einstellung.


Das ist der Sinn der Einstellung.

Ich glaube, jetzt habn wirs

Gruß
Thomas
franko77
Stammgast
#29 erstellt: 25. Mrz 2006, 15:02
Hallo,
das mit der Übernahmefrequenz SUB von Baispiel 30 - 80 Hz sehe ich genauso.
Arkos hat für die stärke Wahrnehmung der Bässe den Dreh am Levelregler des SUBs vorgeschlagen, aber damit werden dann nur die Frequenzen von Beispiel 30 - 80 hz lauter - richtig?

Wenn die Frequenzen darüber beeinflusst werden sollen, dann bleiben nur andere Varianten übrig - hier war mein Ansatz, den Bassregler am AVR zu nehmen - Frage: Bei welchen Frequenzen setzt der Basstegler ein? Beispiel geht der von 30 - 150 hz.?
Dann wäre dieses ja genau der richtige Ansatz.

Oder gibt es andere einfache Varianten der Beeinflussung - ohne über den EQ im Menü zu gehen?

franko77
franko77
Stammgast
#30 erstellt: 30. Mrz 2006, 10:48
Kann mir jemand Infos für die Bassregler geben?
franko77
tomkai3
Inventar
#31 erstellt: 30. Mrz 2006, 11:10
Hallo franko,

Beim 2600, ist die EinsatzFrequenz für die Klangreglung Bass, einstellbar auf 125Hz / 350Hz oder 500Hz
die Höhenreglung bei 2,5KHz / 3,5Khz oder 8KHz.

Leider gibt es das beim 1600 nicht, hier liegen die Einsatzfrequenzen fest.
franko77
Stammgast
#32 erstellt: 30. Mrz 2006, 11:38
d.h. - ich kann mit dem Bassregler ad hoc einen anderen Bereich beeinflussen als mit dem Levelregler am SUB, der typischerweise nur bis zur oberen Grenzfrequenz von 80 hz eingeschliffen ist.
danke - damit habe ich die Bestätigung für meine obige Vermutung.

Die Bassregelung kann ich aber nur am Gerät vornehmen - nicht über die Fernbedienung - oder?

franko77
tomkai3
Inventar
#33 erstellt: 30. Mrz 2006, 11:47
Nein, geht nicht über die Fernbedienung.
Suche:
Das könnte Dich auch interessieren:
RX-V773 wenig Bass mit Teufel System 5 Select 2
kinofan007 am 09.09.2012  –  Letzte Antwort am 14.09.2012  –  6 Beiträge
Problem mit Teufel system 5 an Yamaha RX-V 765
Riga77 am 30.03.2011  –  Letzte Antwort am 02.04.2011  –  66 Beiträge
Teufel System 5 Thx Select 2 / Yamaha Rx-a 810
FinalPhoenix am 06.04.2013  –  Letzte Antwort am 06.04.2013  –  5 Beiträge
Yamaha Rx-V475 DSP-Level nicht aktivierbar
spiritx am 09.07.2016  –  Letzte Antwort am 09.07.2016  –  2 Beiträge
yamaha / Teufel system
cantonjean am 25.02.2016  –  Letzte Antwort am 26.02.2016  –  4 Beiträge
Yamaha RX-V667 und Teufel Sub
iLoveSamsung am 04.06.2011  –  Letzte Antwort am 05.06.2011  –  8 Beiträge
Yamaha RX V530RDS + Teufel System
den21 am 13.01.2011  –  Letzte Antwort am 13.01.2011  –  2 Beiträge
Hilfe : Einstellungen YPAO Yamaha 1600
Sneaky am 27.03.2006  –  Letzte Antwort am 29.03.2006  –  24 Beiträge
Hilfe! Einstellungen Yamaha RX-V361
Zehro am 20.10.2012  –  Letzte Antwort am 27.10.2012  –  21 Beiträge
RX-V3067 funktioniert nicht zusammen mit Teufel System 5 Subwoofer
TM1974 am 11.12.2011  –  Letzte Antwort am 13.02.2012  –  37 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 25 )
  • Neuestes MitgliedHannesTaina
  • Gesamtzahl an Themen1.376.279
  • Gesamtzahl an Beiträgen18.213.000