Yamaha RX-V 463 USB -Anschlußproblem

+A -A
Autor
Beitrag
knecma
Neuling
#1 erstellt: 20. Feb 2009, 00:59
Hallo zusammen,

ich habe mir auch den RX-V463 gekauft. Und bin soweit zufrieden.
Nur der USB-Anschluß funktioniert noch nicht:
Ich habe leider keinen Bildschirm, also habe ich die Vorgehensweise (wie schon beschrieben):

USB Stick mit 5 Alben (Bildschirm aus)
SB Stick in den Receiver, kurz warten und auf der FB des 463 die Enter Taste drücken.
Nun wird der erste Ordner geöffnet und das erste Lied fängt nach erneuten Drücken der Enter Taste an zu spielen. Automatisch werden dann alle Lieder aus diesen nacheinander abgespielt.

versucht. Leider ohne Erfolg. Auch der Tausch des USB-Sticks hat nichts gebracht. Beim herausziehen hat der Receiver "Discounnected" angezeigt.

Frage was muss ich noch einstellen oder was muss ich tuhen um den USB-Anschluss betreiben zu können.

Vielen Dank für Eure Antworten

Gruß
knecma
Eminenz
Inventar
#2 erstellt: 20. Feb 2009, 09:20
Formatiere deine Sticks mal mit dem FAT32 Format und versuche es nochmal (denke daran, dass der Yamaha nicht alle Formate lesen kann, also nimm testweise mal das .mp3 Format)
knecma
Neuling
#3 erstellt: 20. Feb 2009, 11:51
Werde ich mit Format FAT32 ausprobieren. Laut Bediehnungsanweisung ist jedoch FAT16 auch möglich.
Pizza_66
Inventar
#4 erstellt: 20. Feb 2009, 13:57

knecma schrieb:
Werde ich mit Format FAT32 ausprobieren. Laut Bediehnungsanweisung ist jedoch FAT16 auch möglich.


Ich denke auch, dass es an FAT liegt. Danach sollte es eigentlich klappen. Mache mal folgendes:

Der Yamaha öffnet nach dem Drücken der Enter-Taste den 1. Ordner. Durch erneutes drücken wird das erste Lied im Ordner angewählt und abgespielt.

Dann werden alle Lieder im Ordner automatisch abgespielt. Nach dem letzten Lied aus dem Ordner wird die Wiedergabe gestoppt. Jetzt muss man im Menue den 2. Ordner erst anwählen und das erste Lied wieder anwählen usw.

Lege auf den Stick mal die Lieder ohne Ordnerpfad ab, also nur die reinen MP3 Dateien. Dann sollte der Yammi auch alle nacheinander abspielen.

Ohne Bildschirm ist es sonst fast nicht möglich eine ordentlich Navigation durchzuführen.

Gruß
knecma
Neuling
#5 erstellt: 20. Feb 2009, 17:56
Habe zwei verschiedene USB-Sticks mit FAT32 formatiert und dann einige mp3's ohne Ordner abgelegt.
Leider immer noch nichts.

Habe mir einen älteren Fernseher als Monitor besorgt.
Das gelbe VIODEO IN (Fernseher) in den MONITOR OUT (AV_Rec.) Leider scheint auch dies erfolglos, keine Bildschirmanzeige.

Ich bin echt ratlos.

Bitte helft mir.
Gruß
knecma


[Beitrag von knecma am 20. Feb 2009, 18:02 bearbeitet]
Pizza_66
Inventar
#6 erstellt: 20. Feb 2009, 18:02
Spätestens jetzt würde ich doch mal eine Bildverbindung zum TV herstellen (FBAS - gelber Cinch Monitor out) und gucken, wo du dich genau im Menue befindest.

Ansonsten wird es schwierig sein, konkrete Hilfestellung zu geben.

Gruß


[Beitrag von Pizza_66 am 20. Feb 2009, 18:03 bearbeitet]
joooza
Neuling
#7 erstellt: 10. Jun 2009, 20:44
Hallo alle,

habe jetzt das gleiche Geräte hier stehen, sehe ein TV-Menu, bekomme aber beim besten Willen kein Menü zur Auswahl der Ordner / Dateien des USB sticks (16GB FAT32) angezeigt. Komme ins Top-Menu oder Status-Menu (Input: USB A. Sel.: ---, lässt sich auch nicht ändern, Audio select bewirkt nichts).

Vielleicht bin ich blind oder / und mir kann jemand helfen?

Danke und Gruß!
joooza
Neuling
#8 erstellt: 10. Jun 2009, 21:07
Mit einem anderen Stick bekomme ich zumindest eine Anzeige, auch wenn er nur versucht abzuspielen und dann abbricht. Ich probiere mal weiter...
joooza
Neuling
#9 erstellt: 10. Jun 2009, 21:15
Ok, es liegt am Stick. Formatiere ihn neu und schaue dann mal weiter. Trotzdem danke! Sorry... Ach ja: Ein schönes Gerät! Eine Fehlermeldung zu abgewiesenen USB-Sticks wäre perfekt...
joholz
Schaut ab und zu mal vorbei
#10 erstellt: 25. Sep 2009, 08:15
Hallo,

habe ebenfalls den RX-V 436 und seit gestern den Sandisk Cruzer 16GB USB Stick. Nachdem ich die U3 Software deinstalliert und in Fat32 formmatiert habe, habe ich mp3 in Ordner und ins Root kopiert. Nix geht, der Receiver erkennt zwar dass da ein Stick ist, aber über Enter komme ich nicht ins USB Menue (was mit dem aleten 1GB stick problemlos klappt). Also nei formatiert, wieder nix......
Liegt das an den neuen Sticks, die vormals die u3 Software drauf hatten? Wie bekome ich das denn hin?
Von mir ist eine unendliche Dankbarkeit bei der Lösung des Problems zu erwrten ;-)
JoHolz
joholz
Schaut ab und zu mal vorbei
#11 erstellt: 01. Okt 2009, 14:47
Fällt niemnden etwas zum SanDisk Micro Cruzer 16GB und meinem Ymaha Receiver ein????
icemenice
Neuling
#12 erstellt: 10. Okt 2009, 12:19
Hallo ! Ich habe den 463 schon über ein Jahr und habe es auch nicht hinbekommen über USB Lieder abzuspiel.Mehrer Sticks probiert ? Nichts.Dein Problem mit den neuen Stick könnte daran liegen das er einfach zu groß ist.ich habe mal gelesen FAT / 16 / 32 würde nur 4 GB gehen. Den die größeren werden vom Betriebssystem automatisch mit NTFS formatiert.Ob es stimmt weis ich nicht?

Schau mal hier
]http://forum.fachinf...cherbegrenzung.html]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 363/463 (USB Funktionen)
corza am 11.01.2009  –  Letzte Antwort am 04.02.2009  –  26 Beiträge
Yamaha RX-V 463 FIRMWARE!
trevelsiohan am 27.02.2010  –  Letzte Antwort am 28.02.2010  –  4 Beiträge
Probleme Yamaha RX v 463
dermann71 am 14.08.2009  –  Letzte Antwort am 16.08.2009  –  16 Beiträge
Yamaha RX-V 463 oder doch was anderes?
Kryskross am 08.04.2009  –  Letzte Antwort am 27.05.2009  –  23 Beiträge
Yamaha RX-V 463 Probleme und fragen
corza am 19.02.2009  –  Letzte Antwort am 01.03.2009  –  117 Beiträge
OSD geht nicht - Yamaha RX-V 463
corza am 28.05.2010  –  Letzte Antwort am 01.06.2010  –  9 Beiträge
Yamaha RX-V 463 - Optischer Eingang defekt!
corza am 14.03.2010  –  Letzte Antwort am 15.03.2010  –  3 Beiträge
yamaha rx-v 463 kein bass
poecki am 29.11.2009  –  Letzte Antwort am 30.11.2009  –  10 Beiträge
Yamaha RX-V 463 viele offene Fragen.
Patrick1990 am 17.07.2009  –  Letzte Antwort am 18.07.2009  –  4 Beiträge
RX-V 463 Ich komme nicht klar?`?
Nedflenders19 am 16.08.2009  –  Letzte Antwort am 17.08.2009  –  5 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 32 )
  • Neuestes MitgliedANDRUWHV_
  • Gesamtzahl an Themen1.376.769
  • Gesamtzahl an Beiträgen18.223.200