Yamaha RX-V1900 und DSD via HDMI

+A -A
Autor
Beitrag
Mickey_Mouse
Inventar
#1 erstellt: 27. Jun 2009, 15:52
so, nach langem hin- und her habe ich mich doch noch dazu durchgerungen, mir einen (billigen) SACD Player mit der Möglichkeit DSD (SACD Format) per HDMI auszugeben zu zulegen. Es ist ein Onkyo DV-SP506 geworden, der einsam und allein im Saturn verstaubte und mich geradezu anflehte, ihn von seinem Schicksal zu erlösen und endlich richtige Musik spielen zu dürfen :-)

Egal, zum eigentlichen "Problem". Wenn ich per Harmony das System "hoch fahre" und eine SACD starte, dann kommt kein Ton aus dem Yami. Er zeigt zwar DSD im Display an, aber bei den LS "Klötzchen" leuchten nur die Stereo-Front-LS, obwohl eine Multi-Ch SACD gespielt wird. Wenn ich dann einmal auf eine andere Quelle umschalte und wieder zurück, dann flackert das Display kurz, die 5 LS Klötzchen leuchten und der Ton kommt.

Das ist jetzt kein großes Drama (obwohl ich nach dem ersten Einschalten schon dachte, dass der Onkyo kaputt ist), aber irgendwie "blöd".

Ich muss jetzt ohnehin erstmal das WE durchtesten, ob nun DSD/hdmi, PCM/hdmi oder 5.1 analog besser ist, soooo klar kann ich das bisher noch nicht sagen :-)

Achja, HDMI steht auf 720p (sowohl bei DSD/PCM) damit die volle Audio Bandbreite zur Verfügung steht.
Was mir gerade beim Schreiben einfällt, ich hatte diesen TV/HDMI Test im "versteckten" Setup abgeschaltet (wegen Umschalter für TV/Beamer am Ausgang), aber vor einiger Zeit mal auf Werkseinstellungen zurück gesetzt. Da werde ich gleich mal gucken, ob das an oder aus ist. Könnte es damit zusammen hängen?
edit: HDMI Check steht auf SKIP


[Beitrag von Mickey_Mouse am 27. Jun 2009, 17:36 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V1900 kein DTS/HD Master via HDMI
Firefox1 am 17.01.2011  –  Letzte Antwort am 18.01.2011  –  2 Beiträge
Yamaha rx-v1900 HDMI Audiproblem
speedracer2000 am 10.11.2009  –  Letzte Antwort am 11.11.2009  –  10 Beiträge
Yamaha RX-V1900 Stereobetrieb und Sub ?
fredi33 am 30.09.2010  –  Letzte Antwort am 02.10.2010  –  12 Beiträge
Yamaha RX-V1900 Kaputt?
NamenlosSE am 18.06.2009  –  Letzte Antwort am 18.06.2009  –  13 Beiträge
Yamaha RX-V1900 Displayfehler ?
Der_Ben am 09.02.2011  –  Letzte Antwort am 10.02.2011  –  5 Beiträge
Kann der RX-V1900 HDMI-Signale durchschleifen?
bosk am 07.09.2013  –  Letzte Antwort am 15.09.2013  –  5 Beiträge
Yamaha RX-V 465 Audio via HDMI
Cheffemaista am 24.01.2010  –  Letzte Antwort am 19.06.2010  –  7 Beiträge
Yamaha RX-V683 kein Bild via HDMI
mcland am 09.09.2017  –  Letzte Antwort am 10.09.2017  –  8 Beiträge
Yamaha RX-V1900 oder RX-V2700?
global-skywalker am 01.04.2011  –  Letzte Antwort am 07.04.2011  –  18 Beiträge
YAMAHA RX-V1900/3900 und DSP-Z7!
celle am 07.08.2008  –  Letzte Antwort am 20.11.2017  –  5774 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 48 )
  • Neuestes Mitgliedicomeinpeace
  • Gesamtzahl an Themen1.389.841
  • Gesamtzahl an Beiträgen18.465.576

Hersteller in diesem Thread Widget schließen