Unverträglichkeit zwischen YAMAHA RX-V 771 und Panasonic TX-P42GT20E (3D-Plasma)?

+A -A
Autor
Beitrag
steven234
Schaut ab und zu mal vorbei
#1 erstellt: 05. Sep 2011, 19:12
Ich habe mir letzte Wochen den YAMAHA RX-V 771 gekauft und in meine Anlage integriert.

Leider habe ich das Problem, daß ich den 771 nicht mehr per Fernbedienung bedienen kann, sobald der Plasma im 3D-Modus läuft. Mein Verdacht ist, daß der Infrarot-Sender des Plasmas die Steuerung des 771 per Fernbedienung stört.

Aufgefallen ist mir da erstmalig, als ich bei Wiedergabe einer 3D-Blu-ray die Laustärke am 771 nicht per FB regeln konnte.

Mein erste Idee zur Fehlerbehebung war, das soetwas wie HDMI CEC oder ähnliches den 771 blockiert. Allerdings habe ich in den Setups meiner Geräte geschaut und es war nirgends HDMI CEC oder eine ähnliche Option aktiviert.
Eine weitere Idee war, daß die HDMI-Kabel zwischen BD-Player, 771 und TV die Ursache sind. Diese sind nicht für 3D geeignet.
Was bei der Wiedergabe auf den TV allerdings nicht stört, da ich den TV per 3D-tauglichem Kabel direkt mit dem BD-Player verbunden habe.

Heute habe ich diesbezüglich noch einen weiter Test gemacht. Dieses Mal habe ich als Quelle meinen DVB-C Receiver genommen und das Bild vom TV von 2D auf 3D konvertieren lassen. Leider tritt auch dann der Effekt auf, das ich am 771 die Lautstärke nicht mehr per Fernbedienung regel kann.

Meine Geräte sind:
TV: Panasonic TX-P42GT20E (3D-Plasma)
AV-Receiver: YAMAHA RX-V 771
BD-Player: Oppo 93
DVB-C Receiver: Vantage 7100c

Ausgänge des Oppo:
HDMI1 -> TV (HDMI-Kabel High-Speed, 3D-tauglich)
HDMI2 -> AV-Receiver (HDMI-Kabel nicht 3D-tauglich)

Ich hoffe, ihr habt eine Idee, wie ich das Problem lösen kann...
davidcl0nel
Inventar
#2 erstellt: 05. Sep 2011, 19:17
Dann finde mal heraus wo die Shutter-Sendediode ist und deck sie ab, um deinen Verdacht zu bestätigen. Wenn du nicht genau weißt, wo sie ist, mußt du mal großflächiger abdecken.

Umgedreht kannst du auch herausfinden, wo die Empfangsdiode beim Yamaha ist, und die etwas abschatten, zb von oben herab, wie eine Schirmmütze gegen Sonnenstrahlung.
luzifer_bln
Stammgast
#3 erstellt: 05. Sep 2011, 20:29
Du kannst auch mal versuchen, am Yamaha die ID
deiner Fernbedienung zu ändern. Siehe in der BDA Seite 101-102.
steven234
Schaut ab und zu mal vorbei
#4 erstellt: 06. Sep 2011, 07:37

davidcl0nel schrieb:
Dann finde mal heraus wo die Shutter-Sendediode ist und deck sie ab, um deinen Verdacht zu bestätigen. Wenn du nicht genau weißt, wo sie ist, mußt du mal großflächiger abdecken.


Ich habe die beiden Vorschläge gestern abend noch durchprobiert:
Zuerst habe ich vor dem unteren Rahmen des Plasmas (dort sitzen Sende- und Emfangsdioden) mal einen Posterkarton gelegt. Danach konnte ich tatsächlich den 771 wieder ordentlich fernbedienen. Allerdings führte diese Abdeckung auch dazu, das die Shutterbrille nicht mehr stabil durch den Plasma gesteuert wurde.

Der Wechsel auf die andere Remote-ID am 771 brachte leider nur minimale Verbesserungen.

Meine Geräte sind folgendermaßen angeordnet: Der TV steht auf dem TV-Rack, der AV-Receiver steht ca. 30 cm tiefer im untersten Fach des TV-Racks. Die Sendediode im TV sendet also eigentlich genau in die Gegenrichtung des AV-Receivers.

Die Abdeckung/Abschottung bringt also tatsächlich etwas, allerding immer mit Nebenwirkungen.

Ich bin gerade recht gefrustet von dem Problem. Und erstaunt, daß bislang noch keinen anderen Foren-Teilnehmer auf das gleiche Problem gestoßen sind.
luzifer_bln
Stammgast
#5 erstellt: 06. Sep 2011, 12:19
Tja,sorry, aber da hast du wohl eine äußerst seltene A-Karte gezogen.
Du kannst dann wohl nur versuchen, den AVR an einen anderen Platz umzustellen, an dem er nicht durch die LED des TV "geblendet" wird.
Oder du beschirmst irgendwie den AVR immer nur dann, wenn du 3D schaust.
Was gescheiteres fällt mir dazu leider nicht ein.
Jens_der_Bub
Neuling
#6 erstellt: 06. Sep 2011, 16:27
Ich bin gerade recht gefrustet von dem Problem. Und erstaunt, daß bislang noch keinen anderen Foren-Teilnehmer auf das gleiche Problem gestoßen sind.[/quote]

Tach auch,

Gut das du das geschrieben hast ,habs gerade getestet das selbe Symtom tritt hier auch auf...

fast gleiche Hardware:

TV: Panasonic TX-P42VT20E (3D-Plasma)
AV-Receiver: YAMAHA RX-V 771
BD-Player: Panasonic DMP-BD111


[Beitrag von Jens_der_Bub am 06. Sep 2011, 16:38 bearbeitet]
dharkkum
Inventar
#7 erstellt: 06. Sep 2011, 17:57
Das Problem dürfte dann wohl bei jedem Panasonic-Fernseher mit infrarotgesteuerten 3D-Brillen vorhanden sein.
steven234
Schaut ab und zu mal vorbei
#8 erstellt: 06. Sep 2011, 18:17

Jens_der_Bub schrieb:
Gut das du das geschrieben hast ,habs gerade getestet das selbe Symtom tritt hier auch auf...

fast gleiche Hardware:

TV: Panasonic TX-P42VT20E (3D-Plasma)
AV-Receiver: YAMAHA RX-V 771
BD-Player: Panasonic DMP-BD111
:*


Oh wie schön, ein Leidensgenosse.

Falls es jemandem was nützt:
Ich hatte vor dem 771 diesen Onkyo-AVR: TX-SR 606
Der scheint gegen des IR-Störfeuer des Panasonic immun zu sein.
Jens_der_Bub
Neuling
#9 erstellt: 13. Sep 2011, 17:11
schon was zur Erlösung gefunden ?
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 771
henstra am 16.12.2012  –  Letzte Antwort am 19.05.2013  –  9 Beiträge
Yamaha RX-V 771
superman83 am 08.03.2013  –  Letzte Antwort am 08.03.2013  –  3 Beiträge
yamaha rx v 771 ein paar fragen
markmor am 04.01.2012  –  Letzte Antwort am 14.01.2012  –  16 Beiträge
Yamaha RX-V 771 noch kaufen?
Freedom am 12.11.2012  –  Letzte Antwort am 07.01.2013  –  19 Beiträge
RX-V 771 Hilfe
wiL1337 am 20.09.2013  –  Letzte Antwort am 21.09.2013  –  3 Beiträge
Probleme mit Yamaha 771
Moon110 am 15.07.2011  –  Letzte Antwort am 11.02.2012  –  20 Beiträge
Verkabelung rund ums Yamaha RX-V 771
Moon110 am 13.07.2011  –  Letzte Antwort am 14.07.2011  –  4 Beiträge
frage zum yamaha rx-v 771/1071
chris230686 am 17.01.2012  –  Letzte Antwort am 17.01.2012  –  5 Beiträge
Yamaha RX-V 771 oder 1071
Andinova am 01.03.2012  –  Letzte Antwort am 14.03.2012  –  4 Beiträge
Yamaha RX-V 771 - Zone 2, Audioausgang
tlange am 16.11.2012  –  Letzte Antwort am 21.11.2012  –  4 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.941 ( Heute: 42 )
  • Neuestes MitgliedDerInformant
  • Gesamtzahl an Themen1.386.504
  • Gesamtzahl an Beiträgen18.407.333

Top Hersteller in Yamaha Widget schließen