Yamaha RX-V1700 - 7.1 funktioniert nicht

+A -A
Autor
Beitrag
HappyMax
Stammgast
#1 erstellt: 13. Dez 2010, 20:52
Hallo!

Mit meinem neuen Yamaha habe ich ein kleines Problem. Obwohl ich Filme in 7.1 einspiele, dekodiert er das nur in 5.1. Die Lautsprecher sind richtig angeschlossen und während des Einmessens haben auch alle Sound von sich gegeben. Und auch auf 7 Channel Stereo funktionieren sie nur nicht in einem der DSP Programme. Habe schon die Anleitung gewälzt, kriege es aber irgendwie nicht auf die Reihe.

Nun frage ich mich wie ich die ans Laufen bekomme, kann jemand bitte helfen?

Grüße,
HappyMax
ghostwriter2
Ist häufiger hier
#2 erstellt: 14. Dez 2010, 10:45
Vielleicht ist das DSP dafür nicht geeignet.
LaRussoXXX
Hat sich gelöscht
#3 erstellt: 14. Dez 2010, 13:33
Hallo HappyMax,

wie ist denn der Blu-ray Player angeschlossen,bzw. konfiguriert? Und um welchen BD player handelt es sich? Ich geh mal davon aus
das es ein BD Player ist,sonst währe kein 7.1 möglich zumindest nicht über DVD.

7.1 gibt es nur bei den HD Formaten DTS HD oder DolbyTrue HD. Die kann der RX-V1700 natürlich nicht dekodieren.
Der Yamaha kann die HD Formate nur in form von Mehrkanal PCM
über HDMI entgegennehmen oder über die analogen Multichannelausgänge des Blu-ray players.
Das heißt der BD player muß das dekodieren übernehmen und er muß über 7.1 analog Ausgänge
verfügen oder halt wie gesagt über die HDMI Verbindung.
Dazu muß allerdings die HDMI Audioausgabe im BD Player
auf PCM stehen.

Zu bevorzugen währe narürlich die HDMI Verbindung. Erstmal
von der Qulität her und zweitens,weil dann auch die Einstellungen
des AVR greifen, inklusive der DSP Programme.
Was bei analoger zuspielung nicht der Fall währe.

Ich hoffe ich habe das Problem richtig verstanden
und konnte zur Problembehandlung etwas positives beitragen.
HappyMax
Stammgast
#4 erstellt: 14. Dez 2010, 20:38
@ LaRussoXXX:

Es handelt sich um einen Dune Player, der die Signale über optisches Kabel an den Yamaha gibt. Das der Yamaha 7.1 nur über HDMI annimmt, habe ich nicht gewußt, oder überlesen.

Dummerweise soll der HDMI Eingang beim Yamaha ja nicht ganz so toll sein. Werde es mal probieren.

Danke vielmals, melde mich wieder dazu.

Grüße,
HappyMax
LaRussoXXX
Hat sich gelöscht
#5 erstellt: 14. Dez 2010, 21:41
Das ist nicht nur beim Yamaha so. Über die optische bzw.
koaxiale Verbindung geht nur maximal 6.1.

Ist das der Dune BD Prime 3.0? So wie ich das gelesen habe
hat er Dekoder für die HD Formate und auch einen 7.1 analog
Ausgang. Trotzdem würde ich die HDMI variante nehmen, weil
siehe mein vorheriger Post.

Warum soll der HDMI Éingang beim Yamaha bicht so gut sein,
bzw was hat das mit der Übertragung zu tun?

Wie gesagt 7.1 geht nur über die zwei Wege, in deinem Fall.
Und der Yamaha kann das über Multichannal PCM per HDMI
entgegennehmen.

Gruß
LaRussoXXX
HappyMax
Stammgast
#6 erstellt: 14. Dez 2010, 22:10
Tja, jetzt habe ich ihn per HDMI angeschlossen und es leuchten auch die Symbole für 7 Lautsprecher, aber aus den hinteren kommt immer noch nichts. Es ist zum aus der Haut fahren.

Ich hatte von jemandem darüber gelesen, dass der Yamaha leites Rauschen reinbringen soll, sehe selbst jetzt aber keinen Unterschied.

Grüße,
HappyMax
HappyMax
Stammgast
#7 erstellt: 15. Dez 2010, 02:38
Also ich bin nun schon zwei Stunden am probieren mit Zonen, Eingängen, etc. Ich werde noch meschugge...

Hat keiner das Teil im 7.1 Modus in Betrieb und kann mir helfen?

Weitere Frage ist dann ja, was passiert, wenn ich dann auch noch die vorderen Presence Lautsprecher anschliesse?

Bitte dringend um Hilfe...
Andregee
Inventar
#8 erstellt: 15. Dez 2010, 12:22
drück die optionen taste dann geh auch extendend surround und dann mußt du dolby pl2x aktivieren welches 5.1 auf 7,1 aufpoliert.
sonst hast du bei 5.1 quellen eben auch nur 5.1 wiedergabe.
ich hoffe das das menü beim alten yamaha wie bei den anderen auch so ist ansosnte suche in der bda unter pl2x
LaRussoXXX
Hat sich gelöscht
#9 erstellt: 15. Dez 2010, 13:44
Also wenn alle 7, plus Sub 8, Lautsprecher angezeigt werden,
muß das eigentlich heißen das auch ein 7.1 Signal rein kommt.

Du sagst beim Einmessen kam aus allen Boxen Sound. Dann gehe ich davon aus
das alle Endstufen funktionieren und das alle LS richtig angeschlossen sind.
Dann kann es sein das du den AVR noch richtig konfigurieren mußt.
Ich habe zwar nicht den RX-V1700 aber ich hatte schon andere Yamaha AVRs gehabt
und die sind vom Menü her und funktionsweise alle sehr ähnlich, fast gleich.

Ich habe noch mal in der BDA deines Yamahas geschaut.
Guck noch mal im Menü, bei erweiterten Einstellungen, ob Bi-Amping
auf on oder off steht, der muß auf off stehen.
Multizone bzw Zone 2 und Zone 3 müssen auf off stehen.
Die Presence Lautsprecher auch auf off.

Dann guck auch nochmal im LS setup ob die Surround Back dort
aktiviert sind. Bei einem Freund der sich jetzt auch einen Yamaha zugelegt hat,
den RX-V659, gab es noch eine Einstellung im LS setup, da konnte man noch wählen
ob die Presence LS oder Surround Back Kanäle bevorzugt werden, dann
mußt du natürlich Surround Back wählen.

Das währen so die Punkte die mir noch eingefallen sind, wenn
der Yamaha und der HDMI Anschluß 100%ig funktionieren.
Ansonsten mal den über die 7.1 analog Eingänge versuchen.
Vielleicht ist der HDMI Anschluss wirklich defekt bzw unbrauchbar, was ich mir eigentlich nicht vorstellen kann.

Oder mal ein Reset beim Yamaha machen, steht in der BDA,bei mir Seite 127, und noch mal neu einmessen.
Wenn alles richtig angeschlossen ist müsste er die Surround Back automatisch erkennen und auch aktivieren.
fplgoe
Inventar
#10 erstellt: 15. Dez 2010, 13:59

LaRussoXXX schrieb:
Also wenn alle 7, plus Sub 8, Lautsprecher angezeigt werden,
muß das eigentlich heißen das auch ein 7.1 Signal rein kommt. ...

Falsch. Das heißt nur, dass der Receiver die angezeigten Lautsprecher verwendet, auch z.B. per Prologic IIx aufgearbeiteten Signal. Das kann aber von einer Mono,- bis zu 7.1-Zuspielung alles sein.

Bei meinem Onkyo kann ich per Abfrage aber das zugespielte Signal anzeigen lassen (also z.B. PCM Stereo, DD 5.1, DTS ES 6.1, MultiChannel PCM... etc.), vielleicht bietet Yamaha ja so eine Funktion auch (>Anleitung nachschlagen).
LaRussoXXX
Hat sich gelöscht
#11 erstellt: 15. Dez 2010, 14:06
Ach so, noch was. Natürlich kannst du die Presnce LS anschließen, da passiert nichts.
Nur du mußt dich dann entscheiden zwischen Presence oder Surround Back.
Beides gleichzeitig geht natürlich nicht, da der RX-V1700 nur 7 Endstufen besitzt.
Bei meinem alten Yamaha,den RX-V663, hatte ich Presence LS sowie die Surround Back LS
angeschlossen. Dann mußte ich jedes mal umständlich ins Menü gehen um zwischen beiden
Varianten hin und her zuschalten. Das fand ich irgendwie nervig. Ich hab dann meißtens nur die Backs gelassen.
Also ich bevorzuge lieber die Backs als die Presence LS.
Das ist abe Geschmackssache.

Jetzt habe ich den Onkyo TX-Nr708,da habe ich auch beide Varianten angeschlossen,
aber da brauche ich nur die Soundmodi zu wechseln und muß nicht mehr ins Menü gehen um hin und her zuschalten.
LaRussoXXX
Hat sich gelöscht
#12 erstellt: 15. Dez 2010, 14:16
@fplgoe
Ja, das ist bei meinem Onkyo jetzt auch so,das der nur anzeigt was ausgegeben wird.
Wenn ich wissen will was rein kommt muß ich auf der Fernbedienung die Display-Taste drücken.

Bei meinem allten Yamaha wurde immer nur angezeigt was auch rein kam. Und da bin ich beim RX-V1700 auch von ausgegangen.
Aber selbst wenn er nur anzeigt was ausgegeben wird sollte dann auch hinten was rauskommen.Wenn der AVR richtig konfiguriert ist.
outofsightdd
Inventar
#13 erstellt: 15. Dez 2010, 18:50

fplgoe schrieb:

LaRussoXXX schrieb:
Also wenn alle 7, plus Sub 8, Lautsprecher angezeigt werden,
muß das eigentlich heißen das auch ein 7.1 Signal rein kommt. ...

Falsch. Das heißt nur, dass der Receiver die angezeigten Lautsprecher verwendet...

Nee, du bist leider auf dem falschen Dampfer und LaRussoXXX hat Recht. Die Lautsprechersymbole aller Yamahas bis mindestens zur Generation RX-Vx800 zeigen definitiv die Kanäle des Eingangssignals an.

Meiner Meinung nach ist das auch sinnvoller, weil die Soundausgabe durch die Art des DSPs klar ist (Stereo mit PLII -> 5.1, beliebige Quelle mit PLIIx -> 7.1). Für die Presence-Lautsprecher gibt es extra Symbole in Form roter Striche.

Bei meinem Onkyo kann ich per Abfrage aber das zugespielte Signal anzeigen lassen (also z.B. PCM Stereo, DD 5.1, DTS ES 6.1, MultiChannel PCM... etc.), vielleicht bietet Yamaha ja so eine Funktion auch (>Anleitung nachschlagen).

Set Menu -> Signal Info -> Audio
3/2/0.1 ist dann 5.1-Surround
fplgoe
Inventar
#14 erstellt: 15. Dez 2010, 19:06

outofsightdd schrieb:
...Nee, du bist leider auf dem falschen Dampfer und LaRussoXXX hat Recht. Die Lautsprechersymbole aller Yamahas bis mindestens zur Generation RX-Vx800 zeigen definitiv die Kanäle des Eingangssignals an. ...


Dann hat sich da -seit meinem RX-V795- wohl etwas geändert... der hat das noch anders gehandhabt.
HappyMax
Stammgast
#15 erstellt: 15. Dez 2010, 20:40
@ all:

Also ich habe unter dem Punkt Zone im Receiver nur folgende Möglichkeiten:

=======================================================

Zone 2 Verstärker ZONE2 AMP
Zone 3 Verstärker ZONE3 AMP
Verwenden Sie diese Funktion, um zu wählen, wie die
ZONE 2- und/oder ZONE 3-Lautsprecher verstärkt
werden sollen.
Wahlmöglichkeiten: EXT, [SP1], [SP2], BOTH
• Wählen Sie „EXT“, wenn Sie Ihre Zone 2- oder Zone
3-Lautsprecher über einen externen Verstärker
anschließen möchten, der an die ZONE 2 OUTPUToder
ZONE 3 OUTPUT-Buchsen dieses Geräts auf der
Rückseite dieses Geräts angeschlossen ist.
• Wählen Sie „[SP1]“, um den internen Surround-
Verstärker dieses Geräts zu verwenden, wenn Sie Ihre
Zone 2- oder Zone 3-Lautsprecher direkt an die SP1-
Lautsprecherklemmen auf der Rückseite dieses Geräts
anschließen.
• Wählen Sie „[SP2]“, um den internen Surround-
Verstärker dieses Geräts zu verwenden, wenn Sie Ihre
Zone 2- oder Zone 3-Lautsprecher direkt an die SP2-
Lautsprecherklemmen auf der Rückseite dieses Geräts
anschließen.
• Wählen Sie „BOTH“, um den internen und den
hinteren Surround-Verstärker dieses Geräts zu
verwenden, wenn Sie Ihre Zone 2- oder Zone 3-
Lautsprecher direkt an die SP1 und die SP2-
Lautsprecherklemmen auf der Rückseite dieses Geräts
anschließen.

=======================================================

Ein Zone OFF gibt es NICHT.

Der Testton kommt auch aus allen Lautsprechern.


Du sagst beim Einmessen kam aus allen Boxen Sound.
: JA


Guck noch mal im Menü, bei erweiterten Einstellungen, ob Bi-Amping
auf on oder off steht
: Steht und stand auf OFF


Dann guck auch nochmal im LS setup ob die Surround Back dort
aktiviert sind.
: Sind sie.

Ich weiß mir echt keinen Rat mehr. Kann man das Teil irgendwie in den Auslieferungszustand versetzen? Finde in der Anleitung nur was zu VIDEO RESET

Ich bin dankbar für alle Tipps. Ich habe die Anleitung sogar als PDF, damit ich sie leichter durchsuchen kann. Es liegt dafinitiv nicht daran, dass ich zu faul zum lesen bin.

Vielleicht habe ich den falschen Receiver ????

Grüße,
HappyMax
Andregee
Inventar
#16 erstellt: 15. Dez 2010, 20:44
hast du denn nun pl2x aktiviert oder nicht?
beim 1700 ist das die extend. surround taste.
bei einstellung auf auto wird 5.1 nur aufpoliert wenn eine kennung im signal vorhanden ist.
ansonten muß man pl2x movie wählen


[Beitrag von Andregee am 15. Dez 2010, 21:06 bearbeitet]
fplgoe
Inventar
#17 erstellt: 15. Dez 2010, 20:49

HappyMax schrieb:
...
Zone 2 Verstärker ZONE2 AMP
Zone 3 Verstärker ZONE3 AMP
Verwenden Sie diese Funktion, um zu wählen, wie die
ZONE 2- und/oder ZONE 3-Lautsprecher verstärkt
werden sollen.
Wahlmöglichkeiten: EXT, [SP1], [SP2], BOTH
• Wählen Sie „EXT“, wenn Sie Ihre Zone 2- oder Zone
3-Lautsprecher über einen externen Verstärker
anschließen möchten, der an die ZONE 2 OUTPUToder
ZONE 3 OUTPUT-Buchsen dieses Geräts auf der
Rückseite dieses Geräts angeschlossen ist.
...

Und genau da wirst Du die Zone die Zone2/3 freischalten können, indem Du "EXT" wählst. Dann werden die Endstufen freigegeben, nur der Vorverstärkerausgang wird noch verwendet.
HappyMax
Stammgast
#18 erstellt: 15. Dez 2010, 20:58
@ fplgoe:

Es steht auf EXT, da sonst laut Anleitung die hinteren Surround LS nicht funktionieren.

@ Andregee:

das tut doch nicht Not, da ich eine echte 7.1 Quelle als Eingang habe, da will ich nichts aufpolieren. Wäre zwar nett für 5.1, ist aber eigentlich nicht das was ich möchte. Dennoch habe ich es probiert .... und geht auch nicht!
fplgoe
Inventar
#19 erstellt: 15. Dez 2010, 21:05
Und Du bist sicher, dass er ein 7.1 bekommt? Man kann den meisten Playern -der Abwärtskompatibilität zuliebe- einen Dowmnmix der Quellen auf ein DTS 5.1 vorschreiben.

Was zeigt er denn für ein Signal an, wenn Du im Menu nachschaust?

Siehe=>
outofsightdd schrieb:
...Set Menu -> Signal Info -> Audio...
Andregee
Inventar
#20 erstellt: 15. Dez 2010, 21:09
7.1 soll laut bda nicht funktionieren sofern man die multichannelinput quellen nutzt.
fplgoe
Inventar
#21 erstellt: 15. Dez 2010, 21:20

Andregee schrieb:
7.1 soll laut bda nicht funktionieren sofern man die multichannelinput quellen nutzt.


Und was macht er dann mit einem 7.1 LPCM??? Oder meinst Du die analoge Zuspielung per Chinch-Eingang?

Kann es sein, dass die Quelle, also Software, schlicht nichts auf den BackSurrounds ausgibt? Hardwaremäßig kann ja ein 7.1 kommen, wenn die hinteren Kanäle aber Stumm bleiben, kann das auch am Filmchen liegen.

Ich erinnere nur an Leslie Nielsens "Tod aber glücklich" -möge er in Frieden ruhen-, den gab es auch in einer einfach Stereo auf 5.1 umgesetzten Version, wo weder Center noch Surrounds jemals ein Signal bekommen haben, obwohl der Receiver rein vom Stream ein 5.1 (eben mit drei bzw. 4 toten Kanälen) bekommt...

Was hast Du denn zum Test in Deinem Player liegen???
HappyMax
Stammgast
#22 erstellt: 15. Dez 2010, 21:41
@ fplgoe:
Da steht

Format MPCM
Sampling 48 KHz
Channel ---/0.1
alles andere ---

Habe es jetzt mit Iron Man 2 (das Autorennen) versucht und es ist definitiv 5.1 (man hört es), obwohl er auch da das selbe anzeigt.

Der Dune Player blendet ins Bild das folgende ein: DTS HD MA

Selbst WENN es kein vollständiges 7.1 WÄRE, müsste es doch ein DSP geben, dass es emuliert, aber es funzt nichts.

Weiß jemand, ob man den AVR reseten kann? Nur um eventuelle Fehleinstellungen des Vorbesitzers zu eliminieren...
fplgoe
Inventar
#23 erstellt: 15. Dez 2010, 21:50

HappyMax schrieb:
...Da steht

Format MPCM
Sampling 48 KHz
Channel ---/0.1
alles andere ---

Habe es jetzt mit Iron Man 2 (das Autorennen) versucht und es ist definitiv 5.1 (man hört es), obwohl er auch da das selbe anzeigt.

Der Dune Player blendet ins Bild das folgende ein: DTS HD MA

Selbst WENN es kein vollständiges 7.1 WÄRE, müsste es doch ein DSP geben, dass es emuliert, aber es funzt nichts. ...


HappyMax,

IronMan ist nur ein 5.1 und wenn Dein Receiver ein LPCM (7.1) bekommt, sind die hinteren Kanäle leer. Stell im Playermenu auf 'Bitstream audiophil' um, und schon leben auch die BackSurrounds.

Das ist quasi, als wenn Du per Chinch (analog) Kabel ziehst, dann arbeitet der Receiver auch nichts auf und gibt die Eingänge nur 1:1 auf die Endstufen. Wenn der Film dann nicht alle Kanäle bedient, bleiben die unbenutzten Endstufen auch stumm...


[Beitrag von fplgoe am 15. Dez 2010, 21:53 bearbeitet]
HappyMax
Stammgast
#24 erstellt: 15. Dez 2010, 22:21
@ fplgoe:

Ich weiss, das Iron Man 5.1 ist:


Habe es jetzt mit Iron Man 2 (das Autorennen) versucht und es ist definitiv 5.1
, es ging mir nur darum, dass er dass nicht richtig anzeigt.

Interessanterweise habe ich gerade meinen SAT-Receiver per optischem Kabel angeschlossen, da zeigt er:

Format MPCM
Sampling 48 KHz
Channel 2/0/--

Das Interessante ist dann aber: Die hinteren Lautsprecher gehen! Es laufen alle. Stelle ich dann wieder auf den DVD-Eingang (da ist der DUNE per HDMI angeschlossen) sind sie wieder aus. Und ich habe an der Soundfeldeinstellung nichts geändert.

Im DUNE Player habe ich nur diese Möglichkeiten:

PCM (decode)
Original (Bitstream)

und Audio über HDMI funktioniert nur bei PCM.
fplgoe
Inventar
#25 erstellt: 15. Dez 2010, 22:42
Das lässt sich vielleicht dadurch erklären, dass er von Deinem Sat-Receiver per Toslink (opt.digital) max. ein 2.0 LPCM bekommt, denn für mehr unkomprierte PCM-Kanäle braucht man die Bandbreite des HDMI-Anschlusses.

Und ein 2-Kanal-PCM arbeitet der Receiver vielleicht doch noch per Prologic auf 7 Kanäle hoch...

Deinen Dune musst Du definitiv auf "Original (Bitstream)" stellen. Warum hast Du denn nur bei PCM einen Ton?
HappyMax
Stammgast
#26 erstellt: 15. Dez 2010, 23:02
Habe mal umgestellt und festgestellt, dass ich bei ALLEN Videos, die ein HD im Namen haben, keinen Ton über "Original (Bitstream)" bekomme, also handelt es sich wohl um ein Decodierproblem des Yamaha?!

Die gleichen Vids laufen unter "PCM (decode)" einwandfrei im Ton. Mal abgesehen von 7.1, das nirgendwo geht.

Hier mal die Audio Infos zu dem Film:

Audio #1
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Format-Profil : MA
Codec-ID : A_DTS
Dauer : 1h 28min
Bitraten-Modus : variabel
Kanäle : 8 Kanäle
Kanal-Positionen : Front: L C R, Side: L R, Back: L R, LFE
Samplingrate : 48,0 KHz
Auflösung : 24 bits
Sprache : Deutsch

Kann das am HDMI Kabel liegen? Es muss ja entweder unterwegs was verloren gehen, oder der Yamaha ist zu "blöde"!
HappyMax
Stammgast
#27 erstellt: 15. Dez 2010, 23:07
Hier mal die technischen Specs des DUNE, falls es hilft:

Optical disc formats (when using an external optical drive)

Blu-ray (only non-protected Blu-ray discs such as AVCHD or BDAV), DVDVideo, Audio CD, BD/DVD/CD data discs with files (video/music/photos)

Video file formats MKV, MPEG-TS, MPEG-PS, M2TS, VOB, AVI, MOV, MP4, QT, ASF, WMV, video disc ISO images, video disc folders

Audio file formats MPA, M4A, WMA, FLAC, WAV, DTS-WAV, DTS, AC3

Picture file formats JPEG, PNG, BMP, GIF

Video codecs MPEG2, MPEG4, DivX, XVID, WMV9, VC1, H.264

Audio codecs
AC3 (Dolby Digital), DTS, MPEG, LPCM, WMA, WMAPro, EAC3 (Dolby Digital Plus), Dolby True HD, DTS HD High Resolution Audio, DTS HD Master Audio, FLAC, multichannel FLAC

Subtitle formats SRT, SUB, plain text/SSA/AAS (MKV), VobSub, PGS (Blu-ray playback only)

Playlist file formats M3U, PLS

Media processor Sigma Designs 8642 SoC

System memory RAM: 512 MB

System flash: 128 MB, expanded with a HDD partition or USB fl ash drive (2 GB recommended)

File systems EXT2, EXT3, FAT32, NTFS (read-only)

Digital video output HDMI 1.3

Analog video output Component (Y/Pb/Pr), composite
Video modes
● 480i, 480p (60 Hz) ● 576i, 576p (50 Hz)● 720p (50 Hz, 60 Hz)
● 1080i (50 Hz, 60 Hz)● 1080p (24 Hz, 25 Hz, 30 Hz, 50 Hz, 60 Hz)
● 1024х768, 1280х1024, 1280х768, 1280х960, 1360х768, 1366х768, 1400х1050, 1440х900, 1600х1200, 1680х1050, 1920х1200 (60 Hz)

Digital audio output HDMI 1.3, S/PDIF optical (Toslink), S/PDIF coaxial

Analog audio output 7.1 analog audio outputs, stereo analog audio outputs

USB 2.0 host ports 3 x USB 2.0 host

eSATA host ports 1 x eSATA host

Internal HDD 3.5" SATA HDD mobile rack (HDD can be easily installed by the user)

Network connectivity Ethernet

Wi-Fi (optional)
fplgoe
Inventar
#28 erstellt: 15. Dez 2010, 23:12
Uups... habe gerade mal die Anleitung Deines Receivers heruntergeladen... die Generation kann noch gar kein HD-Ton...

Schade, dann bräuchtest Du einen Player, der neben dem PCM und dem Audiophil noch einen DTS 5.1 Downmix anbietet, welches Dein Yamaha per Neo6 wieder hochmischen kann...

Schade, aber Onkyo kann wenigstens noch etwas mit dem CoreStream anfangen, auch wenn die alten Verstärker kein vollwertiges HD-Format unterstützen. Gut dass ich mir keinen Yamaha mehr gekauft habe...


[Beitrag von fplgoe am 15. Dez 2010, 23:14 bearbeitet]
HappyMax
Stammgast
#29 erstellt: 15. Dez 2010, 23:30
Hmmm, das heisst also dass ich mir den Yamaha vergeblich gekauft habe. Gut er klingt besser als mein Alter aber eigentlich ging es mir um 7.1. Habe ich denn dann mit den Presence LS das gleiche Problem? Sonst lasse ich die hinteren einfach weg und montiere die Presence. Wenn auch das nicht geht, verkauft ich den ganzen Sch...

Als neuer Player müsste es dann dieser sein, oder?

http://store.duneplayer.com/shop/item.aspx?itemid=11
fplgoe
Inventar
#30 erstellt: 15. Dez 2010, 23:59
Das 7.1 hast Du doch?!? Du musst eben nur einen Weg finden, die Kommunikation zwischen Player + Receiver unter einen Hut zu bekommen.

Weißt Du wieviele Filme es in 7.1 gibt? Eine handvoll (z.B. "Jumper"). Und der Ton ist nur für den Heimkinobereich hochgemischt, denn der originale Kinoton liegt immer noch nur in 5.1 vor. Was spricht also gegen eine von Deinem Yamaha hochgemixte Beschallung? Glaube ja nicht, dass Du zwischen einem 'echten' 7.1 und einem per DSP aufgepeppten Ton einen nennenswerten Unterschied hörst.

Du brauchst lediglich einen BluRay, der den Downmix auf ein DTS unterstützt damit Dein Receiver es per Prologic IIx oder neo6 perfekt -wie beim Einmessen ermittelt- auf deine 8 Lautsprecher verteilen kann, das ist ohnehin (angepasst auf die Räumlichen Gegebenheiten) die bessere Variante.

Das Einzige, was mich wirklich überrascht, dass heute noch so betagte Verstärker verkauft werden. Mein Onkyo -jetzt 4 Jahre alt- war damals ein Sonderangebot, weil die neuere Serie mit HD-Ton-Decodern herauskam. Dass heute aber noch Restbestände an alten Geräten besteht, verwundert mich schon. Ich hoffe, Du hast nicht zuviel dafür bezahlt...

Fast vergessen, Dein 'neuer' Dune macht auch keinen Downmix. Was willst Du immer mit "Dune"? Jeder Samsung (z.B. 1580, 5300 usw.), jeder Panasonic (BD 65/85 usw.)macht diesen Dowmnmix und kostet nur einen Bruchteil.


[Beitrag von fplgoe am 16. Dez 2010, 00:10 bearbeitet]
outofsightdd
Inventar
#31 erstellt: 16. Dez 2010, 00:36
  • 1. Der Yamaha RX-V1700 ist von 2006, er ist damit ebenfalls 4 Jahre alt. 2007 kam der Nachfolger RX-V1800 mit HD-Ton.
  • 2. Die Tonausgabe von BD als MPCM ist keine qualitative Verschlechterung des Originaltons.
  • 3. Man braucht einen vernünftigen BD-Player, der jede HD-Tonspur als MPCM ausgibt, ohne dabei die Kanalanzahl zu verändern.
  • 4. Panasonicplayer sind in diesem Zusammenhang Scheißkisten, weil sie immer 7.1 MPCM ausgeben. Bei 5.1-Filmen sind dann die Backsurrounds tot.
  • 5. Ein Sony-BD-Player wäre ein Beispiel für ein gut funktionierendes Gerät mit korrekter MPCM-Ausgabe (und übrigens auch SACD-Wiedergabe). Er kostet einen Bruchteil eines ordentlichen AVRs.
  • 6. Zum Ersatz des AV-Receivers: Für die Tonqualität eines Yamaha RX-V1700 müsste als Ersatz ein RX-V2067 für 1000 € her.
  • 7.
    Weißt Du wieviele Filme es in 7.1 gibt? Eine handvoll (z.B. "Jumper"). Und der Ton ist nur für den Heimkinobereich hochgemischt...
    sehr guter Einwand
  • 8. Zum Hochmischen jeglicher Tonspuren auf 7.1 ist ausschließlich Dolby PLIIx geeignet. DTS Neo:6 kann nur Stereoquellen auf 6 (!!!) Kanäle, also 5.1 hochmischen.
  • 9. 7.1-Ton kann nur über HDMI übertragen werden (ich wiederhole es sicherheitshalber nochmal).
  • 10. Wenn an deinem RX-V1700 eine 7.1-Tonspur ankommt, dann leuchten 8 (in Worten: acht) kleine Würfellogos für die Kanäle. In der Toninfo steht dann: 3/2/2.1. Wenn da steht 3/2/0.1, dann gibt dein Player auch wirklich nur 5.1-Ton aus (zum Bsp. weil auf der Disc nur 5.1-Ton drauf ist).
  • 11. Surroundaufpolierer wählen: Taste Sur.Decode drücken (bei Mehrkanalton wird angezeigt: MPCM), dann Extd Sur. drücken, bis Anzeige wechselt zu MPCM+PLIIx


Wenn noch fragen sind, dann frag, bei mir steht ja auch der RX-V1700.
fplgoe
Inventar
#32 erstellt: 16. Dez 2010, 00:54

outofsightdd schrieb:
... 2. Die Tonausgabe von BD als MPCM ist keine qualitative Verschlechterung des Originaltons. ...
Natürlich nicht, wer hat das denn behauptet? Ein unkomprimiertes System wie ein LPCM (Linear Pulse Code Modulation) ist eben verlustfrei, ähnlich dem DTS HD_Master oder dem Dolby TrueHD.


outofsightdd schrieb:
... 3. Man braucht einen vernünftigen BD-Player, der jede HD-Tonspur als MPCM ausgibt, ohne dabei die Kanalanzahl zu verändern.
4. Panasonicplayer sind in diesem Zusammenhang Scheißkisten, weil sie immer 7.1 MPCM ausgeben. Bei 5.1-Filmen sind dann die Backsurrounds tot. ...
Das ist Käse, ich habe einen BD-65, der gibt exakt die Kanalzahl per PCM weiter, die er aus dem Originalton bekommt (egal ob 2/1.1, 3/2.1, 3/3.1 oder 3/4.1). Einige Verstärker (zumindest Onkyo) arbeiten ein Stereo-PCM auf, ein Mehrkanal-PCM nicht, weil sie davon ausgehen, dass man die Quelle möglichst original auf die Endstufen bekommen möchte.


outofsightdd schrieb:
... 8. Zum Hochmischen jeglicher Tonspuren auf 7.1 ist ausschließlich Dolby PLIIx geeignet. DTS Neo:6 kann nur Stereoquellen auf 6 (!!!) Kanäle, also 5.1 hochmischen. ...
Mea Culpa, stimmt, beim Neo6 hinten nur ein gemeinsamer Kanal.


[Beitrag von fplgoe am 16. Dez 2010, 00:58 bearbeitet]
HappyMax
Stammgast
#33 erstellt: 16. Dez 2010, 00:59
@ fplgoe:


Was willst Du immer mit "Dune"?

Ich habe KEINE BluRays, ich habe meine Filme auf dem PC!


dass heute noch so betagte Verstärker verkauft werden

Habe ihn gebraucht gekauft.


Was spricht also gegen eine von Deinem Yamaha hochgemixte Beschallung?

Das sie nicht funktioniert? Ausser bei Stereo vom SAT...


@ outofsightdd:


Zum Ersatz des AV-Receivers:

Da bin ich mit den 400,- für meinen zufrieden...


10. Wenn an deinem RX-V1700 eine 7.1-Tonspur ankommt, dann leuchten 8 (in Worten: acht) kleine Würfellogos für die Kanäle. In der Toninfo steht dann: 3/2/2.1


Warum leuchten dann bei einem 5.1 Film 7? Und warum steht bei AUDIO Channel ---/0.1, obwohl es 5.1 ist?

Wenn ich jetzt die Presence anschliesse, habe ich da das gleiche Problem?

Bin jetzt schlafen, freue mich auf Antworten. Eine gute Nacht für euch.

Grüße,
HappyMax


[Beitrag von HappyMax am 16. Dez 2010, 01:00 bearbeitet]
fplgoe
Inventar
#34 erstellt: 16. Dez 2010, 09:46

HappyMax schrieb:
...
Was spricht also gegen eine von Deinem Yamaha hochgemixte Beschallung?

Das sie nicht funktioniert? Ausser bei Stereo vom SAT...
Und das tut sie nur nicht, weil der Receiver ein PCM bekommt. Liefert Dein 'Dune' ein herkömmliches Dolby/DTS geht das auch.

Außerdem scheint Dein Yamaha das auch mit PCM-Signalen zu unterstützen, wenn ich outofsightdd richtig verstanden habe, ist das nur eine Einstellungssache. Vielleicht liest Du einfach mal, was in den Antworten steht:

outofsightdd schrieb:
...11. Surroundaufpolierer wählen: Taste Sur.Decode drücken (bei Mehrkanalton wird angezeigt: MPCM), dann Extd Sur. drücken, bis Anzeige wechselt zu MPCM+PLIIx...

Ausprobieren und wenn's klappt, hat sich Dein ganzes Problem erledigt...
outofsightdd
Inventar
#35 erstellt: 16. Dez 2010, 11:38

fplgoe schrieb:

outofsightdd schrieb:
...4. Panasonicplayer sind in diesem Zusammenhang ******kisten, weil sie immer 7.1 MPCM ausgeben...

Das ist Käse, ich habe einen BD-65, der gibt exakt die Kanalzahl per PCM weiter, die er aus dem Originalton bekommt (egal ob 2/1.1, 3/2.1, 3/3.1 oder 3/4.1)...

Jetzt hilf du mir bitte nochmal auf die Sprünge: Kennst du die Textpassagen aus den Panasonic-Anleitungen, wo steht, dass es in den Playern die sogenannte "7.1-CH-Umformatierung" gibt, welche sich nicht vollständig abschalten lässt.

So wie ich das verstanden habe, wird jede Tonspurdecodierung und anschließende MPCM-Ausgabe deshalb als 7.1-Signal gemacht. Vielleicht galt das auch nur für DTS-HD-Spuren?

HappyMax schrieb:

Zum Ersatz des AV-Receivers:

Da bin ich mit den 400,- für meinen zufrieden...

Guter Preis.


10. Wenn an deinem RX-V1700 eine 7.1-Tonspur ankommt, dann leuchten 8 (in Worten: acht) kleine Würfellogos für die Kanäle. In der Toninfo steht dann: 3/2/2.1

Warum leuchten dann bei einem 5.1 Film 7? Und warum steht bei AUDIO Channel ---/0.1, obwohl es 5.1 ist?

Dann stimmt etwas mit der Tonausgabe per HDMI deines Dune-Players nicht. Allerdings kenne ich mich mit Netzwerkplayern nicht aus, kann also keine funktionsfähige Alternative bieten. Übrigens kann es immer noch an deinen Videofiles liegen... wer weiß, wer die (legal?) erstellt hat.

Wenn du den RX-V1700 als Schuldigen im Verdacht hast, dann ist auf Seite 122 der Anleitung das vollständige Zurücksetzen des Systems beschrieben. Weitere Probiermöglichkeiten:
  • HDMI-Kabel Dune->AVR wechseln
  • anderen HDMI-Eingang am AVR wählen
  • HDMI-Kabel AVR-TV weglassen (Bild zum Test per Componentkabel Dune->TV)

Hast du das mal probiert?

outofsightdd schrieb:
...Surroundaufpolierer wählen: Taste Sur.Decode drücken (bei Mehrkanalton wird angezeigt: MPCM), dann Extd Sur. drücken, bis Anzeige wechselt zu MPCM+PLIIx...

Nur so kannst du aus 5.1-Sound auch richtigen 7.1-Sound hochrechnen.

HappyMax schrieb:
Wenn ich jetzt die Presence anschliesse, habe ich da das gleiche Problem?

Ich glaube, die Presence-LS laufen automatisch mit, wenn du sie eingestellt hast.


[Beitrag von outofsightdd am 16. Dez 2010, 11:46 bearbeitet]
fplgoe
Inventar
#36 erstellt: 16. Dez 2010, 12:12

outofsightdd schrieb:

Jetzt hilf du mir bitte nochmal auf die Sprünge: Kennst du die Textpassagen aus den Panasonic-Anleitungen, wo steht, dass es in den Playern die sogenannte "7.1-CH-Umformatierung" gibt, welche sich nicht vollständig abschalten lässt. ...


Nicht ganz, zumindest nicht bei meinem 65er mit der aktuellen Firmware. Die Anleitung sagt dazu:

7.1ch Audio-Umformatierung [BD65]
Surround-Sound mit 6.1Ch oder darunter wird automatisch
erweitert und bei 7.1Ch wiedergegeben.
-Wenn “Aus” gewählt wurde, wird der Ton über die
Originalnummer der Kanäle wiedergegeben.
(Bedenken Sie, dass bei 6.1Ch Ton die Wiedergabe mit
5.1Ch erfolgt.)


OK, also ein 6.1 kommt als 5.1... wobei ich nicht weiß, ob sie auch z.B. von einem DTS ES discrete 6.1 reden, oder nur von der Matrix bzw. der Dolby EX-Variante und wie es sich bei HD-Tonformaten verhält.

Und ich habe eben etwas verunsichert mal ausprobiert, was mein Verstärker als Eingangssignal angibt, wenn ein 5.1 inklusive PCM-Wandlung vom Panasonic reingeschneit kommt:
Cimg2952_

Ich weiß schon, was Du meinst, mein alter Samsung 1580 hatte genau dieses Problem, da bekam der Onkyo alles als 7.1 vorgeworfen...
Andregee
Inventar
#37 erstellt: 16. Dez 2010, 15:22
also beim bd60 ist es so und das gilt nur für blu ray und nicht für dvd das wenn man eine dts hd oder dts spur als pcm ausgibt, das der player automatisch aus 5.1 dann 7.1 generiert. für dolby gilt das nicht
dabei bleiben die surround back kanäle aber nicht stumm sondern die surround back und surround ls bekommen die gleichen signale zugewiesen und zumindest beim bd60 in nicht reduzierter lautstärke so das man auf jeden fall egal ob 5.1 oder 7.1 konfiguration hinten einen 3db zu lauten surroundpegeh hat.
und das nervt vielleicht. kann man beim bd65 wirklich bei blu ray und dts quellen die kanalverdopplung deaktivieren
?


[Beitrag von Andregee am 16. Dez 2010, 15:25 bearbeitet]
LaRussoXXX
Hat sich gelöscht
#38 erstellt: 16. Dez 2010, 19:37
ich glaube nicht das der RX-V1700 sch... ist.
Ich glaube eher das wir dir alles aus der Nase ziehen müssen bzw das wir nur die halbe Wahrheit wissen.

HappyMax
Ich habe KEINE BluRays, ich habe meine Filme auf dem PC!


Was denn jetzt?? Dauernd kommt was anderes!!
mach ein Reset beim Yamaha,steht in der BDA, Seite 124,hatte ich aber auch schon vorgeschlagen, und
mess noch mal alles neu ein. Alles andere was die Presence
LS betrifft habe ich schon erklärt.
Und vor allem lies die BDA, das kann nicht so schwer sein.
HappyMax
Stammgast
#39 erstellt: 17. Dez 2010, 17:15
Vielen Dank für die vielen Tipps, hatte gestern Abend die Geburtagsfeier für meine Freundin zu organisieren, da hatte ich keine Zeit.

@ LaRussoXXX:


Was denn jetzt?? Dauernd kommt was anderes!!

Wo habe ich etwas anderes behauptet? Sorry, will nicht für Verwirrung sorgen.

@ outofsightdd:

...Surroundaufpolierer wählen: Taste Sur.Decode drücken (bei Mehrkanalton wird angezeigt: MPCM), dann Extd Sur. drücken, bis Anzeige wechselt zu MPCM+PLIIx...


Geht nicht, bei Extd Sur. gibt's dann nur:
Auto: ---
PLIIxMovie:---
OFF

Ich werde jetzt das Kabel tauschen und dann einen Reset machen. Dann meine Aufgaben abarbeiten und melde mich heute Abend oder Morgen wieder.

Grüße,
HappyMax
outofsightdd
Inventar
#40 erstellt: 17. Dez 2010, 17:38

HappyMax schrieb:
...Geht nicht, bei Extd Sur. gibt's dann nur:
Auto: ---
PLIIxMovie:---
OFF...

Ach? Das wird bei mir auch angezeigt, weil ich nur 5.1-Lautsptecher angeschlossen habe.

Anleitung Seite 75 sagt:

Der Pro Logic IIx-Decoder steht nicht zur Verfügung, wenn „SB L/R SP“ auf „NONE“ gestellt ist (siehe Seite 82).

Und Seite 76 steht nochmal:

DD+PLIIx Movie
DTS+PLIIx Movie
MPCM+PLIIx Movie
DSD+PLIIx Movie
- Spielt mehrkanalige Quellen mit 7.1-Kanälen unter Verwendung des Pro Logic IIx-Movie-Decoders ab.

Welche Fehleranalyse ziehe ich daraus?
  • Möglichkeit a): Die Tonausgabe deines Dune ist Murks.
  • Möglichkeit b): Deine Dateien sind Murks. Teste mit einer käuflich erworbenen oder geliehenen BluRay-Disc. Alles andere bringt uns nicht weiter!
  • Möglichkeit c): Am RX-V1700 sind die SurroundBack-Lautsprecher an den falschen Buchsen angehängt?
  • Möglichkeit d): Die Surroundback-LS sind richtig angeschlossen, aber die Priorität ist auf "Presence" eingestellt?
LaRussoXXX
Hat sich gelöscht
#41 erstellt: 18. Dez 2010, 13:02
Hallo HappyMax,
kannst du bitte mal genau erklären wie du die Signale
jetzt zuspielst? Über den PC, über USB oder vielleicht
gebrannte BDs? Und was sind das für Dateien?
Ich bin die ganze Zeit davon ausgegangen das du die Signale
direkt vom Blu-ray Player mit Original BDs zuspielst.
Deshalb meine Frage. Oder habe ich was übersehen?

Wie schon gesagt wurde, den Yamaha resetten, noch mal alles
einmessen, dann müßte dir der Yamaha schon sagen ob was falsch angeschlossen ist.
Trotzdem vorher noch mal die Anschlüsse überprüfen.
Dann mit einer Original Blu-ray testen,die eine 7.1 Spur
hat. Da gibts leider nicht so viele. Die ich kenne:

Leon-der Profi(DTS HD High-Res 7.1), Der mit dem Wolf tanzt(DTS HD Master Audio 7.1) und Mr.& Ms. Smith(DTS HD High-Res 7.1).

Bei letzterem weiß ich das die Backsurrounds ziemlich oft mit einbezogen werden, vor allem
bei Schußwechsel, da geht richtig was ab.

Wenn du dich an allem hälst, was in der BDA steht und das
was hier vorgeschlagen bzw. erklärt wurde, dann muß das
funktionieren. Ansonsten ist wie gesagt irgendwas defekt
oder fehlerhaft.
HappyMax
Stammgast
#42 erstellt: 19. Dez 2010, 14:00
@ all:

Habe mir jetzt neue HDMI Kable bestellt, die werden morgen oder übermorgen eintreffen. Nur aum alle Fehlerquellen auszuschliessen.

@ LaRussoXXX:

Ich habe MKV Files auf meinem PC die über den DUNE 3 Player auf den Yamaha gehen. Werde parallel versuchen, eine der BluRays zu bekommen.

Werde mich dann wieder melden.

Grüße,
HappyMax
HappyMax
Stammgast
#43 erstellt: 03. Mrz 2011, 22:19
@ all:

Leider hat ich aus persönlichen Gründen in den letzten Monaten keine Zeit um mich um das Problem zu kümmern.

Habe mir nun mal die Zeit genommen und den Receiver resetet und ein neues HDMI Kabel angeschlossen. Siehe da: Mr. & Mrs. Smith laufen über den DUNE (PCM) als 7.1 auch auf entsprechenden Test-Disks werden die Lautsprecher korrekt identifiziert.

Somit läuft alles. Vielen Dank nochmal für eure Mühen.

Grüße,
HappyMax
Suche:
Das könnte Dich auch interessieren:
Yamaha RX V1700 und Subwoofer?
Kadharex am 27.01.2012  –  Letzte Antwort am 01.02.2012  –  4 Beiträge
Yamaha RX V1700 - Subwoofer über Zone 2/3 ?
alexhamburg am 15.11.2015  –  Letzte Antwort am 16.11.2015  –  7 Beiträge
Yamaha RX-V1700 Stimmen zu leise?
jeti79 am 08.05.2012  –  Letzte Antwort am 12.05.2012  –  5 Beiträge
Yamaha RX-V1700 Erfahrungen ?
Niko-RT am 10.11.2006  –  Letzte Antwort am 12.03.2010  –  90 Beiträge
Yamaha RX-V767 anschluss Subwoofer funktioniert nicht
genomic am 10.10.2011  –  Letzte Antwort am 14.03.2013  –  11 Beiträge
Yamaha RX-V563 7.1 Problem
Tatanca am 04.02.2013  –  Letzte Antwort am 04.02.2013  –  2 Beiträge
RX-V1700 und 4.0 Setup
Daishima am 03.06.2013  –  Letzte Antwort am 05.06.2013  –  7 Beiträge
Yamaha RX-V2700 vs. RX-V2600 vs. RX-V1700
Dreamweaver am 28.12.2006  –  Letzte Antwort am 26.01.2007  –  48 Beiträge
Yamaha RX-V2700 und analoger 7.1 Eingang
Paul_Sporkel am 19.04.2010  –  Letzte Antwort am 19.04.2010  –  3 Beiträge
Bild- und Tonaussetzer Denon DVD-1930 und Yamaha RX-V1700 über HDMI
papa_deluxe am 17.12.2010  –  Letzte Antwort am 30.07.2011  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Onkyo
  • Pioneer
  • Blaupunkt
  • Dune
  • Lenco
  • Sennheiser

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 6 )
  • Neuestes MitgliedJiggyBuddy
  • Gesamtzahl an Themen1.376.616
  • Gesamtzahl an Beiträgen18.220.469