riesen problem mit rx 1071 und 3D. funzt einfach nicht.

+A -A
Autor
Beitrag
gabri
Stammgast
#1 erstellt: 18. Aug 2012, 13:17
hallo,

hab seit ein paar monaten den yammi 1071, tolles teil,
ABER, ich krieg 3D im side-byside-modus über den receiver nicht zum laufen, das bild bleibt einfach geteilt, meistens entsteht zwischen den bildern nochein dicker schwarzer strich, quasi ne kluft zwischen den bildern.

an dem receiver hängt mein panasonic vt 30 und am anderen ausgang mein optoma 300x beamer,
bei keinem von beiden funzt der 3D side by side modus
als zuspieler dient ein himedia 900b 3D mediaplayer

also ich den himedia direkt am fernseher hatte, funzte alles perfekt, jetzt gehen nur full3D isos (toll, is ja keine kunst...)
also liegts 100% am yamaha, hat einer rat? einstellungen oder so?
firmware beim yammi ist 1.08

gruss gabri
gabri
Stammgast
#2 erstellt: 19. Aug 2012, 12:34
hhhmmmm keiner nen tip?

habt ihr alle kein problem mit SBS material?? kann ich mir fast nicht vorstellen,

yamaha-support auch schon angeschrieben, aber da mach ich mir keine hoffnung drauf dass die mir helfen, übrigens, bei sky 3D über meiner dreambox, hab ich das gleiche problem, also liegts definitiv nicht an den zuspielern
tölke
Stammgast
#3 erstellt: 19. Aug 2012, 12:43
Stell mal den 1071 so ein, das Video "Through" gegeben wird. Vielleicht ist ja irgendeine komische Auflösung eingestellt, der TV/Beamer wird ja 1080i erwarten für 3D SBS.
gabri
Stammgast
#4 erstellt: 19. Aug 2012, 17:02
danke erstmal für deine antwort,

hab die einstellung ehrlich gesagt nicht gesehen, muss mal heut abend genauer schauen... befindet sich die einstellung im videomenü des yammi?
gabri
Stammgast
#5 erstellt: 19. Aug 2012, 21:34
es lag doch am himedia 900b, der tip mit der auflösung war aber trotzdem gold werd, die auflösung vom mediaplayer war auf "pan and scan"
sobald ich auf 16:9 gestellt hatte, funzte es perfekt!!!
danke tölke!
tölke
Stammgast
#6 erstellt: 20. Aug 2012, 10:34
super
Suche:
Das könnte Dich auch interessieren:
RX-V1800 und 3D-TV
tor-bjoern am 25.10.2011  –  Letzte Antwort am 29.01.2012  –  12 Beiträge
RX-V 1071 über I-Phone steuern
Lionel_1977 am 21.11.2011  –  Letzte Antwort am 25.11.2011  –  8 Beiträge
RX-V 1071 EQ Einstellungen
chris230686 am 31.03.2013  –  Letzte Antwort am 01.04.2013  –  4 Beiträge
Yamaha RX-V 1071 - das bekannte Yamaha Bass Prob.
powervirus am 13.02.2012  –  Letzte Antwort am 22.08.2013  –  115 Beiträge
RX-V 1071 Streifen im Bild
griphon2206 am 05.01.2014  –  Letzte Antwort am 05.01.2014  –  2 Beiträge
Yamaha RX-V 1071 // Scene Funktion
skorz am 27.09.2012  –  Letzte Antwort am 27.09.2012  –  6 Beiträge
RX-1071 und 4k . was ich nicht verstehe
kahn39 am 08.12.2015  –  Letzte Antwort am 08.12.2015  –  2 Beiträge
Yamaha 1071 brummt bei Dolby Digital
Sam55 am 19.06.2012  –  Letzte Antwort am 22.06.2012  –  4 Beiträge
Yamaha RX-V775 und LG BP430 = kein 3D
Heimdalus am 05.07.2013  –  Letzte Antwort am 06.07.2013  –  2 Beiträge
RX V777 Probleme mit 3D Blu Ray
Arolske am 03.09.2015  –  Letzte Antwort am 01.03.2016  –  23 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 7 )
  • Neuestes MitgliedGenuß_total
  • Gesamtzahl an Themen1.382.694
  • Gesamtzahl an Beiträgen18.336.400

Top Hersteller in Yamaha Widget schließen