RX-V473 Diverse (Setup-)Fragen

+A -A
Autor
Beitrag
Tjarn
Neuling
#1 erstellt: 09. Jan 2013, 13:20
Hallo,

ich habe mir kürzlich den Verstärker Yamaha RX-V473 gekauft und bin bisher recht zu frieden. Bei der Einrichtung des Verstärkers hat mir dieses Forum schon gute Dienste erwiesen. Vielen Dank auch dafür!

Allerdings habe ich noch ein paar Fragen, die ich bisher noch nicht lösen konnte:

Radio: Ich habe den Verstärker an die Radiobuchse meines Kabel-Deutschland-Anschlusses angeschlossen. Leider findet das Gerät beim autom. Suchlauf nur einen Sender bei 107,x. Mein alter Sony-Verstärker hat an diesem Anschluß mit gleichem Kabel alle Sender gefunden. Demnach dürfte es kein Problem des Anschlusses sein. Ich habe auch direkt die Frequenz eines Senders eingetippt. Diesen hat der Verstärker jedoch auch nicht gefunden. Wie kann ich die anderen Sender finden?

Anschluss BlueRay-Player Samsung BD-C 5900: Ich will den Player über den Verstärker an den Fernseher (Samsung UE46C7700WZ mit ARC) anschließen. Dabei habe ich zuerst lediglich ein einheitlich rosa Bild ohne Ton erhalten. Bei direktem Anschluß des Players an den Fernseher waren Bild und Ton richtig vorhanden. Dann habe ich den Player mit einem anderen HDMI-Kabel am Verstärker angeschlossen und Bild/Ton waren korrekt vorhanden. Daher alles auf das erste Kabel geschoben und als defekt zurück geschickt. Allerdings beim Einschalten am nächsten Tag und dem Versuch den direkt am Verstärker angeschlossenen BD-Player zu nutzen war wieder nur ein rosa Bild ohne Ton vorhanden. Da der Verstärker prinzipiell das HDMI-Signal des Players, wie bewiesen, weitergeben kann, es kein Kabelproblem zu sein scheint, vermute ich, dass es doch ein Einstellungsproblem am Verstärker ist. Hat hier jemand eine Idee?

Suche nach aktivem Subwoofer: Ich habe von meiner vorherigen Anlage noch das 5.1 Boxenset JBL SCS 75 mit passivem Subwoofer angeschlossen. Dabei wurde der Bass nicht richtig angesteuert und die Front-Speaker wären über den Subwoofer an den Verstärker anzuschließen gewesen. Daher nutze ich derzeit leihweise einen einen aktiven Subwoofer (unter Verwendung der Satelliten aus o. g. Boxen-Set). Ich möchte mir daher einen aktiven Subwoofer kaufen. Preisvorstellung sind 100-150 EUR. Daher die Frage, ob jemand einen brauchbaren aktiven Subwoofer in dieser Preisrange vorschlagen kann.

Herzlichen Dank vorab für das Lesen und die hoffentlich zielführenden Antworten!
oli-t
Inventar
#2 erstellt: 09. Jan 2013, 20:02
Zum Sub: bei dem vorgegebenen budget kommt eigentlich nur der Mivoc Hype 10 in Frage. Dieser ist den kleinen Magnat Subs vorzuziehen.

Zum BR Player:
Verwende mal einen anderen hdmi Eingang, also hdmi 2 oder 3.

Zum Radio: analoger Kabelempfang und wie am AVR angeschlossen, an der Antennenbuchse?
steelydan1
Inventar
#3 erstellt: 09. Jan 2013, 20:49
Jamo Sub 210 wäre noch eine Alternative.
Rante
Ist häufiger hier
#4 erstellt: 09. Jan 2013, 21:48
Also Radio ist bei mir mit der Wurfantenne das gleiche Spiel (ein Sender vernünfig hörbar der Rest
rauscht nur so vor sich hin).

Das Problem mit den HDMI Kabel habe ich ebenfalls. Tausche momentan zwischen 3 Kabeln durch
aber nach einer Nacht ruhe ist das Rosa Bild wieder da (im Fall von meiner PS3 auf HDMI 1 sogar ganz weg).
Ich habe zusätzlich noch eine WD-TV Live Box auf HDMI 2. Würde gerne wissen ob das ein Problem
der Geräts ist oder ob meine Kabel alle Müll sind (HDMI 1.3 Standard für 15€ / Stück).
Gonzo_2
Inventar
#5 erstellt: 10. Jan 2013, 11:09

Tjarn schrieb:
. Ich möchte mir daher einen aktiven Subwoofer kaufen. Preisvorstellung sind 100-150 EUR. Daher die Frage, ob jemand einen brauchbaren aktiven Subwoofer in dieser Preisrange vorschlagen kann.


Da kann ich dir nur einen gebrauchten Canton Sub empfehlen - z.B. CANTON AS 85.2 die gehen in der Regel für das Geld über den Tisch...
Tjarn
Neuling
#6 erstellt: 10. Jan 2013, 12:05
Danke schon mal für die Antworten.

Die Idee mit den verschiedenen HDMI-Eingängen habe ich direkt mal ausprobiert leider mit dem gleichen Erfolg, dass ich das rosa Bild und keinen Ton erhalte. Aus der Antwort von Rante entnehme ich, dass es zumindest bei mir kein Einzelfall ist.
Bei mir sollten die Kabel die Signale weiterleiten können, da es kurzzeitg (bis nach der nächsten Abschaltung des Receivers) funktioniert hat. Prinzipiell funktioniert der Direktanschluss des BlueRay-Players an den Fernseher und Nutzung des ARC, um den Sound über die Boxen zu hören. Aber Sinn und Zweck eines neuen Gerätes sollte es nicht sein mit einer Krücke zu arbeiten. Vor allem, wenn ich auf dem BlueRay-Player eine CD hören möchte ohne den Fernseher anzuschalten. Ich hätte auch noch die Option den BlueRay-Player mittels Cinch an den Verstärker anzuschließen. Dies habe ich noch nicht ausprobiert, weil ich mir gerade auch wg. Nutzung des direkten HDMI-Eingangs den neuen Receiver gekauft habe.

Zum Radio: analoger Kabelempfang von der Buchse an der Wand mit einem (Koaxial?)Kabel an die Antennen-Buchse des Receivers. Wurfantenne habe ich nicht ausprobiert, da ich bei vorhandenem Kabelanschluß keine Wurfantenne im Wohnzimmer haben möchte.

Die Firmware des Receivers hatte ich bereits um Weihnachten aktualisiert.

Würde mich freuen, wenn jemand noch hilfreiche Tipps hätte.
steelydan1
Inventar
#7 erstellt: 10. Jan 2013, 17:59
Evtl. handelt es sich um ein HDCP Handshake - Problem.
Schau mal nach ob der TV und /oder BDP dazu eine Einstellmöglichkeit hat.
Bei mir hat es in einem ähnlichen Fall (nur mit anderen Geräten) geholfen die HDCP-Einstellung von "auto" auf "on" zu ändern.
oli-t
Inventar
#8 erstellt: 10. Jan 2013, 20:40
Zum Radioempfang:

Die Eingangsempfindlichkeit des Tuners ist beim Yamaha offenbar ziemlich besch......
Ich habe es auch mal probiert. Wenn man nicht unmittelbar dicht am Sender wohnt, bringt eine Wurfantenne schon mal nichts. Selbst eine Antenne mit Verstärker war kaum besser. Ich bekam auch nur 2 oder 3 Sender, bei denen ich -mit Rauschen- überhaupt Stereo Empfang hatte.
Warum es auch mit Kabel D. nicht funktioniert, ist allerdings seltsam.
Zum Glück kann ich über Sat Radio hören.
Tjarn
Neuling
#9 erstellt: 13. Jan 2013, 12:49
In den Anleitungen zum Fernseher und BD-Player gibt es keinen Hinweis, dass HDCP-Einstellungen man. umgestellt werden können.

Auf die Anfrage bei Yamaha kommt nur nur eine Standard-bla-bla-Mail mit 'Fehler nicht bekannt, tut uns leid, Gerät zur Prüfung einschicken'.

Fakt ist, dass das Durchschleifen des Players und der Radioempfang nicht ordnungsgem. funktioniert. Irgendwie bin ich jetzt an dem Punkt angelangt, dass ich mir ernsthaft überlege den Receiver wieder zurück zu geben....
Rante
Ist häufiger hier
#10 erstellt: 13. Jan 2013, 13:31
Ok.. hab es grade geschafft wieder das normales Bild zu bekommen indem ich diese Anleitung durchgegangen bin: http://www.hifi-foru...read=3925&postID=5#5

Scheint dann wohl ein HDCP Problem zu sein wenn es damit weggeht.
Mal sehen wie lange es hält.


[Beitrag von Rante am 13. Jan 2013, 13:32 bearbeitet]
Rante
Ist häufiger hier
#11 erstellt: 15. Jan 2013, 22:19
Was ebenfalls hilft ist einfach im laufenden Betrieb das Hdmi Kabel aus dem TV zu ziehen, bis 3 zählen und wieder einstecken
Suche:
Das könnte Dich auch interessieren:
Ab und Zu Tonaussetzer Yamaha RX V473
blub89 am 26.01.2013  –  Letzte Antwort am 27.01.2013  –  4 Beiträge
rx-v473
Racer1987 am 12.01.2013  –  Letzte Antwort am 13.01.2013  –  3 Beiträge
Diverse Fragen zu V473
cobe34 am 09.12.2012  –  Letzte Antwort am 17.12.2012  –  12 Beiträge
Enttäuschung Yamaha RX-V473?
alfbenn am 05.04.2013  –  Letzte Antwort am 05.04.2013  –  3 Beiträge
Allgemeine fragen über den Yamaha Rx-v473
Slider74 am 19.01.2013  –  Letzte Antwort am 19.01.2013  –  3 Beiträge
Yamaha RX V473 überladen?
C.Newton am 26.08.2012  –  Letzte Antwort am 15.04.2013  –  11 Beiträge
Einige Fragen zum Yamaha rx v473
blub89 am 23.01.2013  –  Letzte Antwort am 23.01.2013  –  2 Beiträge
RX-V473: Grundrauschen am Kopfhörerausgang
digiqual am 18.01.2013  –  Letzte Antwort am 21.01.2013  –  4 Beiträge
Yamaha RX-V473+ HDMI
MarkyMan am 19.01.2013  –  Letzte Antwort am 19.01.2013  –  3 Beiträge
RX-V473 Access Error?
Grizzlymichi am 30.08.2012  –  Letzte Antwort am 28.10.2014  –  8 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Western Digital
  • JBL
  • Mivoc

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 5 )
  • Neuestes MitgliedItz_Gosu
  • Gesamtzahl an Themen1.376.248
  • Gesamtzahl an Beiträgen18.212.052