Yamaha RXV-540RDS aks Stereoverstärker?

+A -A
Autor
Beitrag
prikkelpitt
Stammgast
#1 erstellt: 27. Okt 2013, 21:33
Hallo,
meine Tochter will ne kleine Party schmeissen und braucht natürlich auch Mucke dazu. So, nun hab ich noch den o.g. Surroundverstärker im Keller stehen und ein paar alte Magnat-LS. Sollte reichen, dachte ich. Habe nun die LS an die Anschlüsse "Main" des Verstärkers angeschlossen, im Setup-Menü des Yamahas die Anzahl der LS auf "2" eingestellt, Subwoofer auf "None". Als Zuspieler dient das Notebook meiner Tochter. Das habe ich mit einem Chinch>Klinke Kabel vom Kopfhörerausgang des Notebooks an den "CD" Eingang des Verstärkers angeschlossen. Wenn ich nun per Notebook was abspiele und den Verstärker einschalte, schaltet er sich von alleine wieder aus und es wird "Check SP Cable" im Display angezeigt. Das habe ich natürlich schon gemacht, alles richtig, also Polung. Auch den Impedanzwahlschalter habe ich schon anders gestellt, auch keine Änderung. Was mache ich falsch??

mfG
QE.2
Inventar
#2 erstellt: 28. Okt 2013, 10:59
Schon mal die LS-Kabel abgemacht und dann laufen lassen? Ansonsten wirklich penibel die Kabelanschlüsse kontrollieren. Oder mal den Widerstand der Boxen messen, könnte ja irgendwo ein Kurzer sein.

Und mal beim Notebook ganz leise anfangen, aber das ist nur eine Möglichkeit. Könnte ja sein, daß die Vorstufe überfahren wird und er nur das anzeigen kann, wer weiß.


[Beitrag von QE.2 am 28. Okt 2013, 11:02 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RXV 767 - Bildruckler
Brainee am 23.10.2010  –  Letzte Antwort am 25.11.2010  –  3 Beiträge
Yamaha RXV- Sub Problem
Maddogmax am 03.10.2010  –  Letzte Antwort am 03.10.2010  –  23 Beiträge
Yamaha RXV-2065 & Netradio
ArneArne am 18.09.2010  –  Letzte Antwort am 21.09.2010  –  6 Beiträge
Yamaha RXV-440 Werkseinstellungen
heavysteve am 01.09.2010  –  Letzte Antwort am 01.09.2010  –  4 Beiträge
Einstellungen Yamaha RXV 365
Maddogmax am 28.07.2010  –  Letzte Antwort am 28.07.2010  –  4 Beiträge
preis yamaha rxv 1800?
byzanz1973 am 13.04.2011  –  Letzte Antwort am 19.04.2011  –  6 Beiträge
Yamaha RXV 457
stefan_nl am 23.10.2005  –  Letzte Antwort am 26.10.2005  –  26 Beiträge
Tonaussetzer Yamaha RXV 363
prettyfly89 am 15.06.2012  –  Letzte Antwort am 17.06.2012  –  2 Beiträge
Yamaha RXV HDMi Quellenwahl
Zwuggel am 28.05.2013  –  Letzte Antwort am 29.05.2013  –  5 Beiträge
Yamaha RXV 671 Netzwerk
wosik am 22.07.2014  –  Letzte Antwort am 23.07.2014  –  10 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 26 )
  • Neuestes MitgliedGuenterWeigel
  • Gesamtzahl an Themen1.376.574
  • Gesamtzahl an Beiträgen18.219.469