Kabelreceiver versteht sich nicht mit Yamaha RX-V 1600

+A -A
Autor
Beitrag
thomasschwarz
Neuling
#1 erstellt: 27. Dez 2013, 19:43
hallo Hilfe,

seit heute habe ich einen HDTV Kabel Receiver von Panasonic (den DMHCT 130 EG) - aber der will ums verrecken keinen Kontakt mittels HDMI Kabel via AV Receiver Yamaha RX-V 1600 zum Fernseher Philips
37 PF 9830 aufnehmen.

Bisher gab es eine hdmi Verbindung via AV Receiver zum Fernseher für einen Panasonic Bluray Player - und das hat funktioniert.

Der AV Verstärker hat auch 2 HDMI Eingänge - und einen HDMI Ausgang zum Fernseher - aber irgendwie will er den HDTV Receiver via HDMI nicht akzeptieren.

der HDTV Receiver funktionier via HDMI Verbindung direkt mit dem Fernseher - aber immer umstecken kann nicht im Sinn des Erfinders sein.

eine Selektion via Input-Schalter am AV Receiver funktioniert auch nicht - dort erkennt er zwar den Bluray Player, aber nicht den SAT Eingang - immer kommt HDMI Error und kein Bild

Woran kann es liegen? muss ich im Menue des AV Receivers vielleicht etwas verstellen ? und wenn ja, was genau?

Wenn hier jemand helfen kann, ist ihm mein Dank gewiss - vielen vielen Dank

Thomas Schwarz (etwas entnervt ;-))
Deppenmagnet
Ist häufiger hier
#2 erstellt: 28. Dez 2013, 22:33
Hallo

leider kann ich Dir zwar so auf die Schnelle auch nicht helfen, doch schau mal ob hiervon irgendwas hilft:

http://www.hifi-onli...hler_aufspueren.html
thomasschwarz
Neuling
#3 erstellt: 29. Dez 2013, 16:00
vielen Dank für den Denkanstoß

ein Kopierschutzfehler wäre der Supergau das kann ich als Laie ja nicht sehen oder feststellen

ich sehe nur keine Verbindung - aber warum bleibt ein Geheimnis - und wenn es über HDMI nicht geht,
gebe ich den SAT Receiver wieder zurück - weil auf solche Schwierigkeiten habe ich keinen Bock.

mit meinen Fähigkeiten erwarte ich einen reibungslose Verbindung - da ich Fehler nicht selbst beheben kann

nochmals Danke für die Unterstützung und frohes neues Jahr

Thomas
Deppenmagnet
Ist häufiger hier
#4 erstellt: 30. Dez 2013, 00:36
Nur als Anmerkung...

Habe heute Abend festgestellt, das ich zwar kein Bildproblem, allerdings ein Übertragungsproblem bei den HDMI Audio Signalen auf den TV habe und zwar nur bei der Stand-By Durchleitung der HDMI Signale über den AVR.
Hierbei geht beim BluRay Player jede Toneinstellung, egal ob PCM oder Bitstream, es wird immer ein Ton am TV ausgegeben.
Beim HD SAT-Receiver UND ausschließlich bei in HD ausgestrahlten Sendungen, geht genau das nicht-dort muß ich immer auf PCM umstellen. Es geht auch, wenn ich es auf Bitstream stehen lassen und alternativ die DolbyDigital Ausgabe ausschalte...doch egal wie, irgendwas muß ich umschalten um einen Ton zu erhalten, sonst habe ich keinen Ton am TV. Das allerdings nur, solange der AVR aus ist und sich damit nicht um die Töne kümmern muß-ist er an, ist es wiederum egal ob ich PCM, Bitstream oder DolbyDigital an/aus, einstelle.

Vielleicht ist es bei Dir ähnlich, das sich irgendwas im "Protokoll" nicht so richtig verstehen will...


[Beitrag von Deppenmagnet am 30. Dez 2013, 00:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kein Ton Yamaha RX V 1600
JRichmann am 29.05.2015  –  Letzte Antwort am 31.05.2015  –  9 Beiträge
Yamaha RX-V 363
burnhard1234 am 21.03.2013  –  Letzte Antwort am 09.05.2013  –  2 Beiträge
Yamaha RX V 1600 Anschluss des lg 50ln5708 mit ps3
sirmaddin am 08.12.2013  –  Letzte Antwort am 16.12.2013  –  19 Beiträge
Lüfter Yamaha RX-V 630
ComBros am 09.04.2003  –  Letzte Antwort am 12.04.2003  –  8 Beiträge
Yamaha RX V 3900 "Einstellungshilfe"
mrbreeze7 am 09.10.2009  –  Letzte Antwort am 29.11.2009  –  18 Beiträge
Yamaha RX-V 375 defekt
Thrasshole_ am 08.06.2015  –  Letzte Antwort am 10.06.2015  –  5 Beiträge
einschalt problem mit yamaha rx-v 663
chris230686 am 17.10.2009  –  Letzte Antwort am 19.10.2009  –  8 Beiträge
Yamaha RX-V 461 startet nicht mehr !
Berchidda am 06.02.2010  –  Letzte Antwort am 06.02.2010  –  2 Beiträge
Besitzer eines Yamaha RX-V 4600/RX-V 2600/RX-V2500/1600 gesucht
Kuhtreiber am 13.06.2010  –  Letzte Antwort am 31.08.2010  –  7 Beiträge
Yamaha RX-V 556
Muppi am 25.09.2017  –  Letzte Antwort am 09.10.2017  –  5 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 9 )
  • Neuestes Mitgliedbuyer9092
  • Gesamtzahl an Themen1.382.796
  • Gesamtzahl an Beiträgen18.338.662

Top Hersteller in Yamaha Widget schließen