Yamaha RX-V767 Subwoofer Problem

+A -A
Autor
Beitrag
el.Mojito79
Schaut ab und zu mal vorbei
#1 erstellt: 21. Jan 2015, 16:28
Hallo Leute,

ich brauch mal bitte eure Hilfe und hoffe das ich hiermit richtig bin.
Danke

Hab einen Yamaha RX-V767 und einen älteren Yamaha YST320 Subwoofer.
Das Problem ist, das der Subwoofer scheinbar kein Signal vom Receiver bekommt.
Er schweigt…
Auch kein Testton.
Kabel ist ein HighEnd Kabel, auch geht der Subwoofer ohne Probleme an einer kleineren Piano Craft Anlage.

Angeschlossen beim Receiver über Sub Out mit einem Cinchkabel zum Subwoofer über Mono L In.

Einstellungen beim Receiver sind:
Subwoofer: verwenden
Phase: mal mit Normal und auch Invertiert
Extra Bass: Ein

Alle anderen Lautsprecher gehen, hab 6 Stck plus Center dran.
Hab Ihn etz länger nicht aus Zeitgründen nicht benutzt, aber etzt wollte ich mal wieder.

Bin über jede Hilfe und Tip dankbar.
Klangmodi: is meistens Sci-Fi oder Action

Hoffe ihr könnt mir helfen

Danke
Grüße
steelydan1
Inventar
#2 erstellt: 21. Jan 2015, 17:45
Hallo

Auf den ersten Blick ist kein Einstellungs- oder Anschlußfehler zu erkennen.

Wie steht der Pegel für den Subwoofer im Setup des AVR? Stell den Pegel testweise ruhig mal hoch soweit es geht.
An der Rückseite des Sub "Auto Standby" auf off stellen. Am Frontpanel beide Regler auf Maximum (Rechtsanschlag).
Merk dir vorher die bisherigen Einstellungen.

Als Klangprogramm "Straight" verwenden und als Quelle eine Bluray/DVD mit DD/DTS sowie ordentlichen Tiefbass-Effekten auf dem LFE(.1)-Kanal.

Dann muss sich beim Sub was tun.
el.Mojito79
Schaut ab und zu mal vorbei
#3 erstellt: 21. Jan 2015, 19:14
Danke
Auto OFF is aktiv glaub ich...Pegel usw ist auf mittel...
Problem ist, schließ ich Ihn so an wie er ist, an der kleinen Piano Craft, geht alles...

Komisch...
steelydan1
Inventar
#4 erstellt: 21. Jan 2015, 20:02
Soll das jetzt (d)eine Antwort sein ?
Suche:
Das könnte Dich auch interessieren:
Boxenanschluss Yamaha RX-V767
Tömm am 05.11.2010  –  Letzte Antwort am 08.11.2010  –  11 Beiträge
nubox681 + Yamaha rx v767 Problem
kaesemann am 27.10.2011  –  Letzte Antwort am 27.10.2011  –  5 Beiträge
Yamaha RX-V767 ARC Problem
darthi am 13.12.2014  –  Letzte Antwort am 13.12.2014  –  2 Beiträge
Yamaha RX-V767: 2CH Stereowiedergabe mit Subwoofer?
Usko am 19.05.2011  –  Letzte Antwort am 29.01.2017  –  4 Beiträge
Yamaha RX-V767 anschluss Subwoofer funktioniert nicht
genomic am 10.10.2011  –  Letzte Antwort am 14.03.2013  –  11 Beiträge
Yamaha RX-V767 Decoder OFF problem
senator223 am 26.08.2011  –  Letzte Antwort am 02.09.2013  –  10 Beiträge
HDMI Problem beim RX-V767
Marcus_B13 am 20.09.2011  –  Letzte Antwort am 20.09.2011  –  10 Beiträge
RX-V767 mit Aktiv Surround Boxen
mEdmEx am 14.02.2011  –  Letzte Antwort am 25.02.2011  –  4 Beiträge
Yamaha RX-V767 schaltet HDMI Geräte an
JasonWuerg am 25.06.2011  –  Letzte Antwort am 02.07.2011  –  5 Beiträge
Yamaha RX-V767 schaltet sich automatisch aus
habakus11 am 08.09.2013  –  Letzte Antwort am 12.09.2013  –  7 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 57 )
  • Neuestes Mitgliedemil1234
  • Gesamtzahl an Themen1.376.418
  • Gesamtzahl an Beiträgen18.216.478