HDMI Eingang nicht mehr angezeigt und ARC geht nicht mehr

+A -A
Autor
Beitrag
BluRayOlli
Schaut ab und zu mal vorbei
#1 erstellt: 02. Apr 2015, 11:51
Hallo HiFi Freunde,

Ich habe den Yamaha RX-V 475, leider habe ich ein Systemupdate von 1.05 auf 1.28 gemacht und nun macht sich mein AV-Receiver selbständig. Ich musste etwas an meinem Samsung Smart TV umändern und habe da Anynet kurz ausgeschaltet und später wieder eingeschaltet. Nun bekomme ich die Einstellungen des AV-Receivers nicht mehr hin. Ich vermute dadurch hat sich am Receiver irgendwas verändert.

Problem 1: Es werden mir jetzt auf dem Display des Receivers nicht mehr die HDMI Eingänge angezeigt sondern nur das eingestellte aktuelle Klangprogramm. Egal wie ich durch die HDMI Eingänge schalte.

Problem 2: Der ARC Modus funktioniert nicht mehr. Anfangs funktionierte es ohne Probleme und ich konnte über Smart TV Apps über den Receiver gucken, jetzt kommt kein Ton mehr aus dem Receiver. Ich hatte dieses auf "Audio" programmiert gehabt. Die Boxen werden zwar als aktiv angezeigt aber sie bleiben stumm. Ich hoffe Ihr könnt mir hier weiterhelfen. Ich habe absolut keine Idee mehr was ich noch machen kann.


[Beitrag von BluRayOlli am 02. Apr 2015, 11:53 bearbeitet]
steelydan1
Inventar
#2 erstellt: 02. Apr 2015, 18:02
Hi

zu Problem 1) Info-Taste auf der Fernbedienung (mehrfach) drücken.

zu Problem 2) Ich würde als ersten Versuch alle beteiligten Geräte für 1min komplett von Strom trennen und neu starten.
BluRayOlli
Schaut ab und zu mal vorbei
#3 erstellt: 03. Apr 2015, 01:35
Vielen Dank für den Tip mit der Info Taste. Das 2. Problem bekomme ich nicht hin. Das mit dem ARC läuft nicht mehr, hab jetzt nen Toslink angestöpselt so gehts auch. Da ich über Smart TV Apps Filme gucke sollte das reichen.

Vielen Dank für die Hilfe ;-)
Suche:
Das könnte Dich auch interessieren:
RX-V777 HDMI 1 geht nicht mehr
tommy13 am 09.11.2015  –  Letzte Antwort am 28.11.2015  –  3 Beiträge
HDMI Steuerung defekt? Kein ARC
buexxxi am 20.02.2016  –  Letzte Antwort am 24.02.2016  –  7 Beiträge
ARC funktioniert nicht
lavion am 21.12.2011  –  Letzte Antwort am 24.12.2011  –  32 Beiträge
Subwoofer geht nicht mehr
Schorniii am 17.03.2012  –  Letzte Antwort am 19.03.2012  –  3 Beiträge
Yamaha Pianocraft 755 ARC Anschluss geht nicht.
peki12 am 15.12.2014  –  Letzte Antwort am 15.12.2014  –  3 Beiträge
RX 779 schaltet bei ARC nicht zurück
dudngretl am 22.11.2016  –  Letzte Antwort am 02.01.2017  –  12 Beiträge
Yamaha RX-V475 geht nicht mehr
Tarantino1990 am 19.09.2014  –  Letzte Antwort am 19.09.2014  –  15 Beiträge
Yamaha RX-V479 und Panasonic AXW804 ARC spinnt
Z20letcoupe am 08.09.2015  –  Letzte Antwort am 26.09.2016  –  5 Beiträge
Yamaha 471 ARC Problem
ColeTrickle am 10.02.2012  –  Letzte Antwort am 10.02.2012  –  2 Beiträge
TV-Ton über HDMI ARC an Receiver
crodani am 21.07.2017  –  Letzte Antwort am 21.07.2017  –  8 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 25 )
  • Neuestes MitgliedHannesTaina
  • Gesamtzahl an Themen1.376.279
  • Gesamtzahl an Beiträgen18.213.000