HDMI Steuerung defekt? Kein ARC

+A -A
Autor
Beitrag
buexxxi
Ist häufiger hier
#1 erstellt: 20. Feb 2016, 20:33
Hallo alle zusammen.

Das Problem ist folgendes:
Die HDMI Steuerung zwischen Yamaha RXV 671 und Samsung UE 46 F 6500 funktioniert nicht mehr.
Weder der ARC Kanal wird bedient (ich musste ein separates optisches Kabel anschließen um überhaupt Ton von dem TV auf die Anlage zu bekommen) noch die An/Aus, lauter/leiser, Programm vor, Programm zurück funktioniert. Es geht nichts!

Ich war auch schon bei Media Markt/Saturn und die meinten es könnte an einem neuen Software Update liegen??

Ich bin echt ratlos. Ich konnte beide Geräte mit der TV Bedienung steuern. Es geht einfach nichts mehr.
Und ich habe beide Geräte auf die Werkseinstellungen zurück gesetzt, auch erfolglos.
Bin echt am verzweifeln.

Kabel sind def. nicht kaputt. Hochwertige 40€ HDMI Kabel die ich ausgetauscht und an anderen Geräten getestet habe.

Vielleicht hat ja einer eine Idee.

Liebe Grüße, büxi
steelydan1
Inventar
#2 erstellt: 20. Feb 2016, 22:19
Hallo

Das letzte offizielle Firmware-Update für den 671 wurde am 4.9.2015 veröffentlicht (Version 1.76).
http://download.yama...ge=EN&asset_id=65899
Schau doch mal nach welche Firmware auf deinem AVR aktuell läuft.
buexxxi
Ist häufiger hier
#3 erstellt: 22. Feb 2016, 10:31
Ich hab das gerät auf die werkeinstellungen zurück gesetzt mit dieser wilden Tastenkombination. Anschließend bei neu Einrichtung hat er ein ca 10 minütiges update gemacht (ein lan kabel ist angeschlossen).
Ich denke mal also die neuste FW.
Sehe leider nicht wo man die aktuelle FW einsehen kann, die auf dem Gerät läuft.

Danke und Grüße
steelydan1
Inventar
#4 erstellt: 22. Feb 2016, 14:41
Wie man die Firmware-Version anzeigen lässt steht in der Bedienungsanleitung.
Etwas mehr Engagement musst du schon zeigen.


[Beitrag von steelydan1 am 22. Feb 2016, 14:43 bearbeitet]
buexxxi
Ist häufiger hier
#5 erstellt: 24. Feb 2016, 02:03
Hallo,

ja also wie schon in der Einleitung geschrieben ist die aktuellste FW drauf. 1.76

Liebe Grüße, büxi
DonDigger
Stammgast
#6 erstellt: 24. Feb 2016, 14:06

buexxxi (Beitrag #5) schrieb:

ja also wie schon in der Einleitung geschrieben ist die aktuellste FW drauf. 1.76
Hmm, wo steht das in der Einleitung?

Vielleicht liegt es ja auch an der Firmware des TV Gerätes?
Oder hast Du geschaut, ob Du bei den Anynet-Einstellungen (Glaube so heißt es bei Samsung?) des TV-Gerätes vielleicht etwas verstellt hast?
Oder einfach nur den falschen HDMI-Steckplatz am TV gewählt? Kann ja alles passieren...


[Beitrag von DonDigger am 24. Feb 2016, 14:07 bearbeitet]
buexxxi
Ist häufiger hier
#7 erstellt: 24. Feb 2016, 14:13
Hey,

naja ich habe geschrieben, dass ich das Gerät zurückgesetzt habe auf die Werkeinstellungen und dann bei wieder Inbetriebnahme ein 10,15 minütiges Update gezogen wurde. Damit ist für mich klar, dass die neuste FW drauf ist. Das Gerät lädt ja bestimmt keine alte.
Gut also ich habe ja dann nochmal nachgeschaut und mich vergewissert und es hier gepostet. An der FW des Yamahas liegt es also nicht.

Ja dieses Anynet ding habe ich mir auch angesehen. Es hat auch vor dem Zurücksetzen des TV's nicht funktioniert. Dann habe ich den TV auch auf Werkeinstellungen zurückgesetzt und neu aufgesetzt. Auch danach funktionierte es nicht mehr. Er erkennt den Yamaha nicht.

Gebe ich dir Recht kann passieren.
Bin am TV nach wie vor an dem mit ARC markierten Steckplatz. Anlage ist nach wie vor mit dem Monitor/Out Steckplatz verbunden.


:S


[Beitrag von buexxxi am 24. Feb 2016, 14:21 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha 475 HDMI ARC Problem
ExXoN.uk am 16.05.2014  –  Letzte Antwort am 16.05.2014  –  3 Beiträge
RX-V473 kein TV Ton und HDMI Steuerung
bouncer2000 am 16.05.2014  –  Letzte Antwort am 19.05.2014  –  3 Beiträge
ARC Steuerung
broicher am 22.02.2016  –  Letzte Antwort am 23.02.2016  –  3 Beiträge
ARC (HDMI 2) kein Signal - HDMI 3 kein Problem
soundnuker am 02.01.2014  –  Letzte Antwort am 06.01.2014  –  9 Beiträge
kein Ton vom TV über HDMI-ARC!
stdue am 06.09.2012  –  Letzte Antwort am 09.09.2012  –  12 Beiträge
HDMI ARC bei RX-V771
pkp am 21.02.2014  –  Letzte Antwort am 23.02.2014  –  3 Beiträge
RX-A2020 HDMI defekt
DVD84 am 15.06.2016  –  Letzte Antwort am 18.06.2016  –  3 Beiträge
Beim einschalten der HiFi-Anlage kein Ton - HDMI ARC aktiviert
Issi1976 am 02.01.2017  –  Letzte Antwort am 03.03.2017  –  17 Beiträge
TV-Ton über HDMI ARC an Receiver
crodani am 21.07.2017  –  Letzte Antwort am 21.07.2017  –  8 Beiträge
Ton über HDMI (ARC) sehr sehr leise .
Thooradin am 15.06.2014  –  Letzte Antwort am 15.06.2014  –  2 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 59 )
  • Neuestes Mitgliedsolara1981
  • Gesamtzahl an Themen1.382.994
  • Gesamtzahl an Beiträgen18.341.964

Top Hersteller in Yamaha Widget schließen