Musiccast WX030 geht plötzlich nicht mehr, kein Reset möglich

+A -A
Autor
Beitrag
viggo
Ist häufiger hier
#1 erstellt: 09. Okt 2016, 12:13
Hallo, zur zeit habe ich echtz Pech...

ich wollte gerade meinen ersten Musiccast-Lautsprecher WX030 installieren. Hat beim ersten mal geklappt. dann wird die Box auf einmal nicht mehr vom System erkannt.

Weitere Versuche sind auch gescheitert, obwohl die Box per LED anzeigt, dass die mit dem WLAN-Netzwerk verbunden ist.
komischerweise lässt sich die BOX nicht resetten. selbst wenn ich den Reset-Button am Boden drücke, die box dann ausmache und wieder anmache, zeigt sie, dass die immernoch mit dem WLAN verbunden ist, die Fritzbox bestätigt das auch.

Wie kann man denn die 030 so Resetten, dass die wirklich komplett, "dumm" ist?

Wäre nett, wenn jemand was sagen könnte, danke!

Servus, viggo
viggo
Ist häufiger hier
#2 erstellt: 09. Okt 2016, 12:46
Hallo, ich habs gefunden, auf der Seite ist das beschrieben:

https://www.bonsaima...en-installieren.html

Dankeschön!

Servus, Markus
viggo
Ist häufiger hier
#3 erstellt: 09. Okt 2016, 13:55
Also...

ich glaub Musiccast und ich kommen doch nicht zusammen. Ich habs jetzt hingekriegt, in dem ich einen Lautsprecher per LAN-Kabel angeschlossen hatte, den zweiten dann per WLAN. Das hat funktioniert.

Damit baut ja das Musiccast-System wohl eine eigene WLAN-Verbindung auf.

Aaber: die Funkverbindung ist dann aber so schlecht, dass ich nicht mal ein Stockwerk überbrücken kann, das ist natürlich ein Witz.

Bei Sonos ist das kein Problem.

Habt ihr diese Probleme mit der WLAN-Qualität auch? Übrigens kann ich nach wie vor kein WLAN-System mit den Multicasts aufbauen, das ohne Kabel auskommt. Mir scheint das System doch noch recht Buggy zu sein...

Läuft das bei eich wirklich stabil?

Servus, viggo
gremly
Ist häufiger hier
#4 erstellt: 09. Okt 2016, 16:36
Ich hab bei mir recht lange Probleme mit der WLAN-Einbindung gehabt. Zunächst lief es prima und dann, ich habe 6 Musiccast Geräte im Einsatz, gab es plötzlich massive Probleme, sodass sich keine Geräte mehr verbinden konnten. Ich hab ziemlich viel probiert, separates WLAN, über Powerline angebunden, Einstellungen hin und her geändert aber nichts half an meiner Fritzbox.

Dann holte ich meinen alten Linksys Router vom Dachboden und seit 1 Woche läuft es so wie erwartet und ziemlich stabil. Wichtig ist eine gute Signalqualität und sogar wenn ich Last im.WLAN habe, hab ich keine Aussetzer.
Suche:
Das könnte Dich auch interessieren:
MusicCast
CommanderROR am 21.08.2015  –  Letzte Antwort am 15.12.2017  –  77 Beiträge
Musiccast
columbo1979a am 07.11.2015  –  Letzte Antwort am 07.11.2015  –  2 Beiträge
Musiccast Deezer
Querlicht am 01.04.2018  –  Letzte Antwort am 29.04.2018  –  5 Beiträge
MusicCast WX-051 nicht mehr erkennbar
wolvos am 12.08.2020  –  Letzte Antwort am 17.08.2020  –  4 Beiträge
RX-V485 plötzlich kein Ton mehr
Sraml16 am 20.06.2021  –  Letzte Antwort am 20.06.2021  –  4 Beiträge
MusicCast Online Probleme
Schnoppy am 15.02.2020  –  Letzte Antwort am 18.02.2020  –  11 Beiträge
RX-A3060 Musiccast / Qobuz geht manchmal nicht
Querlicht am 03.01.2018  –  Letzte Antwort am 26.01.2018  –  9 Beiträge
Yamaha 1080, MusicCast und Apple Produkte geht nicht mehr
Mike2346 am 15.09.2019  –  Letzte Antwort am 15.09.2019  –  2 Beiträge
RXl-A 3070 Musiccast/ AV Controller App geht nicht mehr
Tokki1969 am 29.01.2022  –  Letzte Antwort am 31.01.2022  –  9 Beiträge
V685 MusicCast
playboy49 am 02.09.2021  –  Letzte Antwort am 03.09.2021  –  4 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.837 ( Heute: 2 )
  • Neuestes MitgliedWarrenabema
  • Gesamtzahl an Themen1.526.915
  • Gesamtzahl an Beiträgen21.052.606

Top Hersteller in Yamaha Widget schließen