Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


brummen im lautsprecher

+A -A
Autor
Beitrag
volker_2260
Neuling
#1 erstellt: 13. Apr 2009, 07:57
aus meinen lautsprechern kommt ständig ein leises brummgeräusch. ich habe schon alles abgestöpselt bis auf die lautsprecher aber es änderte sich nichts. wie bekomme ich das brummen weg ?
ton-feile
Inventar
#2 erstellt: 13. Apr 2009, 16:07
Hi,

Lautsprecher können nicht von sich aus brummen.

Das ist dann der Verstärker, wenn beim Test alles abgestöpselt war. Könnte an ausgetrockneten Kondensatoren im Netzteil liegen, wenn der Verstärker schon alt ist.

Wenn die Lautsprecher einen sehr guten Wirkungsgrad haben, kann das aber auch normal sein, wenn der Amp nur Durchschnitt ist.

Gruß
Rainer
Rillenohr
Inventar
#3 erstellt: 13. Apr 2009, 19:00
Hallo im Forum!

Viele Verstärker/Receiver brummen. Vor allem, wenn sie schon älter sind, oder im Falle von Billigware.

Was hast du denn für ein Gerät?

Das Beseitigen des Brummens kann zu Odyssee werden, wenn man keine Messmöglichkeiten hat.
Außer an alten Elkos liegt es oft an schlechten Masseverbindungen bedingt durch kalte Löststellen, oxidierte Kabelschuhe, falls vorhanden, usw.

Störend ist das Brummen v.a. im Kopfhörer.
volker_2260
Neuling
#4 erstellt: 13. Apr 2009, 20:28
meine anlage besteht aus vollverstärker krell kav 300 il, lautsprecher sonus faber guanerie homage, cd-spieler meridian g08.2, verkabelung fadel,
Rillenohr
Inventar
#5 erstellt: 13. Apr 2009, 20:47
Tja, was teuer ist, ist nicht immer besser...

Hast du noch Garantie?


[Beitrag von Rillenohr am 13. Apr 2009, 20:50 bearbeitet]
volker_2260
Neuling
#6 erstellt: 13. Apr 2009, 21:03
auf den verstärker habe ich keine garantie mehr
M.D
Stammgast
#7 erstellt: 15. Apr 2009, 12:07
Hallo

War das Brummen schon immer da .
Konnte am Netz liegen Filter könnten da Helfen erst Probieren den es könnte recht Teuer werden
es gibt reichlich Dubiose Anbieter die das Blaue vom Himmel Versprechen.
Deswegen vorher Probieren ob es Hilft.
Ansonsten ist der 300 Defekt den der den ich Leihweise hatte Brummte nicht Überhaupt nicht.

Grüße
M.D

P.S
Ein Eintrag woher man kommt könnte Helfen.
Hifi-Selbstbau-Gruppe Wuppertal und Bergisches Land
Treffen in der Bastel Werkstatt ist Samstags ab 16Uhr
Michi00
Stammgast
#8 erstellt: 19. Apr 2009, 15:17
probier mal die erde des kaltgerätekabels abzukleben (am stecker, mit einfachem isolierband, klebeband) das hilft meistens. so wird der fehlerstrom nicht zurückgeführt und der brumm sollte beseitigt sein.

lg
ton-feile
Inventar
#9 erstellt: 19. Apr 2009, 17:11
Hi,


Michi00 schrieb:
probier mal die erde des kaltgerätekabels abzukleben (am stecker, mit einfachem isolierband, klebeband) das hilft meistens. so wird der fehlerstrom nicht zurückgeführt und der brumm sollte beseitigt sein.

lg


Das taugt nur als kurzer Versuch, ob die Ursache eine Brummschleife ist und sollte dann schleunigst rückgängig gemacht werden. Dauerhaft die Schutzerde zu isolieren, ist eine völlig hirnrissige Idee.

Außerdem tritt das Brummen laut TE auch dann auf, wenn nur die Lautsprecher und sonst nichts anderes am Verstärker angeschlossen ist, deshalb kommt eine Brummschleife nicht in Frage.

Gruß
Rainer
Uwe_Mettmann
Inventar
#10 erstellt: 20. Apr 2009, 18:38

ton-feile schrieb:
Hi,


Michi00 schrieb:
probier mal die erde des kaltgerätekabels abzukleben (am stecker, mit einfachem isolierband, klebeband) das hilft meistens. so wird der fehlerstrom nicht zurückgeführt und der brumm sollte beseitigt sein.

lg


Das taugt nur als kurzer Versuch,..

Das taugt nicht mal als kurzer Versuch, weil unter sehr ungünstigen Umständen selbst dieser kurze Versuch ein Leben kosten kann:



Hinzu kommt noch die Tatsache, dass dieser gefährliche Tipp in diesem Fall sowieso nichts bringen wird. Es brummt ja bereits, wenn alle Geräte abgeklemmt sind, also können keine Ausgleichsströme aufgrund einer Erdschleife fließen

Gruß

Uwe
ton-feile
Inventar
#11 erstellt: 21. Apr 2009, 05:12
Hi Uwe,

habe gerade Deinen verlinkten Beitrag gelesen und da fröstelt es einen doch sehr.

Ich kenne das "Schutzleiter abkleben" als schnellen Test bei der Live-Beschallung, um die Ursache für ein Brummen zu finden. Manch einer hat dafür sogar ein speziell präpariertes Kaltgerätekabel in seinem Fundus.

Kamikazetontechnik.

Gruß
Rainer


[Beitrag von ton-feile am 21. Apr 2009, 05:29 bearbeitet]
stefan-nbg
Ist häufiger hier
#12 erstellt: 25. Apr 2009, 00:27
Hallo,

ist bei Dir wenn es brummt nur der Verstärker und Boxen angeschlossen?

Ich habe nämlich auch ein Brummen auf den Boxen, aber bei mir ist es keine klassische Brummschleife da das Brummen auch auftritt wenn nur Verstärker und Boxen dran sind.

Vg
Stefan
fabi27
Neuling
#13 erstellt: 30. Apr 2009, 13:19
hallo leute bin neu hier und habe eine frage,
habe auch das problem mit dem brummen in den boxen
oder besser gesagt eine verzehrung .
die stimme hört mann aber halt verzehrt, wenn ich keine cd laufen lasse und halt die box an jeden ausgang dran halte hab ich normalen geräusch und die box brummt nicht.

Es ist ein JBL ESC 200 5.1 DTS verstärker .

Was könnte mann machen das es wieder normal läuft?

Sage schon mal dankeschön


lg fabi
stefan-nbg
Ist häufiger hier
#14 erstellt: 30. Apr 2009, 13:34
hast du was verändert an der anlage?
fabi27
Neuling
#15 erstellt: 30. Apr 2009, 13:53
nein hab ich nicht !!!

hab die mal aufgemacht und geguckt ob sich vielleicht was gelöst hätte aber alles war dran .
Suche:
Das könnte Dich auch interessieren:
Lautsprecher brummen ?
Quintero am 31.07.2010  –  Letzte Antwort am 02.08.2010  –  4 Beiträge
Brummen
DiCraft am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  4 Beiträge
Brummen auf Lautsprecher
vietzer am 04.07.2005  –  Letzte Antwort am 04.07.2005  –  4 Beiträge
Brummen auf den Lautsprechern
fanta4xy am 20.07.2010  –  Letzte Antwort am 21.07.2010  –  5 Beiträge
Lautsprecher brummen.
Xilent2010 am 05.10.2011  –  Letzte Antwort am 09.10.2011  –  6 Beiträge
Lautsprecher rauschen und brummen
timo7200 am 02.03.2015  –  Letzte Antwort am 04.03.2015  –  7 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
Die Lautsprecher brummen
bhood am 26.08.2008  –  Letzte Antwort am 29.08.2008  –  5 Beiträge
Lautsprecher brummen ?
niki4507 am 05.03.2015  –  Letzte Antwort am 23.03.2015  –  42 Beiträge
Brummen
Phil-HIPP am 16.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 63 )
  • Neuestes MitgliedDuka7672
  • Gesamtzahl an Themen1.344.794
  • Gesamtzahl an Beiträgen17.654.928