Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautsprecher-Brummen abhängig von Quellgerät

+A -A
Autor
Beitrag
Desmarees
Ist häufiger hier
#1 erstellt: 20. Dez 2013, 15:04
Hallo ihr Lieben,
ich hab da mal ein Problem, bei dem mir vielleicht die Technikspezialisten hier weiterhelfen können.
Also: Ich betreibe an einem Cambridge 740A Vollverstärker aktive ADAM Audio Artist 6 Lautsprecher am Pre-Out Ausgang.
Input bekommt der Cambridge (u.a.) entweder von einem CD/SACD-Player Marantz SA7003 oder einem NAD C545BEE.
Nun zum Problem: Bei Nutzung des NAD habe ich - auch in der höchsten Lautstärkeeinstellung - keinerlei Brumm etc. in den Boxen. Bei Verwendung des Marantz dagegen habe ich - bei sehr sehr hoher Lautstärke - ein durchaus vernehmbares Brummen. Woran kann das liegen? Alle Geräte sind auf Phasenrichtigkeit geprüft (habe trotzdem die Stecker-Position gewechelt, bzw. um 180 Grad gedreht, aber ohne Ergebnis).
Nicht, dass das Ganze jetzt ein Riesenproblem wäre, mich würde nur interessieren, woher dieses Brummen beim Marantz kommen könnte und ob jemand vielleicht eine Idee hat, wie man das abstellen könnte.
Vielen herzlichen Dank schon mal im Voraus.

Wolfgang
MichNix0815
Inventar
#2 erstellt: 20. Dez 2013, 15:13
hallöle,

mal die Kabel vom Marantz und NAD getauscht ?

Gruß Reiner
Desmarees
Ist häufiger hier
#3 erstellt: 20. Dez 2013, 15:15
Hallo Reiner,
danke für den Tipp. Habe ich noch nicht. Ehrlich gesagt, ist das ein ziemliches Gepfriemel, weil die Geräte sich gut eingebaut in einem Rack befinden. Aber wenn du meinst, es wäre einen Versuch wert?

Gruß
Wolfgang
KarlRanftl
Stammgast
#4 erstellt: 20. Dez 2013, 15:19
Hallo Desmarees

Hat der Marantz einen Schuckostecker,dann gäbs eine Brummschleife wenn die Anlage eh schon durch ein anderes Gerät, oder einer geerdeten Antenne geerdet ist.Ich kenne die Geräte nicht,eine Tonverbindung mit optischen Kabel nicht möglich?

Gruß Karl
Desmarees
Ist häufiger hier
#5 erstellt: 20. Dez 2013, 15:31
Hallo Karl, danke schön. der marantz hat einen Schukostecker, aber das würde ja dann bedeuten, dass das für alle Quellgeräte zutrifft, die einen Schukostecker besitzen, dass die also alle Brummen auslösen. Kann das wirklich sein?
Desmarees
Ist häufiger hier
#6 erstellt: 20. Dez 2013, 18:00
Hallo,
soeben habe ich festgestellt, dass das Brummen verschwindet, wenn ich die Antennenstecker aus den Wandsteckdosen ziehe. Was bedeutet das? Ist jetzt ein Mantelstromfilter angesagt? Worauf muss ich dabei achten?
Danke für eure Hilfe.

Gruß
Wolfgang
matz64
Ist häufiger hier
#7 erstellt: 20. Dez 2013, 21:16
Hallo,

am besten mal hier einlesen:
Brummen
KarlRanftl
Stammgast
#8 erstellt: 21. Dez 2013, 16:38
Hallo Desmares

Nun berichte noch mir/uns,welche Antenne da im Haus ist,geerdete Antenne auf dem Dach,Kabelantenne von außen ist auch die Abschirmung geerdet,bei einer Satschüssel wirds schwierig mit Mantelstromfilter.Aber warum brummt nix wenn der NAD dranhängt,dann wäre ja die geerdete Abschirmung der Antennenleitung doch nicht schuld.Wenns nun so ist,daß es nur mit dem Marantz brummt,dann versuchsweise über die Schutzleiterkontakte am Schuckostecker des Marantz ein Tesa-oder Isolierband drüberkleben,sodaß die beiden Blechbahnen beim einstecken in die Steckdose keine Berührung mit den Schutzkontakten der Steckdose bekommen.Im Verbund über die Abschirmung der Tonleitung ist das Metallgehäuse des Marantz ja über die anderen Geräte mitgeerdet und es kann Dir nichts passieren.Brummts dann nicht mehr,ist die Ursache gefunden,nur als dauerhafte Lösung darf ich Dir als Elektriker das nicht raten.

Gruß Karl
Desmarees
Ist häufiger hier
#9 erstellt: 21. Dez 2013, 18:23
Hallo Karl,
vielen Dank für deine Unterstützung. Ich habe in meiner Wohnung Kabelempfang und es ist definitiv so, dass der Marantz dann nicht brummt, wenn beide Antennenkabel aus der Wanddose gezogen sind, der NAD aber niemals brummt. Vielleicht liegt das beim NAD daran, dass der eben keine Schukostecker hat. Übrigens betrifft das Brummen auch passive Lautsprecher, die ich am Cambridge angeschlossen habe. Nächste Woche bekomme ich leihweise zwei Mantelstromfilter, da teste ich das Ganze mal aus. Danke auch für den Hinweis mit dem "Abisolieren", natürlich weiß ich aber auch, dass dieser Tipp sozusagen nicht existiert

Viele Grüße
Wolfgang
Uwe_Mettmann
Inventar
#10 erstellt: 22. Dez 2013, 10:30
Hallo Wolfgang,

erst mal sollte man das Abkleben des Schutzleiterkontaktes grundsätzlich nicht machen, auch nicht zu Testzwecken. Was passieren kann, siehe hier.

Der Marantz hat zwar ein Netzstecker mit Schutzleiterkontakt, dieser wird aber nicht an das Gerät weitergeleitet, weil in der Gerätebuchse der entsprechende Kontakt fehlt: Klick mich

Ist das bei deinem Gerät anders? Hat dort einer vielleicht eine andere Kaltgerätebuchse eingebaut?

Egal, das Brummen ist ja bei abgezogenen Antennenkabeln weg. Also schalte zwischen beide Antennenkabel und Antennendose je einen Mantelstromfilter, dabei ist darauf zu achten, dass du hochwertige, gut geschirmte Mantelstromfilter verwendest. Solche Filter sind der GTR 02-1 von Delta oder der TZU 10-02 von Axing. Da beide Mantelstromfilter F-Anschlüsse haben, brauchst du die passenden Antennenanschlusskabel. Gut und preisgünstig sind FS-KK-2015 und FS-KS-2015 von Preisner (gibt es auch in 3 und 5 m).


Gruß

Uwe
KarlRanftl
Stammgast
#11 erstellt: 22. Dez 2013, 10:39
Hallo Wolfgang

Danke für die Aufklärung.Für den TV brauchts aber nur dann ein Filter,wenn dieser auch elektrisch mit der Anlage verbunden ist.So ein Mantelstromfilter hatte ich auch mal, wie ich selbst noch Kabelantenne hatte,aber die Antennenspannung ging leicht zurück.Das konnte ich an einer Aussteuerungsanzeige am Gerät sehen.Sollte nicht gleich ein Radiosender zu verrauscht sein mit dem Filter,aber klar ist,ein Stereoempfänger braucht ca.16-20ig mal mehr Signal als ein Monogerät.Der Hinweis von matz64 klärt ja eh schon viel auf.Lass wieder hören.

Gruß Karl
KarlRanftl
Stammgast
#12 erstellt: 22. Dez 2013, 11:17
Hallo Uwe

Habe eben Deinen Bericht gelesen,auch mit dem Todesfall,da sind einige unglückliche Fehler zusammengekommen.Ähnlich hätte sowas bei uns im Neubau vorkommen können,denn die Elektrofirma hatte den SAT- Antennenverstärker u.daneben die Matrix nicht anfangs geerdt.Erst als die wieder mal hier im Haus was zu tun hatten,hab ich die Monteure drauf angesprochen.Antwort:Aaaaa,daß haben wir vergessen.Ich erklärte denen,daß es ja durchaus hätte sein können,daß ich mit meinem TV als einziger im Haus ein Gerät mit Schukostecker habe u.alleine damit die Abschirmung erde.Da habens gleich schnell die zwei Teile verdrahtet.

Gruß Karl
Desmarees
Ist häufiger hier
#13 erstellt: 22. Dez 2013, 11:39
Hallo zusammen,
herzlichen Dank euch allen. Ich bekomme, wie gesagt, nächste Woche von einem Kumpel zwei Mantelstromfilter von Goldkabel ausgeliehen. Damit versuche ich dann mal mein Glück. Ich halte euch auf dem Laufenden. Vom Abkleben lasse ich vorsichtshalber trotz allem mal die Finger.

Viele Grüße
Wolfgang
Desmarees
Ist häufiger hier
#14 erstellt: 23. Dez 2013, 14:38
Hallo nochmal,
also die Mantelstromfilter sind da, angeschlossen, und alles funktioniert perfekt. Kein Brummen mehr, keine Beeinträchtigung der Bildqualität, mit einem Wort: Bestens!
Euch allen vielen Dank für eure Unterstützung und frohe Weihnachten.

Viele Grüße
Wolfgang
Suche:
Das könnte Dich auch interessieren:
Lautsprecher brummen.
Xilent2010 am 05.10.2011  –  Letzte Antwort am 09.10.2011  –  6 Beiträge
Lautsprecher rauschen und brummen
timo7200 am 02.03.2015  –  Letzte Antwort am 04.03.2015  –  7 Beiträge
Brummen auf Lautsprecher
vietzer am 04.07.2005  –  Letzte Antwort am 04.07.2005  –  4 Beiträge
Hifi Anlage + Lautsprecher = BRUMMEN * NERV * !
#BaSSdrUcK# am 31.03.2007  –  Letzte Antwort am 05.04.2007  –  7 Beiträge
brummen der lautsprecher durch verstärker ???
em_phaser am 21.04.2006  –  Letzte Antwort am 29.04.2006  –  3 Beiträge
Lautsprecher Brummen, evtl durch Monitor?
autend am 08.01.2010  –  Letzte Antwort am 05.02.2012  –  9 Beiträge
Lautsprecher-Brummen
Reinhard am 17.08.2003  –  Letzte Antwort am 20.08.2003  –  25 Beiträge
Lautsprecher brummen ?
Quintero am 31.07.2010  –  Letzte Antwort am 02.08.2010  –  4 Beiträge
Lautsprecher brummen ?
niki4507 am 05.03.2015  –  Letzte Antwort am 23.03.2015  –  42 Beiträge
Brummen
Phil-HIPP am 16.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Adam
  • Marantz
  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 28 )
  • Neuestes Mitgliedahead666
  • Gesamtzahl an Themen1.345.699
  • Gesamtzahl an Beiträgen17.670.197