Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


RB-1070: Protection-LED

+A -A
Autor
Beitrag
smartysmart34
Ist häufiger hier
#1 erstellt: 19. Mai 2004, 20:35
'n Abend zusammen,

ich habe hier mal eine Frage an die Roteler im Forum (wenn ich mich richtig erinnere, dann wäre "Danzig" der Richtige für die Frage...):

An meinem RB-1070 leuchtet beim Einschalten (entweder beim Drücken des Power-Knopfes direkt am Gerät oder beim "aufwecken" via 12V-Trigger)die 'Protection'-LED. Das hat sie schon immer gemacht und das scheint auch normal zu sein. Heute kam es mir vor, als ob sie länger angewesen wäre, bevor sie dann aus ging.

Deshalb: Wie lange brennt die denn so bei Euch?
Bei mir (in Verbindung mit dem RC-1070 via 12V-Trigger) gehen erst Vor- und Endstufe an (Endstufe mit protection), dann wählt die Vorstufe die zuletzt aktive Source an, schaltet diese mit einem weiteren klicken durch, und nach einer kurzen Pause schaltet die Endstufe die Protection ab.

Ist das bei euch auch so?

Danke und Gruß
Martin

P.S.: Schönen Vaddertag auch ;-)
cosmocon
Ist häufiger hier
#2 erstellt: 02. Jun 2004, 17:12
Hi,
habe einen RB 991, LED leuchtet beim Einschalten ca. 5 sec, beim Ausschalten ebenfalls.
Viele Grüße
micha_D.
Inventar
#3 erstellt: 02. Jun 2004, 17:16

Hi,
habe einen RB 991, LED leuchtet beim Einschalten ca. 5 sec, beim Ausschalten ebenfalls.
Viele Grüße


Hallo
Wenn die Endstufe in die Jahre gekommen ist kanns durchaus mal länger dauern....dran schuld ist der Kapazitätsverlust im Elko,der als Zeitbasis der Einschaltverzögerung dient.....ist aber nicht nur bei Rotel so.

Gruß Micha
cosmocon
Ist häufiger hier
#4 erstellt: 03. Jun 2004, 17:00
Ist aber nichts tragisches, oder?
micha_D.
Inventar
#5 erstellt: 03. Jun 2004, 18:10

Ist aber nichts tragisches, oder?



Nö..dauert dann halt immer länger bis der durchschaltet und irgendwann kanns sein das du n halben Tag drauf wartest..wäre aber Billig wiederherzustellen.

Micha
cosmocon
Ist häufiger hier
#6 erstellt: 04. Jun 2004, 09:34
Billig wieder herzustellen?
Also den entsprechen Elko gegen einen neuen gleicher Bauart austauschen? Verstehe ich das richtig?
Wie lange halten denn eigentlich diese Teile, sind ja Elektrolyte drin, die ja irgendwann mal ausgetrocknet sein müssten und dann gänzlich ihren Geist aufgeben?
hydro
Stammgast
#7 erstellt: 04. Jun 2004, 10:48
wenn das ding regelmäßig in betrieb war gibts eigentlich kaum probleme - eher dann, wenn es ein paar jahre rumstand - dann macht der elko am ehesten beim einschalten die grätsche
sooooooo alt kann der rotel doch gar nicht sein...

also solange es dich nicht nervt solltest dus lassen...

ich bau ungern in den geräten rum, wenns nicht unbedingt notwendig ist
cosmocon
Ist häufiger hier
#8 erstellt: 04. Jun 2004, 11:54
Ne,ne, ich lass das auch, stören tuts mich nämlich nicht.
So alt ist er nun auch nicht, uns solange Musik rauskommt...
micha_D.
Inventar
#9 erstellt: 04. Jun 2004, 13:02

Billig wieder herzustellen?
Also den entsprechen Elko gegen einen neuen gleicher Bauart austauschen? Verstehe ich das richtig?
Wie lange halten denn eigentlich diese Teile, sind ja Elektrolyte drin, die ja irgendwann mal ausgetrocknet sein müssten und dann gänzlich ihren Geist aufgeben?



Die Elkos werden in extrem grossen Stückzahlen produziert und es kann immer mal einer davon schlappmachen. Wenn möglich tausche ich die Elkos gegen Folienkondensatoren aus...die haben nicht die Typischen Elko-Probleme und trocknen nicht aus...

Gruß Micha
Suche:
Das könnte Dich auch interessieren:
Ergo rcl und Rotel RB-1070
Ov3r am 20.10.2003  –  Letzte Antwort am 22.10.2003  –  4 Beiträge
Rotel RB-1070 unterschiedlich warm L/R
Rotel-User am 03.08.2004  –  Letzte Antwort am 11.08.2004  –  10 Beiträge
Protection Schutz?!
Kuba am 11.03.2004  –  Letzte Antwort am 11.03.2004  –  3 Beiträge
Probleme mit Protection schaltung.
tummy am 06.06.2004  –  Letzte Antwort am 15.09.2004  –  31 Beiträge
RC-1070 - Boxenausgänge...
smartysmart34 am 25.06.2004  –  Letzte Antwort am 25.06.2004  –  6 Beiträge
Rotel RB-1070 - 3 Ohm?
c-aus-k am 30.06.2011  –  Letzte Antwort am 30.06.2011  –  3 Beiträge
"Knacken" beim Einschalten anderer Geräte (Amp-Related)
krymel2k10 am 20.03.2012  –  Letzte Antwort am 26.03.2013  –  13 Beiträge
12V Stecker an Logitech Boxen!
Raffi14 am 20.04.2009  –  Letzte Antwort am 22.04.2009  –  17 Beiträge
Tuningtip für Rotel RB 990BX?
Kroll5177 am 18.12.2003  –  Letzte Antwort am 24.12.2003  –  3 Beiträge
RC-1070 - Line-In Übersprechen?
smartysmart34 am 21.05.2004  –  Letzte Antwort am 25.05.2004  –  15 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 120 )
  • Neuestes Mitgliedweetalee
  • Gesamtzahl an Themen1.344.906
  • Gesamtzahl an Beiträgen17.656.827