TDA7294 Bootstrap

+A -A
Autor
Beitrag
falcone
Stammgast
#1 erstellt: 03. Aug 2004, 11:16
Bin grade dabei die Brückenschaltung 2er TDA7294 aufzubauen.
Verwende das Datasheet. Habe die nötigen Kleinteile, jedoch bin ich mir bei 2 Punkten unsicher.

Als Eingangs-C ist dort je ein 560nF Kondensator angegeben, den gabs nicht.
kann ich dafür auch (wie in der einfachen Version mit einem IC) einen 470nF verwenden oder sollte ich parallel einen 470nF mit einem 100nF kombinieren(->570nF)?

Der zweite Punkt: Ausgangsseitig sind zw. PIN 2 und 14 sowie zw. 14 und 2 des zweiten IC je 22k Widerstände. reichen da 0815-0,25Watt Widerstände aus?

danke, falcone
Krümelmonster
Inventar
#2 erstellt: 03. Aug 2004, 11:46
Hi
wenn Du den Eingangsko etwas kleiner machst als angegeben, dann geht halt die untere Grenzfrequenz etwas nach oben. Du kannst auch einen größeren reinbauen, das schadet nicht (0,68µ oder sogar 1µ).
Bei den 22KOhm Widerständen kann man schon 0815 Widerstände nehmen (0207 1/4W Kohleschicht). Es sind die Gegenkoppelwiderstände, mit denen die Verstärkung eingestellt wird, da fließt kein großer Strom.
Bootstrap ist NUR der 22µ von Pin 14 nach Pin 6.
MfG
thomas
falcone
Stammgast
#3 erstellt: 03. Aug 2004, 15:31
danke thomas!
das war alles was ich brauche.
habe mich wegen fehlendem wissen, gefragt, wie fett die Widerstände am Ausgang sein müssen, nun weiß ich mehr.

Habe die 100nF/470nF parallel eingebaut, bin vom ersten Test noch einige Stunden entfernt, muß noch die Standby-Mute-Geschichte angehen.

mahl sehen obs ROCKT!!
falcone
Stammgast
#4 erstellt: 03. Aug 2004, 18:29
soweit sogut, nochn jumper für Stby/Mute, dann fertig.

Spannung für Stby/Mute kann doch V+ (35V) sein, oder?

wie sieht's eigentlich aus... laut datenblatt soll ich min. 8Ohm Speaker ranhängen, kann doch auch 2x 4Ohm in Reihe schalten, oder? Hat jemand schonmal diese Endstufe an 4Ohm getestet?

Betreibe die Endstufe mit +/-35V..
Krümelmonster
Inventar
#5 erstellt: 03. Aug 2004, 18:43
Hi
Ja die Spannung darf locker so hoch sein. Max. +-50V.
Brücke und 4 Ohm ist eigentlich nicht zulässig; kaputt gehen die ICs warscheinlich aber nicht so schnell, da sie gegen alles geschützt sind. 2x4Ohm in Serie geht selbstverständlich... es sollte halt die gleichen Lautsprecher sein. Wenn Du niederohmigere Lasten hinhängen willst könntest Du den 7293er nehmen. Da gibts eine Art Parallelbetrieb- Die nennen es Master-Slave-Betrieb. Da kann man dann auch 2 Ohm hinhängen. Zudem hat er noch einen integrierten Clipping Detektor.
MfG
thomas
falcone
Stammgast
#6 erstellt: 03. Aug 2004, 20:25
alles klar, danke thomas.

bin fast fertig mit dem teil, schöne tagesaufgabe

Kühlkörper ist wieder ma Simson-S50-Zylinderdeckel mit PC-Netzteil-Lüfter.
Trafo is auch witzig: ehemalig 42V 120VA, jetzt 2x25V.
habe Windungen abgeschätzt, vermutete stelle mit nadel als meßfühler angepiekt (um Lackschicht auf dem Kupferdraht nur minimal zu verletzen), gemessen. beim 3.oder4.Versuch war ich bei 25,1V, der rest war ca. 17V.
Also hab ich von einem schrotttrafo sekundärwindungsdraht genommen (dickerer), an die 17V Windung angeschlossen und noch solange windungen aufgebracht, bis ich ebenfalls 25,1V angelangt war.. wobei das bei entsprechender vorsicht schon eine Weile gedauert hat.
...

habe die entsprechende diode ausm muting-schaltkreis nicht da, is ne 1n4148. könnt' ich an dieser stelle (provisorisch) auch eine stinknormale gleichrichterdiode verwenden,..bspw 1n4001/2oder7 ?

von den TDA7293 hatte ich schonma gelesen, glaub ich, der is nich schlecht. hab mir datasheet gesaugt. gibts den bei reichelt?

7293POWER!!!
Krümelmonster
Inventar
#7 erstellt: 03. Aug 2004, 20:29
Hi
ja, den gibts beim Reichelt. 6,85 Euro ist fast geschenkt für diesen Hammer IC. Das mit der Diode geht schon. Die 4000er Serie ist zwar langsamer (nicht in SNTs geeignet), das ist in diesem Fall wurscht.
Lustig, das mit dem Trafo. So ähliche Sachen hab ich auch schon gemacht. Naja, s funktioniert ja!
Originelle Kühlung
Grüße,
thomas


[Beitrag von Krümelmonster am 03. Aug 2004, 20:31 bearbeitet]
falcone
Stammgast
#8 erstellt: 04. Aug 2004, 00:15
hey danke!

thats it was.
aufm tisch liegtn brettm, darauf ne Platine mit 2ICs, ein Trafo und Elkos.
nur 2 kleine löchlein auf der Platine, wo eine Diode fehlt... trennen mich nochj von Sieg oder Niederlage

hab alles nochma mit dem Schaltplan verglichen, wenn ich nicht grob was falsch gemacht hab müßte es funktionieren.
Schönes Tagesprojekt...
falcone
Stammgast
#9 erstellt: 04. Aug 2004, 17:04
Schönes open end -Projekt.
gestern abend noch Strom, Sound und Speaker angeschlossen.
Doch statt Musik kommt ein Brummen aus dem Speaker.


Habe nochmal den Schaltplan nachvollzogen, die Elkos auf polung überprüft, Anordnung, Leiterseite gesäubert, hat nix gebracht, hab den fehler nicht gefunden.
Habe Netzeil eines funktionierenden Amps angeschlossen, das gleiche.

Das Brummen ist eine Gleichspannung ca. 1/2Ub (35V)am Lastwiderstand.
Wenn ich die Eingangsspannung an Masse lege ändert sich am brummen nichts.

Es ist doch laut schaltplan so, daß der Signaleingang des 2.IC auch an Masse liegt, wie die Eingangsmasse.
Hab ich das falsch aufgefasst und Eingangsmasse soll getrennt am 2. Eingang liegen?

Die IC's werden schnell heiß, jedoch nicht wenn Mute/Standby ausgelöst sind. dann ist auch das Brummen weg.

Wie könnte ich vorgehen, um den Fehler zu finden? Habe nur einige Billig-Multimeter.
wie könnte ich messtechnisch rausfinden, ob die IC's noch ok sind, bzw. ob evtl. einer im Arsch ist?

Vielen Dank, Falcone
falcone
Stammgast
#10 erstellt: 05. Aug 2004, 14:41
hat jemand ein erprobtes Layout für eine 2xTDA7294 Bootstrap-Endstufe?

Im Datasheet ist nur der Schaltplan, die Version, die ich gebaut habe, läuft nicht.

Will das Teil zwar nicht aufgeben, bin aber momentan zu ratlos und demotiviert, um es mir nochma vorzunehmen.

Da würde ich lieber ein neues Board Aufbauen, doch da würde ich gern davon abstand nehmen, das Layout selbst zu "entwerfen"...
Mr._Amp.
Neuling
#11 erstellt: 19. Aug 2004, 10:44
Hi.

Überprüfe doch Dein Werk nochmals. Manchmal muss man einfach drüber schlafen bis man den Fehler findet. Ich habe beide Varianten (mit einem IC und mit beiden ICs in Brückenschaltung) nach den Schaltplänen aus den Datasheet schon gebaut. Sie haben auf Anhieb prächtig funktioniert.

Gruss Martin


[Beitrag von Mr._Amp. am 19. Aug 2004, 21:35 bearbeitet]
Gis_cmp
Ist häufiger hier
#12 erstellt: 20. Aug 2004, 19:03
Hallo,

überprüfe mal deine Versorgungsspannung vom IC, es könnte sein das du eine zu grosse Restwelligkeit drauf hast und der Verstärker darauf reagiert mit brummen. Eine andere Sache könnte noch deine Masseführung sein.
Wenn du die GlättungsElkos vergrösserst und den Stecker vom Trafo ziehst sollte der Verstärker einige sec. brummfrei funzen ;), aber ist ja nicht der Sinn ihn immer nur über die Elkos laufen zu lassen.
Ich habe sowas auch schon durch, habe mich entschlossen die Spannung über Spannungsregler zu glätten und hat gefunzt. Die Erhöhung der Elkos hat zwar auch gefunzt aber der Verstärker lief noch ca. 1min nach, fand ich aber nicht so gut.

Gis
Suche:
Das könnte Dich auch interessieren:
TDA7294 Probleme
falcone am 19.07.2004  –  Letzte Antwort am 22.07.2004  –  21 Beiträge
Erfahrung mit den TDA7293 und TDA7294
Bastel_Xarre am 18.01.2005  –  Letzte Antwort am 25.01.2005  –  4 Beiträge
Kabellänge zw. Pre-Out und Main-In bei VV
Manfred_Kaufmann am 25.08.2004  –  Letzte Antwort am 26.08.2004  –  4 Beiträge
2 Marantz Pm 17 parallel????
fst am 13.02.2005  –  Letzte Antwort am 13.02.2005  –  5 Beiträge
Eingänge kombinieren...?
ossi am 30.07.2003  –  Letzte Antwort am 30.07.2003  –  3 Beiträge
parallel oder reihe oder wie ?
Viperman19 am 14.09.2003  –  Letzte Antwort am 14.09.2003  –  2 Beiträge
Kondensator
matze1986 am 08.02.2005  –  Letzte Antwort am 09.02.2005  –  2 Beiträge
Unterschiede zw Marantz PM14/17 und 14/17 mkII
diarhoe am 25.03.2004  –  Letzte Antwort am 30.03.2004  –  13 Beiträge
Endstufen IC Defekt, Trafo Defekt?
am 04.02.2005  –  Letzte Antwort am 13.02.2005  –  5 Beiträge
Haben wir hier jemanden der sich mit "IC" auskennt?
bobys am 03.03.2004  –  Letzte Antwort am 04.03.2004  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.721 ( Heute: 1 )
  • Neuestes MitgliedRingRocker04
  • Gesamtzahl an Themen1.368.732
  • Gesamtzahl an Beiträgen18.068.646