Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


[ELA-100V] Stereo => Mono Schaltung

+A -A
Autor
Beitrag
leo29041982
Neuling
#1 erstellt: 03. Aug 2004, 19:39
Hi.

Soll hier einen Yamaha "irgenwas" (Typ kann ich noch nachliefern)-Dolby-Verstärker mit 70W.

An diesen sollen ELA-Lautsprecher angeschlossen werden.
Soweit klappt alles.
Als Bauteile werden verwenden:
- 6 ELA-Lautsprecher UPM 200-T6 mit Übertrager 1,5/3/6 Watt
- 4 normale Lautsprecher, an die je ein Visaton-Übertrager TR 10.16 angeschlossen wird.
- Auf der Yamaha-Seite kommt ein 50W Übertrager (4/8/16Ohm;12,5/25/37,5/50W) (Auf 50W angeschlossen).
- 2x 50W 4,7k OhmWiderstände

Nun fand ich auf einer Elektronik-Verkäufer-Seite (Link steht in der ELA-FAQ hier im Forum. Name nur gerade vergessen) eine Schaltung, um das Stereo-Signal in Mono umzuwandeln.

nach dem Schaltbild wird so vorgegangen:

L+ --|R 4,7k|--|
|
+---- Über.
|
R+ --|R 4,7k|--|

L- ---------+------- Übertrager
R- ---------+/

Wenn ich diese nun anschließe, ist das Tonsignal bei meiner Anlage (4 Ohm; 2x 150W [Universum/Quelle Dolby-Anlage]), auf "40" (100%) ganz leise. Lasse ich die Widerstände weg, und schließe nur einen Kanal an, ist die Lautstärke bei 6W am Lautsprecher und "15" an der Anlage in Ordnung.
Also dürften die Widerstände zu groß sein. Welche Ohm-Werte sind hier zu empfehlen? Will nicht wieder falsche Werte kaufen.

Oder welche Schaltungsmöglichkeiten gibt es noch? Konnte in der Anleitung der Yamaha nicht zur Monobrückung finden. Auch sollten die Signale sich nich aufheben (L- und R+)

MFG Leo


[Beitrag von leo29041982 am 03. Aug 2004, 19:43 bearbeitet]
micha_D.
Inventar
#2 erstellt: 03. Aug 2004, 19:57
Hallo

Soll der Yamaha im Brückenbetrieb laufen?
Wenn ja,wird es nur Funktionieren wenn er auch dafür ausgerüstet wurde. Das Eingangssignal MUSS dazu an einem Kanal in der Phase gedreht werden.Dazu auch ein Link: http://www.lieske-elektronik.de/pdf/elatechnikknowhow.pdf


Auf Seite 8 ist die verwendung der beiden 4,7Kohm Widerstände beschrieben....da steht auch ausdrücklich,das der Verstärker dadurch beschädigt werden kann.

Jedenfalls muss das Signal am Eingang auf Mono geschaltet werden um diese Anschlussart zu Verwenden.Eine Brückenschaltung ist das aber nicht..Eine solche Maßnahme kann ich auch absolut nicht Empfehlen..

Ich frag mich,wer auf solch komische Vorschläge kommt..
Ein Vorteil hat dieser Anschluss mit Sicherheit nicht.
Im Prinzip wird da nur Leistung verbraten...


Gruß,Micha


[Beitrag von micha_D. am 03. Aug 2004, 20:14 bearbeitet]
leo29041982
Neuling
#3 erstellt: 03. Aug 2004, 20:15
[Beitrag komplett geändert, da "Micha D." seine geändert hatte]


Auf Seite 8 ist die verwendung der beiden 4,7Kohm Widerstände beschrieben....da steht auch ausdrücklich,das der Verstärker dadurch beschädigt werden kann.


Dort steht dies mit dem Beschädigen vor der Erwähnung mit der Widerstandschaltung:

"Dabei schließen sich die Ausgänge gegen seitig kurz, so daß es zu Verzerrungen kommt.
In Einzelfällen ist eine Beschädigung der Ausgänge
nicht auszuschließen.
Hier hilft die unten angegebene kleine Schaltung aus 2
Widerständen. Dieser Adapter läßt sich leicht selber
anfertigen."

Welche Möglichkeiten gibt es noch, außer der Brückenschaltung, um aus dem Verstärker (Type werde ich noch nachliefern) ein Monoton zu bekommen, ohen das der Verstärker defekt gehen kann?

Gleich einen ELA-Verstärker holen?

MFG Leo


[Beitrag von leo29041982 am 03. Aug 2004, 20:22 bearbeitet]
micha_D.
Inventar
#4 erstellt: 03. Aug 2004, 20:24
Hi

Ich würde da folgendes machen..Hat der Verstärker einen Stereo/Mono Schalter?

Falls ja,den Eingang (R+L) wie üblich am Verstärker anschließen,den Schalter am Verstärker auf Mono stellen und den Übertrager nur an einem Ausgang des verstärkers anschließen...Dabei ist es egal,ob der rechte oder linke Ausgang benutzt wird. Dann muss es Funktionieren.

Micha
leo29041982
Neuling
#5 erstellt: 03. Aug 2004, 20:39

Hi

Ich würde da folgendes machen..Hat der Verstärker einen Stereo/Mono Schalter?


Muß ich nochmal genau nachschauen. So wie ich es sah, hat dieser Verstärker einen Radio-Reciver eingebaut.
Verstärkertyp ist "RX-V592 RDS"


[Beitrag von leo29041982 am 03. Aug 2004, 20:47 bearbeitet]
micha_D.
Inventar
#6 erstellt: 03. Aug 2004, 21:53
Oha...ein Mehrkanalreceiver..

Klar,das würde funktionieren...bloß hab ich keine Ahnung von der Menüführung dieses Teils..

Die Widerstände sind auf jeden Fall überflüssig.

Micha
leo29041982
Neuling
#7 erstellt: 04. Aug 2004, 05:27

Klar,das würde funktionieren...

Auf was bezieht sich dies?
Was würde wie wann funktionieren?
Brücken (Was auf was)? Schalter (die Menüführung?)?

PS: Danke bis jetzt für die Infos.
micha_D.
Inventar
#8 erstellt: 04. Aug 2004, 06:34
Hi

Es würde funktionieren ein Stereo-signal einzuspeisen und dieses als Mono-Signal auf einen der Endstufenkanäle wieder auszugeben. Wenn die Bedienung dieses Gerätes klar ist.Der Ela-Trafo wird dann ohne Widerstände angeschlossen.
Diese Frage würde ich in der Surroung-Ecke nocheinmal umformuliert stellen.Vielleicht hat einer dieses Gerät und kennt sich mit der Bedienung aus..ich kenne diesen Surround receiver leider nicht.

Jedenfalls musst du das Stereo-signal reingeben,dieses im Menü auf Mono Schalten und auf einen Ausgang,Beispiel Center umleiten..wie gesagt..eine frage der Bedienung..
Ist schlimm mit den Surround-Kisten....die Bedienung ist teilweise übler als einen alten Videorecorder zu Programmeren..
Geld für andere Widerstände brauchst du aber nicht ausgeben..ist doch schon mal etwas.


Gruß,Micha


[Beitrag von micha_D. am 04. Aug 2004, 06:35 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Stereo zu Mono Signal?
Knightphall am 25.01.2003  –  Letzte Antwort am 30.09.2003  –  3 Beiträge
ELA Gesangsanlage?
boerge_1st am 03.03.2004  –  Letzte Antwort am 07.03.2004  –  8 Beiträge
Stereo Signal in Mono Signal umwandeln
farion am 27.10.2005  –  Letzte Antwort am 01.12.2008  –  23 Beiträge
Stereo zu Mono?
Jenzen am 23.12.2003  –  Letzte Antwort am 23.12.2003  –  14 Beiträge
Adapter Stereo auf Mono
Spatz am 06.10.2004  –  Letzte Antwort am 09.02.2005  –  31 Beiträge
Mono auf stereo
schoche am 08.07.2014  –  Letzte Antwort am 31.07.2014  –  12 Beiträge
Mono-Signal aus Stereo
AlexG1990 am 07.12.2014  –  Letzte Antwort am 21.12.2014  –  13 Beiträge
Phono-Stereo brummt, Mono nicht
Coltrane am 16.11.2003  –  Letzte Antwort am 25.11.2003  –  7 Beiträge
Mono Klinke auf Stereo Gerät
SKA-FACE am 11.12.2004  –  Letzte Antwort am 11.12.2004  –  2 Beiträge
Telefunken Tuner Stereo/Mono schwankt
Lupilou am 21.11.2007  –  Letzte Antwort am 30.11.2007  –  8 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Telestar

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.817