Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummschlaufe ???

+A -A
Autor
Beitrag
alighieri
Schaut ab und zu mal vorbei
#1 erstellt: 25. Okt 2004, 11:25
Hallo

Ich habe im Moment folgendes Phänomen bei meiner Anlage:

Beim gleichzeitigen Verbinden von CD-Player und AV-Vorstufe an die Endstufe entsteht ein vernehmliches Brummen aus den Lautsprechern.

Die Anlage: Endstufe Pioneer M-90a mit 3 umschaltbaren Eingängen (1 fix und 2 variabel). CD-Player TEAC VRDS 25X. AV-Receiver NAD T-752 über Front-Ausgänge an Pioneer Endstufe angeschlossen und über Rear-Ausgänge an NAD C-270 Endstufe angeschlossen. (Der T-752 versorgt nur den Center mit Strom).

Ich habe das Brummen auch wenn ich eine andere Endstufe benütze mit mehreren Eingängen. (kann also nicht am M-90a liegen.

Wenn ich den TEAC per Lichtleiter (galvanische Trennung)über einen separaten Wandler anschliesse und dann an die M-90a habe ich kein Brummen.

Ich denke es hat also etwas mit dem TEAC zu tun. Alle Geräte sind an der selben Stromleiste angeschlossen (Audio- Agile).

Vielleicht hat ja jemand eine Idee an was das sonst noch liegen könnte.

Gruss und Danke

Alighieri
Warmmilchtrinker
Stammgast
#2 erstellt: 25. Okt 2004, 12:07
Ich hab das leider auch, bei mir verursacht durch Mehrfacherdung. Versuch mal, ales an eine Steckdose zu hängen und alle Antennenkabel zu ziehen. Wenns dann weg ist, hilft ein Mantelstromfilter.
Schlappohr
Inventar
#3 erstellt: 26. Okt 2004, 00:48
Ich hatte das auch mal.

Simpel: Die Ausgänge des CD-Players hatten keine richtige Masseverbindung (defekte Lötstelle)

Probier doch mal den CD-Player an einer anderen Anlage oder ein anderes Kabel oder teste den Eingang der Endstufe mit einem anderen Gerät.
Mas_Teringo
Inventar
#4 erstellt: 28. Okt 2004, 10:20
Ein Brummprob und Master J antwortet nicht?

Bestimmt ist es das Antennenkabel. Zieh mal ab.
alighieri
Schaut ab und zu mal vorbei
#5 erstellt: 30. Okt 2004, 21:15
Hallo zusammen

Danke für die Tips, aber das Brummen besteht auch bei abgezogenem Antennenkabel.

Wenn ich aber den TEAC an den AV-Receiver anschliesse (analog oder digital) und ihn nur als Vorstufe zum M-90a verwende habe ich kein Brummen.

Der Sinn wäre eigentlich der Direktanschluss an die Endstufe gewesen ohne den Umweg über den AV-Receiver. Aber mit den Brummen wird das nichts.

Nun werde ich den TEAC mal durch einen anderen Player ersetzen und schauen wie sich das verhält, und auch die Alternative mit einem separaten Wandler in betracht ziehen, den ich dann über Lichtleiter anhänge. (Der Restek Mini-Dac sieht ganz gut aus und ist recht preisgünstig).

Gruss

alighieri
dimka
Stammgast
#6 erstellt: 30. Okt 2004, 21:35
Es hat was mit der Erdung zu tun.
ich hatte es auch an meiner P.A. anlage gehapt.
Es gibt bei modernen endstufen einen Groundlift schalter, und da musst du aus´probieren was besser ist.
versuch es anders zu erden.




Afrikaner sagen zu uns: Ihr habt eine Uhr, wir haben Zeit
Warmmilchtrinker
Stammgast
#7 erstellt: 31. Okt 2004, 16:52
Noch ne Frage: Was heißt "galvanische Trennung?"
alighieri
Schaut ab und zu mal vorbei
#8 erstellt: 03. Nov 2004, 22:31
Hallo Warmmilchtrinker (cooler Name)

Eine galvanische Trennung ist eine Trennung von 2 Stromkreisen. Wenn du verschiedene Komponenten der Anlage über Chinsch oder XLR oder digital über Koax Kabel miteinander verbindest, schaffst du damit auch eine elektrische Verbindung über ein leitendes Material wie Eisen oder Kupfer zwischen den Komponenten.

Über Lichtleiter aber werden nur Lichtimpulse über ein nicht-leitendes Material verschickt. (meistens irgend ein Kunststoff). Somit trenne ich die Komponenten (im meinem Fall den CD-Player und den Wandler) elektrisch (oder im Fachausdruck "galvanisch") voneinander.

Da sich eine Brummschleife nur über elektrisch leitendes Material "ausbreiten" ( mir fällt kein anderes Wort ein) kann, stoppt sie sozusagen beim Lichtleiterkabel. Wenn ich digital über Koax anschliesen würde, hätte ich wieder ein Brummen.

So, vielleicht hat ja noch jemand eine Ergänzung (oder Berichtigung).

Gruss

Alighieri
dimka
Stammgast
#9 erstellt: 04. Nov 2004, 17:10
sers milchtrinker
schau im internet unter luigi galvani, er hat das erfunden; nicht die Trennung aber die Anliegende Spannung wenn du edles und unedles material in ein elektrolyd neitust.
Warmmilchtrinker
Stammgast
#10 erstellt: 05. Nov 2004, 15:57
Das war verständlich, danke an euch zwei
Suche:
Das könnte Dich auch interessieren:
Endstufe an NAD 302 und LS anschließen?
hammi.bogart am 10.07.2012  –  Letzte Antwort am 10.07.2012  –  2 Beiträge
Endstufe???
maxiracer am 23.09.2005  –  Letzte Antwort am 26.09.2005  –  5 Beiträge
Endstufe an Hifi-Anlage
Fishbone11212 am 02.11.2003  –  Letzte Antwort am 02.11.2003  –  10 Beiträge
Verbindung NAD C 370 + C 270 ???
phillip82109 am 11.04.2005  –  Letzte Antwort am 20.04.2005  –  17 Beiträge
Endstufe an Vorstufen-Triggerausgang?
RealC am 12.05.2006  –  Letzte Antwort am 12.05.2006  –  14 Beiträge
endstufe brummt
lallimall am 26.08.2012  –  Letzte Antwort am 11.09.2012  –  9 Beiträge
KENWOOD XD-752 Subwoofer-funktion defekt
Pedy87 am 30.07.2008  –  Letzte Antwort am 30.07.2008  –  4 Beiträge
Stereo Vollverstärker an AV Receiver mit Stereo/Surround Weiche anschliessen? (NAD)
hakki99 am 31.07.2003  –  Letzte Antwort am 07.08.2003  –  6 Beiträge
Endstufe an HIfi-Anlage anschließen?
nickl am 21.03.2004  –  Letzte Antwort am 21.03.2004  –  8 Beiträge
Unglaubliche Fehlfunktion mit PC, Fernsehr, DVBT und Vor- und Endstufe!
cherrz am 06.03.2010  –  Letzte Antwort am 09.03.2010  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.803