Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


h/k HK 670: Woher "Knacken" beim Fernbedienen des Lautstärkereglers?

+A -A
Autor
Beitrag
mute
Ist häufiger hier
#1 erstellt: 11. Jan 2005, 19:33
Hallo zusammen

Zwei "ist das bei Euch auch so"-Fragen zum HK 670:

1) Steht der Verstärker unter Spannung gibt das Netzteil ein Brummen von sich. Ist das Gerät gesund (bin Neuling auf dem Gebiet)?

2) Beim Verstellen der Lautstärke mit der Fernbedienung ertönt über die Lautsprecher mit proportionaler Lautstärke zur Verstärkung zu Beginn des Vorgangs ein kurzes Knacken und Piepsen, am Ende ein kurzes Knacken (wahrscheinlich vom Motor). Ist das einfach ein Merkmal des 670?

Danke für Antworten!
Gruss, mute
DerOlli
Inventar
#2 erstellt: 12. Jan 2005, 12:22
Hi mute,

also:

1) Das ist bei mir auch so, allerdings muss man schon mit
Ohr dicht an den Verstärker gehen um das zu hören...

2) Das ist mir unbekannt. Hat meiner nicht. Läuft alles wie geschmiert ohne irgendwelche Geräusche!
mute
Ist häufiger hier
#3 erstellt: 12. Jan 2005, 16:15
Danke für die Info. Das Knacken beim Start und Stop des Lautstärkeregler-Motörchens ist etwa mit dem Geräusch vergleichbar, das beim Ein- und Ausschalten einer an der gleichen Steckdose hängenden Lampe ertönt.

Kann mir jemand dieses Phänomen erklären? Wäre es möglich, das sowas erst nach einigen Jahren auftritt oder bei einigen Exemplaren vorhanden ist, bei anderen nicht?
Albus
Inventar
#4 erstellt: 12. Jan 2005, 16:25
Tag,

schlecht geschirmter Motor, dessen Schaltimpulse (EIN/AUS) in irgendeinen nahen Leiter oder Platine eingekoppelt werden, dann auch schlecht isolierte Leiter. Ferner, in Distanz zum Gerät merkliches Brummen eines Trafo ist nicht normal.

MfG
Albus
DerOlli
Inventar
#5 erstellt: 12. Jan 2005, 16:48
Hi,

jetzt kann ich mir besser Vorstellen was du meinst.
Das finde ich äußerst merkwürdig. Wie lange hast
du den Verstärker schon? Ich habe meinen nun fast
2 Jahre und ich kann so etwas nach wie vor nicht
feststellen.

Und der Trafo sollte nur Brummen, wenn du mit dem
Ohr wie schon gesagt direkt am Verstärker bist,
sonst dürfte da nix lauter sein.
mute
Ist häufiger hier
#6 erstellt: 12. Jan 2005, 21:34
Das Gerät ist ca. 3 Jahre alt und ich habe es vor einigen Tagen gebraucht gekauft. Wenn das wirklich bedenkenswerte Mängel sind oder sich damit spätere Probleme ankündigen, bin ich ziemlich ratlos, ob und was ich jetzt unternehmen soll...

Bei einigermassen stillem Raum (die Nachbarn kann ich nicht abschalten) hört man das Summen/Brummen doch deutlich wenn man mit dem Kopf direkt vor oder v.a. über dem Gerät ist. Mit dem Ohr direkt an den Lüftungsschlitzen surrt's ein bisschen wie ein kleiner Ventilator. Je nach dem wie man den Hauptschalter drückt ist's beim Einschalten für einen kurzen Moment etwas lauter (wie ein Einschwingen).


schlecht geschirmter Motor, dessen Schaltimpulse (EIN/AUS) in irgendeinen nahen Leiter oder Platine eingekoppelt werden, dann auch schlecht isolierte Leiter

OK, sowas müsste also schon ab Fabrik bestanden haben und ist nicht erst mit der "Alterung" aufgetreten. Wie erklärt sich das Knacken bei beispielsweise dem Ausschalten einer an der selben Dose hängen Lampe? Irgendwelche kurzfristigen Spannungsschwankungen im Netz (oder was immer das dann ist) dürften ja nicht am Kopfhörerausgang landen...
Murray
Inventar
#7 erstellt: 12. Jan 2005, 21:36
Bei einem HK 680 meines Bruders war das Netzteilbrummen auch zu hören, wenn die umgebung leise war.... Laut Harman allerdings kein defekt!
Albus
Inventar
#8 erstellt: 13. Jan 2005, 09:19
Tag,

das Knacken resultiert aus einem Schaltimpuls, dabei entsteht ein Stromstoß, 10-15 mal stärker als der Normalstrom. Schalter öffnet, Stoß positiv, Schalter schließt, negativer Impuls (falls Interesse: siehe im dtv-Atlas zur Physik). Diese Impulstatsache führt dazu, dass Hersteller von Electronics Stoßimpuls-unterdrückende Bauteile einsetzen, üblich mittlerweile, oder nicht. Der Schalter einer Lampe produziert eben einen derartigen Impuls, der uU in einem Gerät landet, welches im einen Stromkreis angeschlossenen ist, Netzleiste. Bei hohem Einschaltstrom eines Verstärkers kommt es so dann dazu, dass die Lampe für kurz an Helligkeit deutlich verliert.

Fazit: Stromziehende Geräte an einer Netzversorgung beeinflussen sich immer gegenseitig, immer.

Was den Harman angeht, die verwendeten Trafos sind wohl oder übel nicht über Kritik erhaben - bei den großen AV-Geräten befindet sich auf dem Massivtrafo zur Verminderung des Brummens ein gegenphasig gepolter kleinerer Trafo (Huckepack). Ferner, Kunststoffisolierungen von Kabeln in Geräten, einfachste Flachbandkabel wie im HK 670, werden mit der Zeit brüchig, mit der Folge von Zuwachs an Störpotenzial im Gerät. Beim HK 670 sitzt der Motor dazu unmittelbar neben der Vorstufenplatine. Layout und Aufbau von Schaltungen sind manchmal Glücksache (für den Konsumenten).

MfG
Albus


[Beitrag von Albus am 13. Jan 2005, 09:21 bearbeitet]
mute
Ist häufiger hier
#9 erstellt: 13. Jan 2005, 18:55
Vielen Dank für die ausführliche Erklärung! Das Trafo-Brummen wäre damit wohl abgehakt.


Kunststoffisolierungen von Kabeln in Geräten, einfachste Flachbandkabel wie im HK 670, werden mit der Zeit brüchig, mit der Folge von Zuwachs an Störpotenzial im Gerät. Beim HK 670 sitzt der Motor dazu unmittelbar neben der Vorstufenplatine.

Ein Besuch in der Harman-Werkstatt würde sich also kaum lohnen, da das Knacken eher ein enttäuschender Schönheitsfehler (bei einem preiswerten Gebraucht-Gerät) als ernsthafte Bedrohung für die Lebensdauer ist (wie auch das Brummen).
Empfiehlt sich aber bei einem Unkundigen wie mir evtl. auch mal ein Blick unter die Verstärkerhaube? Liesse sich da vielleicht etwas nachisolieren? Weil das Gerät gebraucht erstanden wurde und die Oberseite recht viele Öffnungen hat denke ich auch an eine Kontrolle auf evtl. eingedrungene leitende Teilchen (z.B. abgebrochene LS-Kabeladern). Wäre sowas ratsam oder würde es eher schaden statt nützen?

Gruss, mute
neuman356
Ist häufiger hier
#10 erstellt: 14. Jan 2005, 00:42
Du schreibst einmal Kopfhörerausgang und einmal Lautsprecher. Wo tritt das Problem denn nun auf, nur am Kophörerausgang oder auch wenn du über LS hörst?
Das Flachbandkabel geht übrigens vom keyboard zum power supply board und dann zum I/O board und ist nur für die Einganswahl zuständig. Das Signal vom I/O board geht über normalen Klingeldraht unter dem I/O board nach rechts und dann an der Gehäusewand entlang vor zum tone Control Board und von da aus zu den Endstufen. Vom tone control board geht gleichzeitg das Signal zum headphone amp.
Brummen sollte der Trafo allerdings garnicht. Wenn er schon brummt sollte man es zumindest nur direkt am Gerät feststellen können und nicht in ein paar Metern Entfernung.
mute
Ist häufiger hier
#11 erstellt: 14. Jan 2005, 19:36
Da momentan noch keine gescheiten LS vorhanden sind habe ich zum Testen einen Kopfhörer verwendet. Nur einmal waren zwei billige 6 Ohm Boxen angeschlossen, bei denen genau die gleichen Störgeräusche auftraten (übrigens unabhängig von Einstellungen wie Direct Source).
In Bedienentfernung zum Verstärker hört man das Brummen, ob dies auch noch aus grösserer Entfernung möglich ist kann ich z.Z. nicht sagen (zu laute Umgebungsgeräusche).
Übrigens, ein leises Rauschen im Kopfhörer bei gedrücktem Hauptschalter (Stand-By) ist normal, oder?
revolver
Stammgast
#12 erstellt: 15. Jan 2005, 18:18
hast du irgendwelche geräte direkt auf/ unter dem verstärker platziert? (dvd/ cd spieler) wenn ja: stell sie mal weg und schau ob das brummen noch da ist.
gruss
Albus
Inventar
#13 erstellt: 17. Jan 2005, 09:48
Morgen,

an dem Ding von hk ist anscheinend nichts normal; Trafo-Brummen in Bedienentfernung hörbar, was mehr als 30 dB sind, Rauschen bei Standby. - Sinnigerweise befindet sich der Motor unmittelbar unter der kleinen Platine für die Klangregelung. Oh je.

MfG
Albus
DerOlli
Inventar
#14 erstellt: 17. Jan 2005, 13:34
Hi,

finde das ganze auch extrem merkwürdig.
Klingt ja wie eine totale Fehlkonstruktion!?
Ich kann all diese Merkmale an meinem HK 670
nicht feststellen.
mute
Ist häufiger hier
#15 erstellt: 17. Jan 2005, 22:22
Auch wenn der Verstärker allseits für seine "Kernkompetenzen" gelobt und von H/K seit mehr als drei Jahren unverändert in der Produktpalette behalten wird; langsam aber sicher macht mir das Gerät einen sehr merkwürdigen Eindruck.


hast du irgendwelche geräte direkt auf/ unter dem verstärker platziert?

Nein, das Gerät steht frei.


Empfiehlt sich aber bei einem Unkundigen wie mir evtl. auch mal ein Blick unter die Verstärkerhaube? Liesse sich da vielleicht etwas nachisolieren? Weil ... denke ich auch an eine Kontrolle auf evtl. eingedrungene leitende Teilchen (z.B. abgebrochene LS-Kabeladern).

Was meint Ihr dazu?

Eine Präzisierung zum "Standby-Rauschen": Hauptschalter drücken, Gerät auf Standby, kein auffälliges Rauschen im Kopfhörer, Gerät mit Power-Knopf einschalten, Rauschen ist da, Lautstärkeregler voll aufdrehen (erhöht Rauschen), Gerät mit Power-Knopf auf Standby schalten, das Rauschen bleibt unverändert (nach anfänglichen kurzen Unterbruch), Lautstärkeregler runterdrehen, Rauschen wird auf Anfangslautstärke reduziert, usw. Nicht dass mich das gross stören würde, aber es interessiert mich, ob dieses Verhalten auch auf die Abnormalitäten-Liste gehört.

@ DerOlli
Sieht letzteres bei Deinem HK 670 anders aus?
neuman356
Ist häufiger hier
#16 erstellt: 18. Jan 2005, 05:47
Hallo Mute!
Das mit dem Kopfhörerausgang hab ich jetzt mal getestet. Das Problem tritt bei mir nicht auf. Gegen das Trafo-Brummen wird man,denke ich, nicht viel unternehmen können.(schwingende Wicklungslagen?) Die kleine Platine direkt auf dem Poti dürfte der Regelung des Stellmotors dienen? Die Klangregelung ist auf der größeren Platine unterhalb des Potis untergebracht. Was da jetzt aber Einstreuen könnte kann ich dir auch nicht sagen, ich bin leider absolut kein Elektronikexperte.
Ein Foto von Innenleben findest du im nuForum in meinem Album (Draufsicht)


[Beitrag von neuman356 am 18. Jan 2005, 06:50 bearbeitet]
Albus
Inventar
#17 erstellt: 18. Jan 2005, 09:23
Tag,

Power ON und hörbares Restrauschen im Signalweg (ohne Zuschaltverzögerung vermutlich?), d.h. sofortiger merklicher Rauschteppich, Vol-Steller zwischen 8.00 Uhr bis 10.00 Uhr-Positionen = Mangel (da hat absolute Stille zu herrschen, Grundrauschen darf bei CD, Tuner, Aux dann erst kaum merklich (!) hörbar werden, wenn Vol-Steller gegen Maximum, bei Phono, wenn 13.00 Uhr-Position erreicht ist). Keine Zuschaltverzögerung (= Power Switch oder Relais defekt), hohes Grundrauschen (= Bauteil oder Baugruppe defekt). Unterschied zwischen CD-Direkt und z.B. CD-Normal (Direkt sollte schon geringer Rauschen)?

Hineinsehen ist zu empfehlen, herumliegende Drahtreste kommen schon vor.

MfG
Albus


[Beitrag von Albus am 18. Jan 2005, 09:24 bearbeitet]
mute
Ist häufiger hier
#18 erstellt: 18. Jan 2005, 17:23
Danke für die Antworten.

@ neuman356:

Als Du Deinem HK 670 unter die Haube geschaut hast, ist Dir da auf der Rückseite des vordersten, senkrecht eingebauten Boards für die Anzeigen eine wie nachträglich angebracht aussehende (mit Heissleim in Form gehaltene) Bauteilgruppe aus Drähten, Widerständen, Si-Dioden oder Ähnlichem aufgefallen? Leider sieht man diesen Bereich auf Deinem Foto nicht.

PS: Weiss eigentlich jemand, wozu die verschiedenen "Leim-Kleckse" von transparent bis farbig auf den Platinen eigentlich gut sind (Isolation kann's nicht sein). Zum Teil könnte man sie fast für ausgelaufene Elkos halten...
mute
Ist häufiger hier
#19 erstellt: 19. Jan 2005, 21:13
Noch ein letzter lustiger Test mit dem HK 670: Kopfhörer und eine "starke" Signalquelle anschliessen (mit dem PC klappt's gut), eine andere als die angeschlossene Quelle auswählen, überall Lautstärke voll aufdrehen und der (stark verdünnten) Musik aus dem Kopfhörer lauschen!
DerOlli
Inventar
#20 erstellt: 19. Jan 2005, 21:57
Hi,

hab ich alles noch nicht ausprobiert
ob das bei mir auch so ist, aber wo du
gerade bei solchen Versuchen bist,
drehe mal die Lautstärke ganz runter,
so das eigentlich nichts mehr aus den Lautsprechern
kommen darf und lass eine CD laufen.
Hörst du trotzdem noch ganz leise Musik?

Bei mir ist das nämlich so!
Wenn ich ganz runter drehe und alles still ist
hört man es minimal. Wenn man mit dem Ohr direkt
vor den Lautsprecher geht sogar sehr deutlich.
neuman356
Ist häufiger hier
#21 erstellt: 19. Jan 2005, 23:05
Hallo mute!

Als Du Deinem HK 670 unter die Haube geschaut hast, ist Dir da auf der Rückseite des vordersten, senkrecht eingebauten Boards für die Anzeigen eine wie nachträglich angebracht aussehende (mit Heissleim in Form gehaltene) Bauteilgruppe aus Drähten, Widerständen, Si-Dioden oder Ähnlichem aufgefallen?


Müsste den Amp nochmal aufmachen, kann ich dir im Moment leider auch nicht sagen. Werd am Wochenende nochmal nachschauen.


Noch ein letzter lustiger Test mit dem HK 670: Kopfhörer und eine "starke" Signalquelle anschliessen (mit dem PC klappt's gut), eine andere als die angeschlossene Quelle auswählen, überall Lautstärke voll aufdrehen und der (stark verdünnten) Musik aus dem Kopfhörer lauschen!


Was du ansprichst ist das Übersprechen von Eingängen.
Such mal unter "Übersprechen"

Kleiner Auszug dazu: (Quelle nuForum, g.vogt)

bevor du den Verstärker vor lauter Frust wieder verklingelst oder dich um "Abschlussstecker" bemühst, solltest du mal bspw. folgende Gegenprobe machen:

Quelle 1 eingeschaltet, aber ohne Signal (z.B. CD-Player in Pause oder Stop)
Quelle 2 eingeschaltet mit Signal
Quellwahlschalter auf Quelle 1

Dieses ist der praktische Anwendungsfall, also das Übersprechen, das man bspw. an leisen CD-Stellen hören könnte, wenn eine andere Quelle ebenfalls eingeschaltet ist. Und was gerne vergessen wird: dieses Übersprechen findet in vermutlich ähnlicher Stärke dann auch zwischen den beiden Kanälen einer Quelle statt, was den Stereoeindruck verschlechtern könnte.

Offene Eingänge (nix dran oder Gerät daran ausgeschaltet) reagieren empfindlicher auf Übersprechen, aber außer für diesen Test wird niemand offene Eingänge "hören". Insoweit bringt auch ein Abschlusswiderstand nichts, es sei denn, dass der abgeschlossene Eingang gerade günstig zwischen zwei verwendeten Eingängen liegt und dann quasi als Abschirmung wirkt.

Mit internetten Grüßen
Gerald Vogt


Meine persönliche Erfahrung: (gleicher thread)

Bei Lautstärkeregler auf 5Uhr, Rechtsanschlag, Ohr direkt am Hochtöner:

a)CDPlayer als Quelle, sonst keine Quellen eingeschaltet: leises Übersprechen ab 3Uhr am CDR Eingang (genau neben dem CD Eingang). Alle anderen Eingänge: bei 5Uhr kann man, wenn man sich konzentriert, leises Übersprechen aus dem leichten Rauschen des Hochtöners heraushören.

b)Tuner als Quelle, CDPlayer auf Pause: Kein Übersprechen, leises Rauschen

c)Tuner auf CDR Eingang umgesteckt, CDPlayer auf Pause: bei 5Uhr kann man, wenn man sich konzentriert, leises Übersprechen aus dem leichten Rauschen des Hochtöners heraushören.

lg neuman
Albus
Inventar
#22 erstellt: 20. Jan 2005, 09:13
Morgen,

Kleckse, an dem Gerät ist Herumgefummelt worden. Man vergleiche die Besprechung des hk 670 in STEREO 2/2002, betitelt "Kleiner He-Man" (gut gewählte Überschrift, mit Informationscharakter). Erwähnt wird ein Moment der elektrischen Werte, das als schlecht einzustufen ist - STEREO merkt es auch entsprechend an: die Kanaltrennung war beim Testgerät schlecht, auch bei einem zweiten Gerät, pars pro toto, vermutlich. Übersprechen zwischen den Eingängen ist eine konstruktive Nachlässigkeit, Volume-Steller, die nicht vollständig stumm regeln, ebenso. Was soll's - "Aber klingt eine Wucht!" Servus.

MfG
Albus
mute
Ist häufiger hier
#23 erstellt: 21. Jan 2005, 00:02

... wo du gerade bei solchen Versuchen bist, drehe mal die Lautstärke ganz runter ... Hörst du trotzdem noch ganz leise Musik?

Übrigens, die erwähnten Phänomene sind mir tatsächlich zufällig aufgefallen, was wahrscheinlich daran lag, dass ich mangels Vorhandensein der endgültigen Spielpartner den Verstärker nicht gleich in den Alltagsbetrieb schicken konnte. Auch bei meinem Gerät lässt sich die Lautstärke nicht auf Null runterdrehen.


Müsste den Amp nochmal aufmachen, kann ich dir im Moment leider auch nicht sagen. Werd am Wochenende nochmal nachschauen.

Das wäre natürlich fantastisch! Wenn Du die Zeit findest, bei mir sieht die beschriebene Stelle so aus:
Rechte Einsicht: http://img138.exs.cx/img138/9797/hk670rechts7iu.jpg
Linke Einsicht: http://img138.exs.cx/img138/1959/hk670links0fe.jpg

Zu den "Leimklecksen" auf den Platinen (nicht was auf den obigen Bildern zu sehen ist); ich weiss zwar nicht, für was sie gut sind, aber sie begegnen einem ja in manchen Geräten (z.B. in alten Radios). In meinem 670er hat es jedoch einige, die etwas komisch aussehen; also entweder sind bewusst aufgebrachte Kleckse irgendwie gealtert oder der Verstärker durtfte etwas Bratensauce kosten:
Auf dem Power Supply Board: http://img120.exs.cx/img120/5729/hk670kleckse7ii.jpg
Sieht das bei Dir auch so aus?


Kanaltrennung war beim Testgerät schlecht, auch bei einem zweiten Gerät, pars pro toto, vermutlich. Übersprechen zwischen den Eingängen ist eine konstruktive Nachlässigkeit, Volume-Steller, die nicht vollständig stumm regeln, ebenso. Was soll's - "Aber klingt eine Wucht!"

Naja, das Innenleben sieht zwar recht aufgeräumt aus (http://img12.exs.cx/img12/5606/hk670aufsicht2jp.jpg). Beim Testen ist das Übersprechen gewaltig und bei allen Quellen gleich stark, unter praxisnäheren Bedingungen jedoch verkraftbar. Wirklich störend sind eigentlich nur das "Motor-Knacken" und das "Kopfhörer-Rauschen".
Vielleicht sollte ich es auch als Privileg sehen: Wieviele Leute können schon mit ausgeschaltetem Verstärker Musik hören? Hängt man nämlich am Ende des "Standby-Rauschen-Versuchs" eine Signalquelle an, ist das bei mir möglich...

Gruss, mute
Albus
Inventar
#24 erstellt: 21. Jan 2005, 10:18
Tag,

was einer da zu sehen bekommt, das kommentiere ich nun nicht mehr. Z.B. sind die schwarzen (nach dem Foto) Ausgangsrelais auf den EndstufenBoards auch nicht die originalen Typen.

MfG
Albus
Haesel
Stammgast
#25 erstellt: 31. Mai 2005, 06:30
Der Heisskleber wird benötigt oder eingesetzt um evtll. Schwingungen von Kondensatoren zu minimieren. Bei dir auf der Platine sieht es so aus, ob irgendwas ausgelaufen wäre.
Suche:
Das könnte Dich auch interessieren:
Knacken beim Einschalten des Lichtes
muglo am 01.04.2009  –  Letzte Antwort am 05.04.2009  –  10 Beiträge
"Knacken" beim Betätigen des Lichtschalters
wellenreitr am 17.10.2010  –  Letzte Antwort am 17.10.2010  –  2 Beiträge
Knacken beim Einstecken des Klinkensteckers
digitalray am 28.03.2012  –  Letzte Antwort am 30.03.2012  –  12 Beiträge
Lautsprecher knacken beim einschalten
Quickmick am 24.02.2003  –  Letzte Antwort am 24.02.2003  –  5 Beiträge
Knacken beim Verstärker
akai am 23.11.2005  –  Letzte Antwort am 25.11.2005  –  5 Beiträge
Knacken beim Ein-/Ausschalten
MiWi am 24.08.2004  –  Letzte Antwort am 28.08.2004  –  12 Beiträge
HK 670 oder HK 675
ufo2000 am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  2 Beiträge
"Abschalt- Knacken"
Wolfmanjack am 19.02.2005  –  Letzte Antwort am 24.08.2005  –  12 Beiträge
Harman Kardon HK 670
frankie_nrw am 09.10.2003  –  Letzte Antwort am 09.10.2003  –  4 Beiträge
Lautes Knacken
Citizen_Kane am 04.06.2004  –  Letzte Antwort am 04.06.2004  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon
  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 10 )
  • Neuestes MitgliedLostJohnny
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.841