Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knacken im Lautsprecher (Center)

+A -A
Autor
Beitrag
Maastricht
Inventar
#1 erstellt: 04. Apr 2005, 18:11
Betrifft AV-versterker mit 5 Lautsprekeranschlüssen (L, R, C, LS, RS). L, R, LS und RS worden jeweils durch Monoblöcke betrieben, der Center durch einen Stereo-Verstärker (Quad 606), wobei das Center-Signal erst gesplitst wird, dann dem linken bzw. rechten Eingang des 606 zugeführt wird; vom 606 geht das eine Kabel nach Hoch/Mittel und das andere nach Bass; also ein bi-amping Sache.
Das arbeitete auch schon eine ganze Weile sehr gut; doch was passiert seit sehr kurzem?:
Wenn ich den Eingang (DVD-Spieler -> CD-spieler, usw. wähle, dann bekomme ich einen lauten, unangenehmen (ich fürchte für den Lautsprecher) knack-Klang im Center, unabhängig von der gewählten Lautstärke. Ich habe die Kabelanschlüsse vom VV zum 606 und vom 606 zu den Boxen geprüft; scheinen mir oké zu sein.
Wenn ich den 606 abschliesse (also ohne Center) und sonst dasselbe mache, gibt es keinen Knack.

Kann mir jemand sagen, woran es liegen kann, was ich machen kann?

Danke.
Denonfreaker
Inventar
#2 erstellt: 05. Apr 2005, 09:14
vermutlich hatt denn der quad ein defect, am besten mal einer der rear ls vom endstufe los machen und der center an den endstufe und nochmal probieren , wenn es dann auch nicht knackt hatt deinen 606 defenitif ein defect

gruss DF (ps: schöne komponennten war sicher nicht billig)
Maastricht
Inventar
#3 erstellt: 05. Apr 2005, 10:09
Leider, leider,

Hab's ausprobiert. Ist jedoch nicht der Quad, den habe ich inzwischen mal an einem anderen Ausgang angeschlossen, dann geht's gut; der Fehler ist also irgendwo im MAP V2. Was könnte es dann sein? Passiert übrigens bei den beiden Center-Ausgängen die der MAP hat.

(Spiele jetzt erstmal mit einem pseudo-center; aber will das natürlich nicht all zu lange machen.)

Gruss, Jürgen
Denonfreaker
Inventar
#4 erstellt: 05. Apr 2005, 10:36

Maastricht schrieb:
Leider, leider,

Hab's ausprobiert. Ist jedoch nicht der Quad, den habe ich inzwischen mal an einem anderen Ausgang angeschlossen, dann geht's gut; der Fehler ist also irgendwo im MAP V2. Was könnte es dann sein? Passiert übrigens bei den beiden Center-Ausgängen die der MAP hat.

(Spiele jetzt erstmal mit einem pseudo-center; aber will das natürlich nicht all zu lange machen.)

Gruss, Jürgen


software fehler? Wer Weiss frag es deinen Handler oder Audiomap selbst! DF
Maastricht
Inventar
#5 erstellt: 05. Apr 2005, 12:38
Danke.
Ich werd Audionet fragen.

Gruss,
Jürgen
Denonfreaker
Inventar
#6 erstellt: 05. Apr 2005, 12:43

Maastricht schrieb:
Danke.
Ich werd Audionet fragen.

Gruss,
Jürgen



halt mich auf den laufenden bin gespannt was die Sagen

Ubrigens Schoner Stadt Maastricht, Lange nicht mehr gewesen. Gib mir dein handy nr und wenn ich mal da bin versuch ich ob du zuhause bist und trinken wir eins
Maastricht
Inventar
#7 erstellt: 05. Apr 2005, 13:52
Oké,

Ich habe zwar einen Handy, aber der ligt zuhause - ausgeschaltet, ausser in äussersten Notfällen.
Stehe nicht so auf Mobils.
Wenn Du mich erreichen willst, geht's zuverlässiger mit pm, e-mail, usw.
Denonfreaker
Inventar
#8 erstellt: 05. Apr 2005, 14:11

Maastricht schrieb:
Oké,

Ich habe zwar einen Handy, aber der ligt zuhause - ausgeschaltet, ausser in äussersten Notfällen.
Stehe nicht so auf Mobils.
Wenn Du mich erreichen willst, geht's zuverlässiger mit pm, e-mail, usw. :prost


ich auch nicht so. aber ok. dann muss ich mal fruher dir bescheid sagen.. nachstes wochenende nicht DF
Suche:
Das könnte Dich auch interessieren:
knacken im lautsprecher
helmi99 am 19.06.2010  –  Letzte Antwort am 23.06.2010  –  6 Beiträge
Samsung MM-C330 lautsprecher knacken
Phobos666 am 10.12.2010  –  Letzte Antwort am 10.12.2010  –  2 Beiträge
Hochpassfilter am Center-Lautsprecher ?
alfons2000 am 02.02.2005  –  Letzte Antwort am 02.02.2005  –  2 Beiträge
Knacken vom Lichtschalter
tanksandrums am 08.04.2003  –  Letzte Antwort am 11.12.2003  –  22 Beiträge
Lautsprecher knacken beim einschalten
Quickmick am 24.02.2003  –  Letzte Antwort am 24.02.2003  –  5 Beiträge
Knacken durch Lichtschalter und Kühlschrank
Holly22 am 16.05.2004  –  Letzte Antwort am 14.09.2013  –  63 Beiträge
knacken bei um/einschalten
suelles am 07.06.2006  –  Letzte Antwort am 14.06.2006  –  7 Beiträge
Soundsystem - Spannungsabfall - Knacken
Steffen88 am 18.09.2007  –  Letzte Antwort am 19.09.2007  –  4 Beiträge
Knacken beim Einschalten des Lichtes
muglo am 01.04.2009  –  Letzte Antwort am 05.04.2009  –  10 Beiträge
"Knacken" beim Betätigen des Lichtschalters
wellenreitr am 17.10.2010  –  Letzte Antwort am 17.10.2010  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audionet
  • Quad

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedbenedrei
  • Gesamtzahl an Themen1.345.352
  • Gesamtzahl an Beiträgen17.663.742