Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PM 80 defekt!!!!`?

+A -A
Autor
Beitrag
zwittius
Inventar
#1 erstellt: 24. Aug 2005, 14:57
hallo leute!
bei uns in der schule steht ein PM80 der leider defekt ist!

es sind ein paar MBquart standboxen angeschlossen (ca. 20cm TT, 3wege,4ohm)


leider geben die boxen kein leisesten mux von sich nicht mal ein sirren oder rauschen!garnix!

der amp geht an es riehct nicht verbrannt oder er schaltet sich auch nicht von alleine ab!also nix auffälliges!

obs an kabeln liegt werde ich morgen überprüfen!
an den boxen leigts wahrscheinlich nicht da nicht alles chassis in beiden boxen kaputt sein können!
(die chassis bewegen sich alle einwandfrei und der HT riecht auch nicht verbrannt)


also was könnte da kaputt sein????

danke für eure hilfe

Manu
partykeller
Ist häufiger hier
#2 erstellt: 25. Aug 2005, 18:01
hi,
vielleicht bist du schlauer wenn du mal ein paar andere lautsprecher angeschlossen hast. würde ich zumindest machen um mal den möglichen ursachenkreis einzuengen.

aber ich tippe auf den verstärker, was es sein könnte kann ich dir aber leider nicht sagen.

partykeller
zwittius
Inventar
#3 erstellt: 25. Aug 2005, 18:02
naja wie gesasgt das is in meiner schule da wirds schwer neue boxen anzuschleppen!

an kabeln liegts nich habs heute inna pause ausprobiert!
partykeller
Ist häufiger hier
#4 erstellt: 25. Aug 2005, 20:24
mess mal mit einem multimeter (spannungsmesser) ob am lautsprecherausgang des verstärkers eine spannung anliegt.

man sollte doch zumindest mit nem multimeter irgendwas messen können, wenn der verstärker io ist. bitte verbessert mich wenn ich falsch liege. danke

mfg
sakly
Inventar
#5 erstellt: 30. Aug 2005, 05:55
Wenn der Verstärker in Ordnung ist, sollte gerade keine Spannung zu messen sein, wenn das Gerät eingeschaltet ist.
Schaltet der Verstärker die Lautsprecher frei, also kommt das berühmte "Klicken" des lautsprecherrelais? Wenn nicht, dann ist mit den Endstufen was nicht in Ordnung. Was genau, kann man auf die Entfernung natürlich nicht sagen.
partykeller
Ist häufiger hier
#6 erstellt: 30. Aug 2005, 21:01
hallo sakly, danke für die aufklärung.

doch so ganz kapiere ich es nicht: wenn doch irgendein zuspieler, zum beispiel ein cdp, angeschlossen ist und der läuft, muss doch am lautsprecherausgang eine spannung anliegen, sonst könnten sich die membrane der lautsprecher doch nicht bewegen, oder?

oder meinst du dass er im leerlauf keine spannung ausgibt?

da ich kein multimeter zur hand habe kann ich gerade nicht selbst ausprobieren, aber das thema interessiert mich. kann mich jemand aufklären, bitte bitte?

mfg
partykeller
sakly
Inventar
#7 erstellt: 31. Aug 2005, 12:07

partykeller schrieb:
oder meinst du dass er im leerlauf keine spannung ausgibt?


Genau das meinte ich. Bei anliegenden Signal hat man am Ausgang natürlich eine entsprechend oszillierende Spannung, die man mit einem Multimeter aber nicht sodnerlich genau, wenn überhaupt messen kann. Besser dafür geeignet sind Oszilloskope.
Suche:
Das könnte Dich auch interessieren:
Boxen defekt?
Marathonman am 16.03.2006  –  Letzte Antwort am 16.03.2006  –  3 Beiträge
Boxen knacksen....
HarlEQin am 11.05.2004  –  Letzte Antwort am 12.05.2004  –  4 Beiträge
Brummen in den Boxen
userwb am 19.08.2008  –  Letzte Antwort am 24.08.2008  –  4 Beiträge
Yamaha PianoCraft Defekt?
Malukh am 13.09.2007  –  Letzte Antwort am 26.09.2007  –  3 Beiträge
Knacken der Boxen durch Kühlschrank
dasding am 13.03.2012  –  Letzte Antwort am 22.03.2012  –  11 Beiträge
Poti defekt ?!
searchman am 24.02.2004  –  Letzte Antwort am 25.02.2004  –  3 Beiträge
Boxen / Verstärker defekt ?! Brauche Rat für Fehlersuche !
nycfeldmaus am 08.05.2005  –  Letzte Antwort am 09.05.2005  –  2 Beiträge
Aiwa-Stereoanlage geht nicht an
Kirolf am 04.12.2005  –  Letzte Antwort am 13.12.2005  –  41 Beiträge
boxen rauschen extrem bei angestecktem netzteil
styleon am 03.03.2010  –  Letzte Antwort am 05.03.2010  –  6 Beiträge
Grundig space fidelity pa5! boxen schalten sich nach ein paar minuten ab!HILFE!1
tillerman am 14.10.2006  –  Letzte Antwort am 14.10.2006  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teac

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 1 )
  • Neuestes Mitgliedhönning
  • Gesamtzahl an Themen1.345.795
  • Gesamtzahl an Beiträgen17.672.162