Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


NE5532N oder OPA2604AP

+A -A
Autor
Beitrag
Sehrlauthörer
Stammgast
#1 erstellt: 20. Jul 2006, 15:56
Hallo,

habe gestern leider mein Audio-Messsystem DAAS3L+ geschrottet.Sehr wahrscheinlich ist der Verstärker für die Signalausgangsspannung kaputt gegangen.Der Ausgangspegel ist nur noch ganz, ganz schwach, lässt sich aber nicht mehr verstärken.Habe mit einem technischen Mitarbeiter vom Hersteller adm-engineering gesprochen der nach Schilderung des Sachverhaltes durch mich auch vermutet das evtl.der OP der Signalausgangsstufe defekt sei.Verbaut ist dort ein Operationsverstärker vom Typ NE5532N ,empfohlen wurde mir dann aber gleich den Burr+Brown-OP OPA2604AP zu verwenden da der rausch+klirrärmer sei.Nur woher kann ich solche Operationsverstärker beziehen????.



Und wie entferne ich den alten OP an besten.Ist es nicht am einfachsten zuerst die Beine zu durchtrennen und die Reste dann zu entlöten.Mir wurde auch empfohlen dann gleich einen IC-Sockel einzulöten.

Schon mal vielen Dank für Euere Ratschläge.

Gruß.

Michael
Ultraschall
Inventar
#2 erstellt: 20. Jul 2006, 20:37
www.reichelt.de 3,35€

Anosnten ist Beine durchtrennen und einzeln auslöten nicht verkehrt. Bestell Dir bei reichelt gleich mal noch "Entlötlitze" zum anschließenden Freimachen der Löcher. EInfach die Litze rauf, mit den Lötkolben heiß machen, dann saugt die das restliche Zinn auf. Zum Entlöten reicht es bei einer durchkontaktierten Leiterplatte meist nicht, deshalb ist das Beine abkneifen schon okay.


[Beitrag von Ultraschall am 20. Jul 2006, 20:40 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Messkarte daas3l Win98
pani am 09.03.2005  –  Letzte Antwort am 10.03.2005  –  3 Beiträge
Unterschiedliche Ausgangspegel
stoske am 22.05.2008  –  Letzte Antwort am 22.05.2008  –  12 Beiträge
Behringer Ultradrive Pro DCX2496 und die Ausgangspegel.
Takeda am 19.09.2014  –  Letzte Antwort am 23.09.2014  –  6 Beiträge
brummen der lautsprecher durch verstärker ???
em_phaser am 21.04.2006  –  Letzte Antwort am 29.04.2006  –  3 Beiträge
Ist mein Verstärker kaputt *Need Help* ?
Juls05 am 12.02.2005  –  Letzte Antwort am 17.02.2005  –  8 Beiträge
Verstärker defekt?
mümmel84 am 10.10.2012  –  Letzte Antwort am 12.10.2012  –  10 Beiträge
Was ist kaputt bei LS und Verstärker?
ndb_mann am 12.03.2008  –  Letzte Antwort am 13.03.2008  –  2 Beiträge
was ist der Grund ...
flügelloser am 23.01.2004  –  Letzte Antwort am 23.01.2004  –  6 Beiträge
Poti defekt ?!
searchman am 24.02.2004  –  Letzte Antwort am 25.02.2004  –  3 Beiträge
Verstärker kaputt?
Martin_H am 17.08.2005  –  Letzte Antwort am 20.08.2005  –  7 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 75 )
  • Neuestes Mitgliedshaokeen
  • Gesamtzahl an Themen1.344.819
  • Gesamtzahl an Beiträgen17.655.454