Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wie bekomm ich die Brummschleife weg!

+A -A
Autor
Beitrag
Jazzman86
Neuling
#1 erstellt: 31. Mai 2008, 16:40
Hallo,
also ich hab das problem das ich letztens wahrscheinlich eine überspannung hatte und mein laptop danach kaputt war...
naja nachdem ich den laptop eingeschickt hatte fkt alles wieder prima, denn es wurden mainboard und festplatte ausgetauscht!
Heute wolle ich mein lappi an die anlage anschließen um darüber meine musi zu hören, doch leider ist ein sooo lautes brummen zu hören das es musik hören unerträglich macht!
Habe mich schon versucht mich im internet zu belesen aber das problem ist ja jetzt bzw die frage die sich mir stellt, dass ja vor der überspannung alles fkt hat!
Wenn ich mein lappi nur über akku laufen lasse ist das brummen fast weg also jedenfalls kaum zu hören...
ist jetzt das netzteil meines lappis kaputt oder das audiokabel oder liegt es an der anlage?!?!?!(könnte ja durch die überspannung auch einen schaden bekommen haben)

wäre echt toll wenn mir da jmd nen tipp geben könnte, bevor ich wieder ohne lappi da stehe weil ich den einsende oder mir nen neues audiokabel hole!!!

danke im voraus!
LG
Uwe_Mettmann
Inventar
#2 erstellt: 05. Jun 2008, 19:02
Hallo Jazzman86,

das Brummen bekommst Du wahrscheinlich weg, wenn Du ein NF-Übertrager (Ground-Loob-Isolator) in die Verbindungsleitung zwischen Notebook und Verstärker schaltest.

Eine zweite Möglichkeit:
Wenn Du beide Antennenleitungen ( Radio + TV) aus der Wandantennendose ziehst, und das Brummen ist weg, so stecke die Antennenleitungen einzeln wieder ein. Wenn es dann wieder brummt, musst Du einen Mantelstromfilter mit galvanischer Trennung zwischen Dose und Antennenleitung schalten (Empfehlung siehe diesen Thread. Die Lösung mit dem Mantelstromfilter ist der mit dem NF-Übertrager vorzuziehen.

Was mir aber ein bisschen komisch vorkommt, ist, dass es jetzt brummt und früher nicht. Das könnte auf einen fehlerhafte Masseverbindung im Notebook hindeuten oder dass das Netzteil ausgetauscht wurde.

Ansonsten hilft auch die Forensuche, denn das Thema wurde schon häufig behandelt:





Gruß

Uwe
Suche:
Das könnte Dich auch interessieren:
Brummschleife
AlexTP2K am 02.07.2004  –  Letzte Antwort am 29.08.2006  –  9 Beiträge
Brummschleife
29.09.2002  –  Letzte Antwort am 30.09.2002  –  3 Beiträge
Brummschleife !SOS!
toosh am 15.03.2012  –  Letzte Antwort am 30.03.2012  –  4 Beiträge
Brummschleife /Masseschleife Abhilfe?
unknown1 am 13.05.2005  –  Letzte Antwort am 22.07.2009  –  22 Beiträge
Brummschleife ! / fast alles ausprobiert
dekue am 01.05.2009  –  Letzte Antwort am 08.05.2009  –  6 Beiträge
Brummschleife - wer kann helfen?
Tune_Brother am 07.02.2009  –  Letzte Antwort am 21.02.2009  –  10 Beiträge
Brummschleife
IchbinHIFI am 08.04.2014  –  Letzte Antwort am 09.04.2014  –  3 Beiträge
Brummschleife Trotz Suche Keine Lösung
tahoi am 11.12.2010  –  Letzte Antwort am 16.12.2010  –  15 Beiträge
Brummschleife beseitigen
*vincentvega* am 18.10.2010  –  Letzte Antwort am 19.10.2010  –  7 Beiträge
Unlogische Brummschleife
ralle_h am 16.01.2008  –  Letzte Antwort am 21.01.2008  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 136 )
  • Neuestes Mitglied*Ghost*
  • Gesamtzahl an Themen1.344.934
  • Gesamtzahl an Beiträgen17.657.273