Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Nerviges Summen aus dem Lautsprecher - Rückkopplung?

+A -A
Autor
Beitrag
GisbertGeier
Neuling
#1 erstellt: 19. Nov 2008, 19:52
Moin zusammen!

Habe meine Anlage nach dem Umzug wieder aufgebaut. Es handelt sich um eine Kenwood-Anlage aus der XD-Serie. Dazu halt zwei 0815-Boxen (LS-H5).

Nun hab ich die über so ein Kabel mit einem roten und einem weißen Stecker über den AUX-Anschluss an meinen Laptop angeschlossen.

So habe ich in meiner alten Wohnung die Boxen über die Anlage als Laptop-Boxen benutzt. Klappte auch wunderbar.

Nun mein Problem: Es gibt ein Summen, wenn ich das alles einschalte. Je lauter ich aufdrehe, desto lauter das durchgehende Summen.

Ziehe ich allerdings den Stromstecker vom Laptop, verschwindet das Summen. Liegt es daran, dass Laptop und Anlage nicht an der gleichen Steckdose hängen?

Wäre nicht gut, weil ich die nicht am gleichen Ort anschließen kann. Lässt sich das Summen irgendwie verhindern?

GG
ton-feile
Inventar
#2 erstellt: 19. Nov 2008, 21:25
Hi,

da hilft eine galvanische Trennung durch einen Übertrager.
Gibt es zB hier!

Gruß
Rainer
GisbertGeier
Neuling
#3 erstellt: 19. Nov 2008, 23:10

ton-feile schrieb:
Hi,

da hilft eine galvanische Trennung durch einen Übertrager.
Gibt es zB hier!

Gruß
Rainer


Da steht Fehler... ?
ton-feile
Inventar
#4 erstellt: 19. Nov 2008, 23:15
Hi,

komisch, habe den Link extra noch mal ausprobiert.

Geh einfach mal auf www.conrad.de und gib als Suchbegriff:
"Masseschleifen-Isolator GL-205" ein.

Gruß
Rainer
GisbertGeier
Neuling
#5 erstellt: 20. Nov 2008, 00:11
Und wenn ich den kaufe und zwischen Anlage und Anschlusskabel stecke, ist das Summen weg? Will es ja nicht umsonst kaufen.
ton-feile
Inventar
#6 erstellt: 20. Nov 2008, 07:43
Hi,


GisbertGeier schrieb:
Und wenn ich den kaufe und zwischen Anlage und Anschlusskabel stecke, ist das Summen weg? Will es ja nicht umsonst kaufen. :D


Jep! Wenn Du das Netzteil deines Labtops austeckst, trennst Du ihn galvanisch von Stromnetz.
Das gleiche macht der Übertrager (Transfomator), nur eben in der Audioverbindung.

Aber das Störgeräusch sollte eher ein Brummen, als ein Summen sein. Check doch noch mal Deinen Labtop mit einem Kopfhörer.
Dann sollte es egal sein, ob das Netzteil ein-, oder ausgesteckt ist.

Gruß
Rainer
Fhtagn!
Inventar
#7 erstellt: 28. Nov 2008, 22:41
Bei Aldi und Lidl gibts auch jetzt vor Weihnachten Massen an Steckerleisten mit Netzfilter, das könnte auch schon helfen.
Suche:
Das könnte Dich auch interessieren:
Lautsprecher "summen"
stefans. am 14.07.2008  –  Letzte Antwort am 14.07.2008  –  9 Beiträge
Nerviges Rauschen
Knöck am 15.07.2004  –  Letzte Antwort am 17.07.2004  –  8 Beiträge
Nerviges Problem rechts/links
hgisbit am 22.12.2004  –  Letzte Antwort am 22.01.2005  –  30 Beiträge
Naim nap 250 summen/brummen?
DrSonus am 31.12.2010  –  Letzte Antwort am 08.01.2011  –  10 Beiträge
Teufel Lautsprecher
Neo674 am 13.02.2004  –  Letzte Antwort am 13.02.2004  –  2 Beiträge
Lautsprecher rauschen und brummen
timo7200 am 02.03.2015  –  Letzte Antwort am 04.03.2015  –  7 Beiträge
Lautsprecher anschliessen - so richtig?
bolschoi am 07.02.2004  –  Letzte Antwort am 08.02.2004  –  8 Beiträge
Elektrostaten Lautsprecher wie anschliessen!
Rage19 am 22.04.2016  –  Letzte Antwort am 24.04.2016  –  4 Beiträge
Schaltplopp aus Lautsprecher
Werner_B. am 29.01.2003  –  Letzte Antwort am 18.03.2003  –  14 Beiträge
Lautsprecher aus Gitarrenverstärker
saintrass am 22.10.2003  –  Letzte Antwort am 30.10.2003  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.803