Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Bass Lautsprecher defekt?

+A -A
Autor
Beitrag
lynes
Ist häufiger hier
#1 erstellt: 18. Mrz 2006, 20:16
Hallo,

ich habe seit einer Woche die Canton Ergo DC 1200 Lautsprecher und bin eigentlich sehr zufrieden damit. Was mich allerdings etwas Nervt, sind die Resonanzschwingungen der Möbel neben einer der Boxen, bei Basslastigen Songs...........dachte ich jedenfalls bisher!
Heute mußte ich, nach 3 Stunden Musikgenuss,leidvoll festellen das nicht die Möbel Resonanzschwingungen haben, sondern einer der Lautsprecher selbst. Aufgefallen ist mir das ganze heute morgen beim Hören einer sehr Basslastigen Songpassage. Ich bin rüber zum Lautsprecher, ran mit dem Ohr und traute meinen Ohren nicht. Die Box sierrte/schwang bei sehr tiefen Bässen. Das Geräusch kahm nicht von den Möbeln, wie bisher vermutet.
Kann das vieleicht an meinem Kenwood 7050D Receiver liegen (Einsteigerklasse), oder ist der Lautsprecher defekt?
Achja, halte ich einen Finger auf das Gummi der Basssicke, so reduziert sich die Schwingung.

Gruß
Thomas


[Beitrag von lynes am 19. Mrz 2006, 03:48 bearbeitet]
tbm36
Gesperrt
#2 erstellt: 19. Mrz 2006, 07:37
moin

Bei dem System brauchst du dich nich über unerwünschte resonazen wundern...(kurz,hart,knapp,wahr)....

sry....

TBM36
aus Halle...
lynes
Ist häufiger hier
#3 erstellt: 19. Mrz 2006, 12:10
Moin,

meinst du damit den Kenwood? Der soll ausgetauscht werden, gegen was besseres. Oder meinst du auch die Speaker?

Gruß
Thomas
Juno
Stammgast
#4 erstellt: 19. Mrz 2006, 12:39
Hallo lynes,

bei deinem Problem fallen mir drei mögliche Fehlerquellen ein,

1.Unsauberes Auslesen des CD-Player (mal ein anderes Quellgerät nehmen)
hört sich an wie undefinierbare Verzerrungen.

2.In seltenen Fällen kann es vorkommen ,daß die Zuleitugsdrähte
zur Schwingspule am Basslautsprecher bei größeren Auslenkungen
an der Membran anschlagen.
Einfach mal Basslautsprecher ausbauen und überprüfen ,evtl.Drähte leicht
von der Membran wegbiegen.


3.Basslautsprecher evtl. defekt ,Schwingspulenträger verbogen durch
zu heftige Auslenkungen und folgliches Aufschlagen auf der Polplatte.


Hoffe ,es bringt dich weiter.

Grüsse Juno
lynes
Ist häufiger hier
#5 erstellt: 19. Mrz 2006, 13:36
@Juno

Ausbauen traue ich mich nicht, da die Lautsprecher erst von einer Woche von mir neu gekauft wurden. Ich werde Montag mal bei Canton Anrufen und dort das Problem schildern. Am zuspieler liegt es nicht. Habe auch andere getestet (Streamingclient)

Gruß
Thomas
Juno
Stammgast
#6 erstellt: 19. Mrz 2006, 13:45

lynes schrieb:
Ausbauen traue ich mich nicht, da die Lautsprecher erst von einer Woche von mir neu gekauft wurden. Ich werde Montag mal bei Canton Anrufen und dort das Problem schildern. Am zuspieler liegt es nicht. Habe auch andere getestet (Streamingclient)



Hi lynes,

sehr vernünftig....
bei nagelneuen Sachen würde ich auch nicht selber rumschrauben.

Grüsse Juno
Shadow-HH
Stammgast
#7 erstellt: 19. Mrz 2006, 15:11

Juno schrieb:
Hallo lynes,


2.In seltenen Fällen kann es vorkommen ,daß die Zuleitugsdrähte
zur Schwingspule am Basslautsprecher bei größeren Auslenkungen
an der Membran anschlagen.
Einfach mal Basslautsprecher ausbauen und überprüfen ,evtl.Drähte leicht
von der Membran wegbiegen.


3.Basslautsprecher evtl. defekt ,Schwingspulenträger verbogen durch
zu heftige Auslenkungen und folgliches Aufschlagen auf der Polplatte.


Hoffe ,es bringt dich weiter.

Grüsse Juno


Nach eigenen Erfahrungen ist fast immer Punkt 2 die Ursache. Am einfachsten läßt sich sowas mit einem Frequenzgenerator ermitteln(den aber leider kaum einer besitzt), da das Problem meist nur in einem sehr schmalen Frequenzband auftritt. Im Extremfall könnte auch die Wicklung der Spule selber unsauber (lose) sein, aber so einen Fall habe ich erst einmal gehabt(nach Anschlagen der Spule).
Einen verbogenen Schwingspulenträger würde ich nach
der Fehlerbeschreibung ziemlich sicher ausschließen. Der würde sich durch mehr oder weniger frequenzunabhängige Kratz- bzw. Schleifgeräusche bemerkbar machen.

Da die Lautsprecher neu sind, würde ich mich aber auch erstmal an Canton wenden. So wie ich Canton kenne, wird die Box kurzerhand ausgetauscht, bzw. der betreffende Tieftöner gewechselt.

Gruß Olaf


[Beitrag von Shadow-HH am 19. Mrz 2006, 15:12 bearbeitet]
Robert_K._
Inventar
#8 erstellt: 19. Mrz 2006, 15:59
Hallo,

Ich vermute stark, dass einfach nur die Befestigungsschrauben des Lautsprecherchassis ein wenig nachgezogen werden müssen.

Grüße

Robert
lynes
Ist häufiger hier
#9 erstellt: 21. Mrz 2006, 00:07
Hallo zusammen,

habe heute mit Canton und Hifi-Fabrik telefoniert. Beide meinten, dass ich die Schrauben an der Bassbox mal nachziehen sollte oder ggf. mal schauen, ob das Kabel vieleicht anliegt. Die Garantie würde ich dadurch nicht verlieren. Also, gesagt getan. Die Box funktioniert nun wieder Wunderprächtig
Super das es so einfach war. Hatte schon befürchtungen, dass ich die Box einschicken müßte.
Danke nochmals für die Unterstützung!

Gruß
Thomas
Robert_K._
Inventar
#10 erstellt: 22. Mrz 2006, 20:37
Treffer!

Grüße

Robert
Suche:
Das könnte Dich auch interessieren:
Lautsprecher defekt
MCMikele am 28.12.2008  –  Letzte Antwort am 07.01.2009  –  30 Beiträge
Lautsprecher defekt
Searchera am 16.08.2007  –  Letzte Antwort am 19.08.2007  –  16 Beiträge
Lautsprecher anschließen - einer bleibt stumm
Elfi-65 am 10.09.2016  –  Letzte Antwort am 10.09.2016  –  3 Beiträge
Einer der beiden Lautsprecher knackt
volker_b. am 27.02.2007  –  Letzte Antwort am 02.03.2007  –  3 Beiträge
Aufstellung Canton Ergo 1200 DC
McFly1981 am 04.03.2005  –  Letzte Antwort am 23.03.2005  –  9 Beiträge
Canton Ergo 1200 DC
I.Rolfs am 14.02.2006  –  Letzte Antwort am 17.02.2006  –  16 Beiträge
Canton Ergo 91 DC
hermannxxl61 am 23.12.2009  –  Letzte Antwort am 23.12.2009  –  3 Beiträge
Canton ergo in silber hat die einer???
vkvg am 24.10.2004  –  Letzte Antwort am 26.10.2004  –  3 Beiträge
Canton Ergo 80 DC
H_Singhoff am 19.01.2004  –  Letzte Antwort am 01.07.2004  –  8 Beiträge
Was sind das für Lautsprecher?
the_reaper am 13.06.2012  –  Letzte Antwort am 15.06.2012  –  8 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.422 ( Heute: 42 )
  • Neuestes Mitgliedfrechdachas42
  • Gesamtzahl an Themen1.362.512
  • Gesamtzahl an Beiträgen17.951.943