Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


JBL LS55G beide Mitteltöner defekt

+A -A
Autor
Beitrag
DirtyDozen
Schaut ab und zu mal vorbei
#1 erstellt: 08. Mai 2006, 06:26
Moin liebe HIFI-Freaks,

habe am Wochenende meine frisch reparierten JBL LX55G ausgiebig getestet.
Leider mit negativem Erfolg.
Nach dieser Party-Night kann ich gleich alle beide MT in die Tonne treten. Komisch, "nur" die Mitteltöner.
Sie sind schon immer kaputt gegangen ( 3x) hat man mir gesagt.
Die org. Mitteltöner von JBL gibt es nicht mehr.
Mir wurden von JBL "PMR - 150 4 Ohm Max 150W" als original Ersatz verkauft.

Die JBL`s haben ja schon fast 20 Jährchen auf dem Puckel.
Kann der Fehler u.a. auch an einer veralterten Frequenzweiche liegen??
Sollte man es mal mit einer ganz anderen Frequenzweiche versuchen ??

Kenne mich mit dem Thema leider zu wenig aus, von daher hoffe ich auf reichlich Antwort hier im Forum.

Gruß aus der Südheide
Jürgen

PS nicht böse sein, wenn ich nicht sofort antworte, muß heute dienstlich für 3 Wochen nach Norwegen.


[Beitrag von DirtyDozen am 08. Mai 2006, 12:10 bearbeitet]
marqus
Stammgast
#2 erstellt: 28. Jun 2006, 22:51
HI,

also 20 Jahre sind die lx55g nicht. Ich habe meine auch 1992 gekauft. Neu für 650 DM pro Stück. Nach einer kleinen openair party waren auch beide Mitteltöner durch. Scheint normal zu sein. Ich hab sie heute noch die beiden Boxen und bin zufrieden. Damals gab es noch 2 Originalmitteltöner. Preis damals 100 DM / Stück.

rumspielen würd ich nicht. Lass die Boxen einfach in der Wohnung...

:-)

Gruß,
MArkus
Suche:
Das könnte Dich auch interessieren:
JBL XTI40 - Hochtöner defekt
-gore- am 15.01.2008  –  Letzte Antwort am 21.01.2008  –  2 Beiträge
JBL Control Monitor 4311WX defekt
ColdGin am 12.06.2004  –  Letzte Antwort am 12.06.2004  –  2 Beiträge
Hochtöner JBL LX44 G defekt
obibal am 11.10.2003  –  Letzte Antwort am 12.10.2003  –  4 Beiträge
Mitteltöner defekt ?
Soulwarrior am 15.06.2004  –  Letzte Antwort am 16.06.2004  –  6 Beiträge
Mitteltöner defekt!
harmin4000 am 16.08.2006  –  Letzte Antwort am 16.10.2006  –  20 Beiträge
Hoch/mitteltöner defekt?
dark_aragon am 27.01.2004  –  Letzte Antwort am 28.01.2004  –  2 Beiträge
MB Quart, Mitteltöner defekt?
nixblick am 13.06.2005  –  Letzte Antwort am 14.06.2005  –  2 Beiträge
Infinity SM120 Mitteltöner defekt
sayangku11 am 22.12.2008  –  Letzte Antwort am 23.12.2008  –  4 Beiträge
Isophon Europa: Mitteltöner defekt?
Diethinyl am 06.03.2012  –  Letzte Antwort am 19.05.2013  –  3 Beiträge
Canton Mitteltöner defekt
subcoder am 30.06.2014  –  Letzte Antwort am 30.06.2014  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 115 )
  • Neuestes MitgliedAndre_Pijnaker
  • Gesamtzahl an Themen1.345.647
  • Gesamtzahl an Beiträgen17.669.143