JBL XTI40 - Hochtöner defekt

+A -A
Autor
Beitrag
-gore-
Neuling
#1 erstellt: 15. Jan 2008, 20:11
Hallo Leutz,
während doch zu lautem aber schönem Musikgenuss habe ich die Höchtöner (machen beide keinen Mux mehr) meiner xti40 zerstört.

Meine naiven Fragen:

Haben diese HT vorgeschaltete Sicherungen (der Verstärker ist i.O., das habe ich probiert)?

Kann ich die Boxen selbstständig aufschrauben, ohne etwas zu zerstören?

Kann auch die Weiche etwas abbekommen haben?

Kurzum, was kann ich tun?

-gore-
Neuling
#2 erstellt: 21. Jan 2008, 14:45
oder anders gefragt:

Was geht bei Überlastung der Boxer eher kaputt, der Hochtöner oder die Weiche????

Danke
Suche:
Das könnte Dich auch interessieren:
jbl xti40 - Erfahrungswerte
Snuckies am 27.12.2005  –  Letzte Antwort am 29.12.2005  –  2 Beiträge
Hochtöner JBL LX44 G defekt
obibal am 11.10.2003  –  Letzte Antwort am 12.10.2003  –  4 Beiträge
JBL Northridge E100 Hochtöner defekt?
-BoB- am 14.09.2008  –  Letzte Antwort am 21.09.2008  –  4 Beiträge
Hilfe! JBL Control 5 DEFEKT
cloude am 24.03.2005  –  Letzte Antwort am 24.03.2005  –  2 Beiträge
JBL TI 5000 Hochton DEFEKT!
jelte am 11.06.2008  –  Letzte Antwort am 24.06.2008  –  13 Beiträge
Hochtöner defekt
Banana_Joe am 01.12.2003  –  Letzte Antwort am 03.12.2003  –  11 Beiträge
Hochtöner defekt?
P.i.L. am 12.06.2005  –  Letzte Antwort am 13.06.2005  –  2 Beiträge
Hochtöner defekt
tytaty am 27.08.2005  –  Letzte Antwort am 30.08.2005  –  24 Beiträge
Hochtöner - defekt?
ajim am 28.06.2008  –  Letzte Antwort am 28.06.2008  –  7 Beiträge
hochtöner von jbl x2 "knistert"?
lifthrasil01 am 12.01.2010  –  Letzte Antwort am 14.01.2010  –  3 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • DALI
  • Heco
  • Quadral
  • JBL
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder818.101 ( Heute: 36 )
  • Neuestes Mitgliedcarlhanger
  • Gesamtzahl an Themen1.365.553
  • Gesamtzahl an Beiträgen18.008.739