Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


LS-Membran verdellt !!!

+A -A
Autor
Beitrag
SCSI-Chris
Stammgast
#1 erstellt: 20. Aug 2003, 18:13
Hi!
beim neukauf meiner boxen hat mir mein händler gesagt, ich sollte nicht an die membranen der boxen kommen, da diese sonst kaputt gehen und es teuer wird...

jetzt hab ich mal bei den boxen meiner eltern (Dynaudio Audience 10, ca. 5-7 Jahre alt)die verkleidung abgemacht und siehe da: die membranen der oberen kalotten (???) haben eine delle, bei BEIDEN boxen!!!!

aber ich kann jetzt nicht sagen dass die boxen jetzt keine höhen mehr liefern oder so...

jetzt die frage: soll ich die dinger austauschen lassen???
gehört des mit der delle sogar so??? (meine dynaudios haben keine dellen...)
weiss jmd evtl die anfallenden kosten???
H-Line
Stammgast
#2 erstellt: 20. Aug 2003, 18:22
Hi Chris,

meine Dynaudio´s haben auch keine Dellen , aber versuche es Doch mal vorichtig mit einem Staubsauger, die Membran nach hinten zu ziehen, bei mir hat das bei einem Hochtöner geklappt.
Bei eingedrückten Abdeckplatten verschlechert sich der Klang meistens nicht, sie schützen ja nur vor Staub und anderen Einflüssen.

H-Line
SCSI-Chris
Stammgast
#3 erstellt: 21. Aug 2003, 09:14
wenn ich mirs zutrau werd ich das mit dem staubsauger mal probieren.... ich werd dann posten ob ich erfolgreich war
drbobo
Inventar
#4 erstellt: 21. Aug 2003, 09:48
Die Staubsaugermethode hab ich noch nicht ausprobiert, aber bei Hochtönern würde ich mir doch ein paar Neue leisten, auch wenns optisch wieder genauso aussieht, ich denke du wirst den Unterschied dann schon hören....
Wenn nicht solltest du deine Anlage oder Ohren überprüfen lassen....
Vielleicht waren sie gleich beim Transport beschädigt worden und du hast dich an den Klang "gewöhnt"
subwave
Ist häufiger hier
#5 erstellt: 21. Aug 2003, 10:57
Ist die Klangveränderung wirklich so schlimm, wenn das Menbran verdellt ist? Wahrscheinlich ist ja der Knubbel in der Mitte gemeint (hat das Teil eigentlich einen Namen?).
SCSI-Chris
Stammgast
#6 erstellt: 21. Aug 2003, 11:45
optisch ist eh kein unterschied zu sehen (sind ja unter der abdeckung)
und klanglich sind die dinger jetzt auch nicht 100%ig kaputt, es kommt schon noch was brauchbares raus. Es ist jetzt nicht so, dass wenn man die dinger anmacht, man sofort hört dass sie kaputt sind... (ich frae mich, ob man überhaupt was hört)
wie shcon mal erwähnt kann es gut sein, dass "nur" die "Abdeckung" verdellt ist...
@subwave:
ich hab den "Knubbel" in der mitte gemeint
!ceBear
Stammgast
#7 erstellt: 21. Aug 2003, 13:58
Wenn du den Knubbel in der Mitte meintest den ich meine, dann sind die dinger nicht kaputt. Das ist dann schon gewollt, denke ich.
Und dei LS sollten sich dann auch eigentlich nicht kaputt anhören, vielleicht bildest du dir das nur ein.
dohdoh
Ist häufiger hier
#8 erstellt: 21. Aug 2003, 15:08
Soweit ich weiss heisst der Knubbel in der Mitte Staubkappe
SCSI-Chris
Stammgast
#9 erstellt: 21. Aug 2003, 21:44
das kann gut sein...

aber ich glaub kaum dass es gewollt ist, denn meine dynaudios haben ja auch keine verdellten staubschutzkappen oder wie sich die dinger auch nennen...
H-Line
Stammgast
#10 erstellt: 21. Aug 2003, 21:50
Genau gesagt heißt sie "Abdeckplatte" .

H-Line
Suche:
Das könnte Dich auch interessieren:
Soll ich meine Magnat-Boxen jetzt wegschmeissen?
sick_boy am 11.07.2003  –  Letzte Antwort am 13.07.2003  –  15 Beiträge
Boxen
Mänumeier am 22.03.2007  –  Letzte Antwort am 23.03.2007  –  16 Beiträge
"schwankungen" der boxen...
micha` am 03.11.2005  –  Letzte Antwort am 03.11.2005  –  4 Beiträge
Membranen "hüpfen"
avs am 30.05.2006  –  Letzte Antwort am 01.06.2006  –  8 Beiträge
Alte oder neue Boxen?
Slaughterman am 28.11.2004  –  Letzte Antwort am 28.11.2004  –  4 Beiträge
Dumme Frage (Boxen kaputt Wattleistung zu hoch) ?
Tom2k am 18.05.2008  –  Letzte Antwort am 10.08.2008  –  20 Beiträge
Welche Boxen ?
Mr.Robie am 10.02.2004  –  Letzte Antwort am 11.02.2004  –  20 Beiträge
pioneer hpm700 boxen kaputt!
nofredete am 17.09.2007  –  Letzte Antwort am 17.09.2007  –  4 Beiträge
Boxen kaputt oder was?
heinerman am 17.12.2004  –  Letzte Antwort am 18.12.2004  –  6 Beiträge
Sind meine Boxen kaputt ?
Denizan am 15.05.2007  –  Letzte Antwort am 15.05.2007  –  2 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 93 )
  • Neuestes MitgliedEmilia123
  • Gesamtzahl an Themen1.345.614
  • Gesamtzahl an Beiträgen17.668.630