Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Mission 782

+A -A
Autor
Beitrag
bär59
Neuling
#1 erstellt: 03. Feb 2007, 21:01
Ich habe ein Paar mission 782 Lautsprecher (Bi-Wiring). Nachdem ich mir jetzt einen neuen Receiver (Denon AE 700 DAB) gekauft habe und diese angechlossen habe, zieht der Schutzstromkreis des Receivers sofort an. Ich habe dann festgestellt, dass man an den Lautsprechern Durchgang im LF-Bereich von Plus nach Minus hat, was ja eigentlich nicht sein dürfte. Was ist nun defekt?
Towny
Inventar
#2 erstellt: 03. Feb 2007, 21:21
du hast die LS normal angeschlossen und die Brücken am Terminal schliessen + und - zusammen? dann ist es normal das der Verstärker abschaltet

die Brücken müssen zwischen jeweils den +(L) und +(H) stecken und äquivalent zwischen den Minus-Polen...


[Beitrag von Towny am 03. Feb 2007, 21:22 bearbeitet]
bär59
Neuling
#3 erstellt: 03. Feb 2007, 21:29
Der Durchgang von + LF nach -LF ist bei beiden Boxen auch ohne angeschlossenes Kabel vorhanden. Das macht mich stutzig. Bei HF ist das nicht so. Gebrückt habe ich jeweils + LF und + HF, bzw. -HF und + HF.
Towny
Inventar
#4 erstellt: 03. Feb 2007, 21:34

bär59 schrieb:
Der Durchgang von + LF nach -LF ist bei beiden Boxen auch ohne angeschlossenes Kabel vorhanden. Das macht mich stutzig. Bei HF ist das nicht so. Gebrückt habe ich jeweils + LF und + HF, bzw. -HF und + HF.


wie gesagt, das ist nicht richtig... zwischen den + und - Anschlüssen darf keine Verbindung bestehen

du solltest die Brücke zwischen LF+ und LF- entfernen... und dann HF+ nach LF+ und HF- nach LF- brücken...der Verstärker wird dann natürlich normal angeschlossen (falls du kein Bi-Wiring anwendest)


[Beitrag von Towny am 03. Feb 2007, 22:24 bearbeitet]
bär59
Neuling
#5 erstellt: 03. Feb 2007, 22:18
Gebrückt ist es richtig. Habe jetzt den Widerstand zwischen +LF und -LF gemessen, er beträgt 3,2 Ohm.
Towny
Inventar
#6 erstellt: 03. Feb 2007, 22:26
gerade gemerkt, dass ich einen entscheidenden Tippfehler hatte


Towny schrieb:


wie gesagt, das ist nicht richtig... zwischen den + und - Anschlüssen darf keine Verbindung bestehen

du solltest die Brücke zwischen LF+ und LF- entfernen... und dann HF+ nach LF+ und HF- nach LF- brücken...der Verstärker wird dann natürlich normal angeschlossen (falls du kein Bi-Wiring anwendest)
Suche:
Das könnte Dich auch interessieren:
Mission 782 / 783
HifiPhlipper am 15.02.2003  –  Letzte Antwort am 18.01.2004  –  2 Beiträge
Mission 782 SE und Mission 783 Fragen
thewas am 29.05.2007  –  Letzte Antwort am 26.09.2007  –  10 Beiträge
Mission 782 oder 783 kaufen ?
HappyMax am 27.05.2008  –  Letzte Antwort am 30.06.2008  –  12 Beiträge
Mission mit Yamaha
Culinarios am 29.09.2012  –  Letzte Antwort am 02.10.2012  –  14 Beiträge
Mission LS
Lumibär am 28.07.2005  –  Letzte Antwort am 08.05.2013  –  20 Beiträge
Mission 790 ?
m2catter am 22.11.2010  –  Letzte Antwort am 10.01.2013  –  12 Beiträge
Hilfe Mission 782 (altes Modell) Chassis oder Membran gesucht.
misterduke am 06.07.2006  –  Letzte Antwort am 06.07.2006  –  2 Beiträge
Mission 783 PROBLEME Mitteltonlautsprecher
mike_d am 14.10.2003  –  Letzte Antwort am 07.11.2011  –  7 Beiträge
mission m70
goofy69 am 19.09.2003  –  Letzte Antwort am 16.12.2003  –  3 Beiträge
Mission Boxenständer
tama am 14.03.2006  –  Letzte Antwort am 15.03.2006  –  10 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Mission

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.939
  • Gesamtzahl an Beiträgen17.675.011