Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mission 782 SE und Mission 783 Fragen

+A -A
Autor
Beitrag
thewas
Hat sich gelöscht
#1 erstellt: 29. Mai 2007, 08:18
Hallo,

habe zwei Fragen zu obigen Lautsprechern:

1. Man liest das öfters die Ceraform Mitteltöner Defekt waren (Ferrofluid ausgelaufen) und mit neueren Chassis (vom Nachfolger?) ersetzt wurden. Hat das klangliche Einwirkungen, ist es empfehlenswert oder eine "Bastellösung" wodurch die ganze Balance der LS aus dem Ruder läuft?

2. Wie unterscheiden sich beide im Klang und welchen von beiden würdest ihr persönlich empfehlen? Der 782 hat schon mal einen EISA Award bekommen aber die deutschen Testberichte vom 783 sollen einen Tick besser sein, oder lag das nur am größeren Tieftöner / besseren Tiefton? Mein Wohnzimmer hat ungefähr 50m², ist durchschnittlich bedämpft/hallig, höre ziemliche viele Musikrichtungen und mir ist die Musikalität wichtig, stundenlanges Hören das Spaß und Emotionen macht und nicht ermüdet.

Vielen Dank im Voraus
Theo
klingtgut
Inventar
#2 erstellt: 29. Mai 2007, 10:21

thewas schrieb:
Hallo,

habe zwei Fragen zu obigen Lautsprechern:

1. Man liest das öfters die Ceraform Mitteltöner Defekt waren (Ferrofluid ausgelaufen) und mit neueren Chassis (vom Nachfolger?) ersetzt wurden. Hat das klangliche Einwirkungen, ist es empfehlenswert oder eine "Bastellösung" wodurch die ganze Balance der LS aus dem Ruder läuft?


Hallo,

solange der ersetzte Mitteltöner dieselben identischen Parameter/Eigenschaften wie der Vorgänger besitzt wird sich klanglich nichts ändern, abgesehen davon das das neue Chassis wieder eingespielt werden muss.

Viele Grüsse

Volker
thewas
Hat sich gelöscht
#3 erstellt: 29. Mai 2007, 11:07
Hallo,

danke, das weiss ich, aber die Frage ist, haben die Nachrüsttreiber die gleichen Parameter und Eigenschaften da sie sogar aus anderem Material sind? (kein Ceraform mehr)

Jemand der obige LS besitzt oder schon mal gehört hat?

Grüße
Theo


[Beitrag von thewas am 29. Mai 2007, 11:08 bearbeitet]
klingtgut
Inventar
#4 erstellt: 29. Mai 2007, 11:13

thewas schrieb:
Hallo,

danke, das weiss ich, aber die Frage ist, haben die Nachrüsttreiber die gleichen Parameter und Eigenschaften da sie sogar aus anderem Material sind? (kein Ceraform mehr)

Jemand der obige LS besitzt oder schon mal gehört hat?

Grüße
Theo


Hallo Theo,

da sprichst Du am besten mal direkt mit den aktuell zuständigen Kollegen von der IAG:

IAG (Deutschland) GmbH
Johann-Georg-Halske-Str.11
41352 Korschenbroich
Tel.+49(0)2161-61783-0
Fax +49(0)2161-61783-50

Viele Grüsse

Volker
thewas
Hat sich gelöscht
#5 erstellt: 29. Mai 2007, 12:28
Hallo Volker,
vielen Dank, habe dem Vertrieb gerade eine Email geschickt.

Weiterhin falls jemand eine oder beide LS schon mal hatte oder gehört hatte, wäre ich für Meinungen und Empfehlungen sehr dankbar.

Schöne Grüße
Theo
klingtgut
Inventar
#6 erstellt: 29. Mai 2007, 12:39

thewas schrieb:
Hallo Volker,
vielen Dank, habe dem Vertrieb gerade eine Email geschickt.

Schöne Grüße
Theo


Hallo Theo,

nichts zu danken,telefonisch geht imho schneller

Viele Grüsse

Volker
nicknicknick
Ist häufiger hier
#7 erstellt: 20. Aug 2007, 16:13
@thewas

Hat sich da eigentlich mal was ergeben bei deiner Anfrage an den Vertrie? hab das gleiche Problem
sockendieb
Ist häufiger hier
#8 erstellt: 20. Aug 2007, 18:48
Hallo nicknicknick,

wir haben zwei Mission-Lautsprecher/Heimkinosysteme (bis vor kurzem zwei Haushalte). System 1: zwei 782er, zwei 750 LE, ein 78as und ein 78C. System 2: zwei 782er, zwei 780er, ein 77c1 und ein 78as.

Der Klang beider Systeme ist ausgezeichnet, sowohl was reines Hifi-Stereo angeht, wie auch was Heimkino betrifft (genutzte Verstärker/Reciever: jeweils der "kleine" Rotel RSX-03). Ohne Übertreibung: Wir sind begeistert und haben in diesem Preissegment für unseren Geschmack noch nichts gehört, was uns annähernd so überzeugt hätte.

Aber: Tatsächlich sind nacheinander die Mitteltöner der zwei 780er, des 78c, und der vier (!) 782 kaputt gegangen! Erstaunlich war, dass auch die 780er Cassis hin waren, obwohl bei ihnen laut rückseitigem Aufkleber keine Ceraform-Teile montiert waren. Ersetzt haben wir die Mitteltöner der 780er und 782er gegen die neue Mission-Chassis-Generation, in England meines Wissens oft "OME" genannt. Meine unmaßgebliche Meinung: Stell' Lautsprecher der originalen und der modifizierten Bestückung nebeneinander - Du wirst keinen Unterschied hören. Mag sein, dass geschultere Ohren als meine das "anders hören", fest steht allerdings: Der Sound ist klasse.

Aufgrund dieser leider doch umfangreichen Erfahrung, glaube ich mir einen Tipp zu 780/782/78c erlauben zu dürfen (ich hab' allerdings keine Erfahrung mit 781/783): Der Umbau auf die neuen Chassis ist handwerklich eine Sache von 5 Minuten (8 Schrauben) und klanglich null Risiko. Aber jeder der gebrauchte Mission der 78er Serie kaufen möchte oder schon seit einigen Jahren diese Lautsprecher nutzt, sollte eine Investion in neue Mitteltöner absolut einkalkulieren(Stückpreis in GB: knapp 40 Pfund plus Versand). Am Rande: Nach einer e-mail-Bestellung (Kunde droht mit Auftrag...)warte ich seit 3 Monaten auf eine Antwort von IAG.

Wahrscheinlich hältst Du alles bisher Gesagte jetzt gleich für fiese Schleichwerbung, aber solltest Du noch keine Missions besitzen sondern gerade über einen Gebrauchtkauf nachdenken, kann ich Dir unser "System Nummer zwei" anbieten, auch einzelne Komponenten davon. Und solltest Du nur mal die neuen Chassis kurz hören wollen, ließe sich dass sicher auch einrichten (Standort Rhein-Main).

Ich hoffe geholfen zu haben, freundliche Grüße

Lars
thewas
Hat sich gelöscht
#9 erstellt: 26. Sep 2007, 11:47

nicknicknick schrieb:
@thewas

Hat sich da eigentlich mal was ergeben bei deiner Anfrage an den Vertrie? hab das gleiche Problem

Vor paar Monaten habe ich mir ein Paar 783er ersteigert und bin immer noch von deren Klang begeistert. In den ersten Tagen nach dem Transport hatte ich bei einem LS tatsächlich bisschen ausgelaufene Flüssigkeit und Aussetzer. Darauf habe ich bei der IAG angerufen und die bieten dafür die Chassis vom Nachfolgemodell an, konnten mich aber nicht wirklich überzeugen dass alle Parameter identisch sind. Interessant war aber deren Aussage dass es sich bei der ausgelaufener Flüssigkeit nicht um das Ferrofluid handeln kann da es magnetisch ist und vom LS-Magnet "festgehalten" wird, also die Flüssigkeit "Bindemittel" der Keramik ist. So habe ich den Mitteltöner ausgebaut und ihn gleichmässig mit einem Fön erhitzt in Hoffnung dass die ausgelaufene Flüssigkeit die in der Spule vielleicht einen Kurzschluss verursacht verdampft bzw. trocknet. Weis nicht ob es wirklich so passiert ist, aber seitdem läuft der LS über einen Monat ohne jegliche Probleme, vielleicht ein Versuch wert?

@Lars: Vielen Dank für Dein nettes Angebot, war aber leider bisschen zu spät. Habe auch diese Chassis aus England für 40 Pfund gesehen und falls ein Mitteltöner bei mir doch ausfallen wird, werde ich mir sie auch dort bestellen.

Viele Grüße
Theo
nicknicknick
Ist häufiger hier
#10 erstellt: 26. Sep 2007, 20:30
Bei meinen 783ern hab ich auch nur am Anfang nach dem Transport etwas Flüssigkeit weggewischt, nach einer Woche wars aber vorbei mit auslaufen, CHassis sind jetzt trocken.

Falls wirklich mal n Mitteltöner draufgeht, kauf ich mir nen neuen (oder lasse kaufen - hab nämlich beim Händler gekauft mit einem Jahr Garantie). Vorher änder ich nix - das LS-Paar gefällt mir außerordentlich gut so wie es ist.

Gruß


[Beitrag von nicknicknick am 26. Sep 2007, 20:31 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Mission 782 / 783
HifiPhlipper am 15.02.2003  –  Letzte Antwort am 18.01.2004  –  2 Beiträge
Mission 782 oder 783 kaufen ?
HappyMax am 27.05.2008  –  Letzte Antwort am 30.06.2008  –  12 Beiträge
Mission 783
fanatic2405 am 21.11.2003  –  Letzte Antwort am 24.11.2003  –  11 Beiträge
Probleme mit Mission 782
bär59 am 03.02.2007  –  Letzte Antwort am 03.02.2007  –  6 Beiträge
Mission LS
Lumibär am 28.07.2005  –  Letzte Antwort am 08.05.2013  –  20 Beiträge
wo gibt es die mission 783
jmes am 12.11.2003  –  Letzte Antwort am 12.11.2003  –  3 Beiträge
Rotel RA 1060 an Mission 783
sebo4 am 06.11.2005  –  Letzte Antwort am 07.11.2005  –  2 Beiträge
Mission 783 PROBLEME Mitteltonlautsprecher
mike_d am 14.10.2003  –  Letzte Antwort am 07.11.2011  –  7 Beiträge
Mission 783 Innenverkabelung
nicknicknick am 12.09.2007  –  Letzte Antwort am 15.09.2007  –  16 Beiträge
Mission 705
imacmarkus am 29.06.2013  –  Letzte Antwort am 30.06.2013  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Mission
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 70 )
  • Neuestes Mitgliedmusic16BB
  • Gesamtzahl an Themen1.345.082
  • Gesamtzahl an Beiträgen17.659.394