Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mission 783

+A -A
Autor
Beitrag
fanatic2405
Schaut ab und zu mal vorbei
#1 erstellt: 21. Nov 2003, 12:03
Hallo Ihr,

Ich habe mir vor kurzem eine Anlage gekauft.
ALs AV Receiver den Marantz SR7200 und als Lautsprecher die Misssion.

Nun meine Frage passen diese Komponeten gut zusammen und welches Lautsprecherkabel soll ich mir dazu kaufen.
Soll ich es als Bi-Wirering stystem laufen lassen-
Ich spakuliere mit Kimber 8PR-kabel. Ist das OK???

Ich würde mich über eure Mainungen freuen!

Gruß

fanatic2405
Markus_P.
Hat sich gelöscht
#2 erstellt: 21. Nov 2003, 12:10
Hi,

ein seriöser Fachhänder sollte dir mal mehrere Kabel ausleihen. Daraus nimmst du dann das für dich subjektiv beste!

Markus
fanatic2405
Schaut ab und zu mal vorbei
#3 erstellt: 21. Nov 2003, 12:39
Vielen Dank für die Info,

Nur sollte ich das im Bi Wireing betreiben weil mein Receiver ja A+B Speaker ausgänge hat. Bringt das was??
Markus_P.
Hat sich gelöscht
#4 erstellt: 21. Nov 2003, 12:41
Bei der 783 könnte ich mir vorstellen, das es was bringt. Und wenn es "nur" der Effekt der Querschnittverdopplung ist....
lantanos
Stammgast
#5 erstellt: 21. Nov 2003, 12:44
Hi Fanatic,
ich habe meine Mission mit dem 8PR-Kimber an nem NAD laufen - war nach einigem Ausprobieren für mein Hören die beste Lösung. Aber - wie Markus schon sagte - leih dir ein paar Kabel und hör dich durch, evtl. reichen auch die 4PR-Kimber, wenn du nicht mehr als 3m Kablelänge brauchst.

Gruß
Lantanos
fanatic2405
Schaut ab und zu mal vorbei
#6 erstellt: 21. Nov 2003, 14:25
Dank für euren Tip,

sag mal Lantanos bist du denn mit deinen Mission 783 zufrieden,
ich habe ehrlich gesagt manchmal das Problem, dass bei geringer Lautstärke der Bass ziemlich lütt ist.
Oder kann das sein, dass diese sich noch einschwingen müssen da sie neu sind.

lantanos
Stammgast
#7 erstellt: 21. Nov 2003, 16:41
Fanatic,
ich habe die 773, bei denen die Innenverkabelung ausgetauscht wurde und an der Weiche Mundorf-Kondensatoren eingebaut wurden. Das geschah von meinem Vorgänger aus eben diesem Grund, den du ansprichst. Ich kenne das Problem, weil ich bei ihm Original 773 gegenhören konnte und den Unterschied gehört habe. Außerdem hat das Kimberkabel noch seinen Teil dazu beigetragen.

Aber alles in allem, schöne Teile, die mir immer wieder Sauspaß machen.

Gruß
Lantanos
fanatic2405
Schaut ab und zu mal vorbei
#8 erstellt: 24. Nov 2003, 06:54
Hallo Lantanos,

danke für deinen Tipwerde ich befolgen.
Ich schreib Dir denn.

Gruß

fanatic
lantanos
Stammgast
#9 erstellt: 24. Nov 2003, 10:00
Ähhh Fan,
willst du etwa selbst an der Weiche rumbasteln????? Das sind erhebliche Eingriffe, die dir im Ernstfall den gesamten Frequenzgang versauen. Immerhin hat sich ja mal ein Techniker-Stab nicht unerhebliche Gedanken um den Aufbau ihrer Weichen gemacht (ok, nicht immer bis zur letzten Konsequenz) und als Laie würde ich da die Finger weglassen. Es sei denn, du bist als halbe Frequenzweiche auf die Welt gekommen, wie mein Bekannter. Gegen den Umtausch der Verkabelung dürfte nichts einzuwenden sein, wenn man ein bisschen technisch begabt ist, aber ein guter Rat: Finger weg von den Weichen! Dazu gibt es hier etliche Threads, lies dir die mal durch.

Hast du schon mal versucht, die Aufstellung deiner LS zu optimieren? Einwinkeln, näher zur Wand, vordere Bassreflexöffnung schließen und dafür die hintere öffnen, Hörabstand verändern, an- oder entkoppeln vom Untergrund... Das sind auch Faktoren, die einen stundenlang beschäftigen können und z.T. zu erstaunlichen Ergebnissen führen, positiven wie negativen. Auch die Raumakustik spielt eine erhebliche Rolle - ein unerschöpfliches Thema.

Soviel zum Wochenanfang

Gruß
Lantanos
fanatic2405
Schaut ab und zu mal vorbei
#10 erstellt: 24. Nov 2003, 14:10
hey Lantanos,

um Gottes Willen-ich fummel doch nicht selber an den Weichen rum. Das können die Spezialisten bei den ich die 783 gekauft habe besser. Die wollen mir erstmal die Mitteltonchassies wechseln, weil die doch irgendwie feucht sind und dabei lass ich denn erstmal die inneren Kabel wechseln.

Und wenn das nix bringt dann uberlege ich nochmal mit der Weiche.
Gruß

fantic


[Beitrag von fanatic2405 am 24. Nov 2003, 14:11 bearbeitet]
lantanos
Stammgast
#11 erstellt: 24. Nov 2003, 15:20
Das klingt vernünftig
Das Problem mit der sabbernden Mitteltonchassis hatte hier schon mal jemand mit Missions. Komische Sache...
Anyway, viel Glück beim Umbauen
Lantanos
Suche:
Das könnte Dich auch interessieren:
Mission 782 / 783
HifiPhlipper am 15.02.2003  –  Letzte Antwort am 18.01.2004  –  2 Beiträge
Kimberkabel im Bi-wiring
fanatic2405 am 03.12.2003  –  Letzte Antwort am 04.12.2003  –  18 Beiträge
Welches Kabel brauch ich
HifiFabs am 29.08.2010  –  Letzte Antwort am 29.08.2010  –  5 Beiträge
Mission 783 PROBLEME Mitteltonlautsprecher
mike_d am 14.10.2003  –  Letzte Antwort am 07.11.2011  –  7 Beiträge
Ich suche gute Lautsprecherkabel
Monsterdiscohell am 11.04.2004  –  Letzte Antwort am 15.04.2004  –  7 Beiträge
Lautsprecherkabel ??!!
Bengelchen am 25.02.2004  –  Letzte Antwort am 03.03.2004  –  13 Beiträge
Canton GLE 409 als Bi-Amping laufen lassen
desperados9 am 24.03.2008  –  Letzte Antwort am 26.11.2009  –  5 Beiträge
Passen diese Lautsprecher zum Receiver?
niteprowler am 24.10.2013  –  Letzte Antwort am 24.10.2013  –  7 Beiträge
Lautsprecherkabel
Dieter_Rinke am 20.12.2004  –  Letzte Antwort am 22.12.2004  –  6 Beiträge
ELAC CL 142 mit Marantz-Receiver?
JürgenK1 am 13.12.2006  –  Letzte Antwort am 15.12.2006  –  3 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Mission

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 71 )
  • Neuestes MitgliedJochi123
  • Gesamtzahl an Themen1.345.874
  • Gesamtzahl an Beiträgen17.673.822