Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Mission 783 PROBLEME Mitteltonlautsprecher

+A -A
Autor
Beitrag
mike_d
Neuling
#1 erstellt: 14. Okt 2003, 16:43
Hallo zusammen,

letztes Jahr im Mai habe ich mir o.g. Lautsprecher gekauft.
Klanglich hervorragend.
Plötzlich tauchten Wassertropfen auf der Membrane des Mitteltöners auf. Tausch beider Chassis auf Garantie.

Heute fängt der rechte Mitteltöner an zu zerren (bei mittlerer Lautstärke).

Kennt Ihr auch diese Probleme bei diesem Lautsprecher?
Ist es bekannt, dass der Mitteltöner Probleme bereitet?

Bitte um Info.
lantanos
Stammgast
#2 erstellt: 16. Okt 2003, 11:36
Hi,
das ist aber ein seltsames Phänomen. Wassertropfen? Hast du mal raus bekommen, woher die kamen?
Ich kann nur sagen, dass ich mit meinen 773 sehr zufrieden bin und da ich die mit Sand befüllt habe, könnte auch nur ein Sandsturm auftreten. Vielleicht hast du eine Montags-Charge erworben?

Auch ratloser gruß
L
Odysee
Neuling
#3 erstellt: 04. Nov 2003, 18:27
Hi!

Sowas ähnliches hab ich sowohl bei meinen 780ern, als auch beim 78c beobachtet. Sah tatsächlich aus wie kondensiertes Wasser. Hab's dann einfach abgetupft. Ist seitdem auch nichtmehr aufgetreten. Vielleicht hat das ja was mit dem Produktionsprozess der Ceraform Chassis zu tun und nach 'ner gewissen Zeit kommt diese Flüssigkeit (könnte auch eine Art Öl sein) dann an die Oberfläche. Ich hoffe aber, daß diese Flüssigkeit KEINEN Nutzen hatte. Nicht daß die die Membran irgendwie vor dem Austrocknen schützen soll oder so. Am besten du fragst mal auf der neuen Mission HP nach unter www.missionspeakers.de (mann, was hab ich gesucht, bis ich die endlich gefunden habe), was es genau damit auf sich hat.
BadTicket
Ist häufiger hier
#4 erstellt: 15. Apr 2009, 13:53
Der Thread ist zwar uralt, ich bin per Zufall darauf gestossen. Meine 783er haben auch vor ein paar Jahren solche Tropfen auf den Membranen gehabt was sich aber nie klanglich negativ auswirkte. Ich habe die Tropfen aber mittels Gaschromatografie analysiert und fest gstellet dass es ein Weichmacher der in der Membrane ist der da raus kommt. Die Membranen könnten also spröder durch das Auslaufen werden.
Ich habe dies damals Mission gemeldet aber nie eine Antwort bekommen.

Heavenicetrip! Fe/2
MikeKoeder
Neuling
#5 erstellt: 24. Aug 2009, 15:37
Hi,

der Thread ist zwar uralt, ich leide aber immer noch.
Was bisher geschah:
1. Lautsprecher wurden ausgetauscht. Die neuen Ceraform hatten aber eine geschliffene Oberfläche (die alten hatten eine Gewebestruktur)
2. Nach 1,5 Jahren zerrte ein Lautsprcher. Analyse ergab wieder Flüssigkeitsansammlung, die sich aber stärker auf der Rückseite zeigte und wohl die Spule verformte. Die Lautsprecher wurden wieder auf Garantie getauscht. Diesmal aber von einem Servicestützpunkt in HD, da der Mission Vertrieb mehrfach wechselte.
=> Die III. Lautsprecher haben keine Ceraformmembrane mer, sondern eine ganz gewöhnliche Pappmembran.
==> nach dem Einbau war der Klang nicht mehr wie vorher. Die Mitten zu stark, keine Luftigkeit mehr, kein offenes Klangbild. Liegt wohl an der jetzt trägeren (da schwereren) und nicht so steifen "Billigmembrane". Flüsseigkeitstropfen sind aber keine mehr aufgetaucht.

Mal sehen, vielleicht schreib ich Missioin mal direkt an...

Mike

PS den USER mike_d habe ich in MikeKoeder geändert, da ich das PW und die Mail Adresse verlegt habe


[Beitrag von MikeKoeder am 24. Aug 2009, 15:59 bearbeitet]
hifijunk92
Ist häufiger hier
#6 erstellt: 06. Nov 2011, 20:39
mein daddy hat die auch, auch hier spielt der mitteltöner bei beiden lautsprechern nicht, von tropfen weiß ich nichts

aber komisch das das bei mehreren leuten vorkommt
m2catter
Hat sich gelöscht
#7 erstellt: 07. Nov 2011, 23:21
Hi,
sobald die Tropfen auftauchen, laeuft die Zeit der Chassis ab, bekanntes Mission Problem der 78 Serie.

In England jedoch gibt's Ersatz, fuer die 783 zum Beispiel:

http://www.ebay.co.u...&hash=item19ca4f16de

Gruss Michael
Suche:
Das könnte Dich auch interessieren:
Mission 783
fanatic2405 am 21.11.2003  –  Letzte Antwort am 24.11.2003  –  11 Beiträge
Mission 782 / 783
HifiPhlipper am 15.02.2003  –  Letzte Antwort am 18.01.2004  –  2 Beiträge
Mission 783 Innenverkabelung
nicknicknick am 12.09.2007  –  Letzte Antwort am 15.09.2007  –  16 Beiträge
Mission 782 oder 783 kaufen ?
HappyMax am 27.05.2008  –  Letzte Antwort am 30.06.2008  –  12 Beiträge
Mission 782 SE und Mission 783 Fragen
thewas am 29.05.2007  –  Letzte Antwort am 26.09.2007  –  10 Beiträge
wo gibt es die mission 783
jmes am 12.11.2003  –  Letzte Antwort am 12.11.2003  –  3 Beiträge
mission 783 oder B&W 703
jmes am 19.11.2004  –  Letzte Antwort am 19.11.2004  –  8 Beiträge
Rotel RA 1060 an Mission 783
sebo4 am 06.11.2005  –  Letzte Antwort am 07.11.2005  –  2 Beiträge
Probleme mit Mission 782
bär59 am 03.02.2007  –  Letzte Antwort am 03.02.2007  –  6 Beiträge
Mission LS
Lumibär am 28.07.2005  –  Letzte Antwort am 08.05.2013  –  20 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Mission

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 25 )
  • Neuestes Mitglied2frames
  • Gesamtzahl an Themen1.345.820
  • Gesamtzahl an Beiträgen17.672.819