Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Revel Performa: Hilfe, ständig defekte Mitten- und Basschassis!

+A -A
Autor
Beitrag
manni_a
Neuling
#1 erstellt: 29. Aug 2007, 16:59
Hallo,

langsam glaube ich, meine Revel Performa F 50 (ca. 4 Jahre alt) haben was gegen mich. Vor einem Jahr gab zuerst ein Mitteltöner den Geist auf - kein Ton mehr aus heiterem Himmel. Nach der Totalverweigerung von Sun Audio, mir einen neuen Mitteltöner zu verkaufen, weil die Lautsprecher ursprünglich nicht in Deutschland gekauft waren(so eine Kundenunfreundlichkeit habe ich noch nie erlebt!!!), habe ich Ersatz vom französischen Revel-Importeur bekommen. Kaum eingebaut, machte auf einmal der andere Mitteltöner keinen Mucks mehr. Wieder in Frankreich ein neues Chassis bestellt und eingebaut. Danach vielleicht zehn Stunden Musik gehört mit den Lautsprechern. Nach einem Transport (ganz vorsichtig und in der Originalverpackung!) in meiner neuen Wohnung ausgepackt: Die Bässe in einem Lautsprecher bleiben stumm! Was nun: mache ich was falsch, sind die Revel programmiert, nach vier Jahren auseinanderzufallen, oder ist es Hexerei? Würde gerne wissen, ob jemand ähnliche Erfahrungen gemacht hat, bzw. mir Hinweise geben kann, ob irgendwo ein versteckter Lautsprecher-Killer lauern könnte. Betrieben wurden die Lautsprecher übrigens bei zivilen Lautstärken an einem T+A 1520 Verstärker.

Danke für eure Hinweise!
Goostu
Inventar
#2 erstellt: 31. Aug 2007, 06:31
vielleicht bastelst du ein wenig zuviel an den LS rum?
das phänomen ist absolut unerklärlich, wirklich.
LS gehen normalerweise KAUM kaputt ....

gruss goostu
manni_a
Neuling
#3 erstellt: 31. Aug 2007, 08:07
wenn es das wäre - aber bisher habe ich gar nicht an den Lautsprechern gebastelt. Außer die bieden Mitteltöner ersetzt, aber das war ja leider nicht zu vermeiden.

Gruß, manni
zuglufttier
Inventar
#4 erstellt: 31. Aug 2007, 08:16
Ich habe bisher auch noch nie einen defekten Lautsprecher gehabt... Hab aber bisher auch noch nie soviel Geld für einen Lautsprecher ausgegeben

Entweder taugen die Chassis mal rein gar nichts oder aber dein Verstärker ist kaputt. Lass den doch mal in einer Werkstatt durchmessen. Könnte natürlich auch ne defekte Weiche sein.

Das sind ausgewachsene Standlautsprecher, oder? Dann dürften die eigentlich auch ein bisschen Lautstärke vertragen...

Erster Ansatz wäre für mich also die Bauteile der Weiche durchmessen zu lassen und den Verstärker auf richtige Funktionsweise zu überprüfen.

Sonst schreib doch mal, was du sonst noch alles angeschlossen hast und was sind bei dir zivile Lautstärken?
Goostu
Inventar
#5 erstellt: 31. Aug 2007, 08:25
zivile lautstärke = beschallung der zivilisation von deinem wohnort?
zuglufttier
Inventar
#6 erstellt: 31. Aug 2007, 09:29
http://www.sunaudio.de/Pdf/RevelF50.pdf

Die Chassis für Tief- und Mittelton scheinen mir von Audax zu stammen. Die sind im Normalfall sehr hochwertig!

Hab' selber welche in meinen Boxen Allerdings ist das bei mir ne andere Membran. Man vergleiche: http://www.audax-spe...//Fotos/hm170z18.jpg


[Beitrag von zuglufttier am 31. Aug 2007, 09:33 bearbeitet]
ICG
Hat sich gelöscht
#7 erstellt: 31. Aug 2007, 09:38
Das ist so eigentlich nicht typisch, das sind gute Chassis. Ich würde mal die Verkabelung und die Frequenzweiche überprüfen, das hört sich eher danach an, als ob da der Wurm drin sein könnte. Nimm auf jeden Fall mal ein Multimeter und überprüfe die Schwingspulen auf Durchgang, vielleicht sind die 'defekten' Chassis ja garnicht kaputt. Danach nimm Dir die Verkabelung vor.
manni_a
Neuling
#8 erstellt: 31. Aug 2007, 09:39
Zivile Lautstärke heißt tatsächlich: ich wohne in einem Mehrfamilienhaus und habe keinen Ärger mit meinen Wand-an-Wand-Nachbarn . Also Lautstärkeregler nie über 12 Uhr-Stellung.

Da Sun Audio wie schon gesagt jeglichen Support rigoros ablehnt, wäre ich dankbar für Tipps, wo im Raum Stuttgart ein kompetenter Service für eine Fehlersuche zu finden ist. Schon mal besten Dank!
Suche:
Das könnte Dich auch interessieren:
Erfahrungen mit REVEL Performa M 22 - oder verwandten F32?
sound67-again am 17.09.2005  –  Letzte Antwort am 16.09.2006  –  4 Beiträge
Revel Performa M22 - Klangliche Richtung ?
kaiserm am 05.09.2008  –  Letzte Antwort am 08.09.2008  –  12 Beiträge
Lautsprecher reißt ständig ein - HILFE!
kleinaberfein am 19.03.2007  –  Letzte Antwort am 19.03.2007  –  4 Beiträge
Revel F 32
leiti01 am 07.01.2006  –  Letzte Antwort am 09.01.2006  –  7 Beiträge
Revel f30, taucht die?
bissebasse am 11.10.2004  –  Letzte Antwort am 25.10.2004  –  3 Beiträge
defekte Box
Slainte am 04.11.2008  –  Letzte Antwort am 05.11.2008  –  2 Beiträge
Defekte Lautsprecher
Badhabits am 03.03.2003  –  Letzte Antwort am 03.03.2003  –  4 Beiträge
Defekte Basslautsprecher
Badhabits am 19.12.2002  –  Letzte Antwort am 22.12.2002  –  2 Beiträge
Defekte Lautsprecher
abbafan am 22.09.2003  –  Letzte Antwort am 27.09.2003  –  9 Beiträge
Revel Ultima Studio 1 Kaufberatung
Mandrilla am 19.08.2014  –  Letzte Antwort am 19.08.2014  –  4 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • T+A

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.021 ( Heute: 3 )
  • Neuestes Mitgliedefeece
  • Gesamtzahl an Themen1.361.681
  • Gesamtzahl an Beiträgen17.936.393