Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dynaudio Focus 110 und Staub auf Hochtöner

+A -A
Autor
Beitrag
Bengelchen_Bln
Ist häufiger hier
#1 erstellt: 15. Sep 2007, 15:11
Hallo Community,
ich habe mir vor kurzen die Dynaudio Focus 110 zugelegt.
Sehr schöne Lautsprecher wie ich finde. Nur leider ist die Beschichtung der Hochtonmembranen "klebend" und somit sehr Staubanfällig.

Hat vielleicht jemand eine Idee, wie man den Staub von der Membrane entfernen kann ohne in jeglicher Art die Speaker zu beschädigen? Abpinseln ist hier leider nicht möglich, der Staub klebt wie blöde.

LG, aus Berlin
schönes Wochenende

http://img210.imageshack.us/img210/1772/dsc00028to3.jpg


[Beitrag von Bengelchen_Bln am 15. Sep 2007, 15:13 bearbeitet]
LaVeguero
Inventar
#2 erstellt: 15. Sep 2007, 15:21
Hi, mit nem leicht feuchten Tuch sollte das problemlos klappen.
Bengelchen_Bln
Ist häufiger hier
#3 erstellt: 15. Sep 2007, 15:33
Habe es eben mal ausprobiert, funktioniert leider nicht. Damit verwischt man den Staub nur - aber entfernen kann man ihn somit leider auch nicht.
d-fens
Inventar
#4 erstellt: 15. Sep 2007, 18:04
Den Staub kriegst du von der klebrigen Membran nicht runter.Ist auch nicht weiter schlimm oder klangschädigend.
Ich habe schon einige Dynaudio LS besessen und angeschaut, aber noch nie hatte ich grosse Probleme mit Staub.Meine Membranen waren noch nie grossartig mit Staub verklebt.Bei mir waren auch immer die Abdeckungen drauf.
Bei dir auch!?
Vielleicht hat der Vorbesitzer sie ohne Abdeckungen betrieben!?
Außerdem sieht es so schlimm nicht aus.

Gruss


[Beitrag von d-fens am 15. Sep 2007, 18:06 bearbeitet]
Bengelchen_Bln
Ist häufiger hier
#5 erstellt: 15. Sep 2007, 18:18
Ist auch im großen und ganzen nicht weiter schlimm, hatte vorher Canton mit Visaton Systemen da hatte ich die selbe Problematik. Sieht nur nicht so schön aus wenn der Staub drauf klebt... naja kann man wohl nicht ändern.

Wieso sind die Chassis überhaupt beschichtet?
d-fens
Inventar
#6 erstellt: 15. Sep 2007, 18:29
Hast du die LS ohne Abdeckung betrieben oder gebraucht gekauft?

Gruss
rorenoren
Hat sich gelöscht
#7 erstellt: 16. Sep 2007, 08:59
Hallo Bengelchen_Bln,

die Beschichtung bedämpft die Membran etwas.

Ich hatte mal das Poblem mit Hoch und Mitteltonkalotten.(Braun L710)

Beim Hochtöner habe ich mit Spiritus die Beschichtung mit dem Staub zusammen etwas abgewischt.

Fiel klanglich nicht auf, optisch aber eine Katastrophe.

Den Mitteltöner habe ich dann nicht mehr behandelt.

Lass es einfach wie es ist.

Die gröbsten Flusen lassen sich mit einer Pinzette aus Kunststoff!! abzupfen.
(Metall ist gefährlich, wegen des starken Magneten, die Pinzette steckt schnell in der Membran)

Der feine Staub bleibt.

Gruss, Jens
whatawaster
Inventar
#8 erstellt: 16. Sep 2007, 11:06
Hi,

ich würde auch sagen, lass es einfach sein. Womöglich schadest du dem Lautsprecher mehr als das ganze nützt. Ich bin mir sicher, dass die paar Staubkörnchen absolut keine Wirkung auf den Klang haben.

Lass doch einfach die Abdeckungen drauf, das schützt schon recht ordentlich vor Staub und den Klang beeinträchtigen sie auch nicht oder kaum (ich konnte bei meinen LS keinen Unterschied feststellen und betreibe sie mit der Bespannung an, obwohl ohne sie doch schöner sind). Sind übrigens Monitor Audio GS10. Die haben eine spezielle Alumembrane mit Keramikbeschichung und sind goldfarben, weshalb der Staub weit weniger sichtbar ist, als bei schwarzen Textilmembranen.

Schöne Grüße

Peter
Bengelchen_Bln
Ist häufiger hier
#9 erstellt: 16. Sep 2007, 14:05
Hallo, erstmal vielen Dank für Eure Antworten...

Ich habe die Abdeckungen wieder drauf, scheint wohl auf längerer Sicht doch die bessere Lösung zu sein. Trotzdem schade das die Speaker solche Staubmagneten sind, zumal die Marke ja nicht grad billig ist...

LG und gute Klänge...
armindercherusker
Inventar
#10 erstellt: 16. Sep 2007, 14:45

Bengelchen_Bln schrieb:
...Trotzdem schade das die Speaker solche Staubmagneten sind, zumal die Marke ja nicht grad billig ist...
Ist alles relativ.

Auf meinen HT der Crafft klebt nix ( sind aber auch andere Chassis - Esotar )

Bei der Focus 140 und den Contour-Modellen klebt auch was an.

Aber ein ( kleiner ) Trost : irgendwann wird der anhaftende Staub nicht mehr mehr

Gruß
d-fens
Inventar
#11 erstellt: 16. Sep 2007, 16:40
Einfach die Abdeckungen drauf, dann sind diese ganzen Diskussionen überflüssig.
Jetzt wissen wir alle dass die Abdeckungen nicht nur vor ungeschickten Finger schützen, sondern auch die klebrigen Membranen der Hochtöner vor Staub.
Oder haben wir uns das alle nicht vorher schon gedacht!?
armindercherusker
Inventar
#12 erstellt: 16. Sep 2007, 16:43
... denken .... ich ...

d-fens
Inventar
#13 erstellt: 16. Sep 2007, 16:44


Suche:
Das könnte Dich auch interessieren:
Dynaudio Focus 110: Hochtöner defekt?
Nitrofunk am 18.09.2006  –  Letzte Antwort am 18.09.2006  –  2 Beiträge
Leistungshunger von Dynaudio Focus 110
lowend05 am 15.08.2007  –  Letzte Antwort am 15.08.2007  –  5 Beiträge
Dynaudio Focus 110 und 140 mit Denon 700AE
angulon am 19.01.2009  –  Letzte Antwort am 19.01.2009  –  4 Beiträge
Dynaudio Focus 110 und Audience 52 SE
Fan_100 am 26.12.2007  –  Letzte Antwort am 27.12.2007  –  6 Beiträge
Unterschiede Dynaudio Focus 110 und 140?
Nitrofunk am 28.10.2008  –  Letzte Antwort am 21.02.2009  –  5 Beiträge
Standbox-Alternative zur Dynaudio Focus 110?
Nitrofunk am 06.02.2008  –  Letzte Antwort am 07.02.2008  –  18 Beiträge
Dynaudio Focus 220
Jeremy am 21.09.2005  –  Letzte Antwort am 22.09.2005  –  7 Beiträge
Dynaudio Focus 110? Mehr Bass!
Nitrofunk am 28.09.2006  –  Letzte Antwort am 28.09.2006  –  12 Beiträge
wie Dynaudio Focus 110 verschicken- keine Verpackung mehr
Nicolas92 am 19.01.2013  –  Letzte Antwort am 19.01.2013  –  8 Beiträge
Dynaudio Focus 160 ? erste Eindrücke !
stet am 04.06.2011  –  Letzte Antwort am 13.06.2011  –  5 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dynaudio
  • Monitor Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 109 )
  • Neuestes Mitgliedregalhörer
  • Gesamtzahl an Themen1.345.907
  • Gesamtzahl an Beiträgen17.674.772