Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tieftöner gibt Schnarren/Brummen von sich

+A -A
Autor
Beitrag
steboes
Neuling
#1 erstellt: 15. Mrz 2008, 15:08
Hallo,

hab vor ein paar Tagen gerade noch zwei alte Pilot RS 1 (3 Wege) retten können, die mein Nachbar auf den Sperrmüll schmeißen wollte (nicht wegen irgendwelcher Defekte, waren einfach überflüssig). Klingen an sich nicht schlecht und hatten aufs erste Hören auch keinen Defekt. Als ich jedoch mal drüber Gitarre gespielt hab (in HiFi-Equipment zumutbarer Lautstärke, versteht sich) ist mir sofort aufgefallen, dass der Tieftöner der einen Lautsprecherbox ein Schnarren von sich gibt, das sich von der Tonhöhe deutlich vom eigentlichen Ton abhebt. Es liegt 100%ig an der Lautsprecherbox, ich habe die zweite stattdessen angeschlossen und es war weg. Ein Test mittels eines Tongenerators bestätigt, dass es quasi auf dem gesamten vom Tieftöner wiedergegebenen Frequenzspektrum auftritt. Der Ton ist schwer zu beschreiben, es ist so ne Mischung aus nem Schnarren und nem Brummen (varriert auch mit der "gewollt" wiedergegebenen Frequenz) und ist auch deutlich hörbar. Ich hab den Tieftöner mal ausgebaut und festgestellt, dass man das Nebengeräusch eliminieren kann, wenn man vorsichtig von hinten gegen die Membran drückt. Ich tippe also auf ein mechanisches Problem. So, und nun ist eben meine Frage, ob man das irgendwie dauerhaft beheben kann. Es handelt sich bei dem Tieftöner um einen Westra KW-160-1334. Ich seh da zwar jetzt schon eher schwarz, aber vielleicht weiß ja einer von euch hier etwas dazu.


Gruß steboes


[Beitrag von steboes am 15. Mrz 2008, 15:10 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 15. Mrz 2008, 19:22
Könnte an der Zentrierung hängen. Wenn du Glück hast, ist die nur etwas durchgehangen und läßt sich durch Drehen des Treibers um 180° wieder hinbiegen. Mit etwas weniger Glück ist das Problem einem durch Überhitzung aufgequollenen Lack der Schwingspule zu verdanken. Da wäre immer noch eine Neuzentrierung einen Versuch wert.
steboes
Neuling
#3 erstellt: 17. Mrz 2008, 20:10
Sry ich glaub ich steh grad etwas auf dem Schlauch...

Soll ich den ganzen Tieftöner einfach mal um 180° gedreht wieder einbauen (wobei das ja dann nicht nur der Treiber wäre?!), dass sich das Problem dann quasi durch die Schwerkraft selbst löst, oder muss ich am Lautsprecher was modifizieren?


[Beitrag von steboes am 17. Mrz 2008, 20:13 bearbeitet]
armindercherusker
Inventar
#4 erstellt: 17. Mrz 2008, 21:47

steboes schrieb:
...Soll ich den ganzen Tieftöner einfach mal um 180° gedreht wieder einbauen (wobei das ja dann nicht nur der Treiber wäre?!), dass sich das Problem dann quasi durch die Schwerkraft selbst löst...

genau

Gruß
Suche:
Das könnte Dich auch interessieren:
Tieftöner
Lylla88 am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  3 Beiträge
Brummen bei Aktiv-LS
biwi am 01.02.2006  –  Letzte Antwort am 26.08.2007  –  9 Beiträge
tieftöner ausgefallen
der.wahnsinnige am 14.07.2004  –  Letzte Antwort am 15.07.2004  –  5 Beiträge
Brummen
biwi am 20.02.2004  –  Letzte Antwort am 20.02.2004  –  4 Beiträge
tieftöner defekt
mopde am 03.01.2005  –  Letzte Antwort am 13.03.2005  –  3 Beiträge
Tieftöner von MA Silver RS8 kaputt
RealC am 29.08.2006  –  Letzte Antwort am 22.02.2007  –  105 Beiträge
Austausch von defektem Tieftöner
plook am 01.10.2006  –  Letzte Antwort am 03.10.2006  –  11 Beiträge
tieftöner
mac.51 am 17.10.2004  –  Letzte Antwort am 17.10.2004  –  3 Beiträge
Tieftöner töten !
Geggo am 02.07.2004  –  Letzte Antwort am 03.07.2004  –  10 Beiträge
kaputter tieftöner
Henneman am 24.05.2005  –  Letzte Antwort am 30.05.2005  –  13 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.250