Brummen

+A -A
Autor
Beitrag
biwi
Schaut ab und zu mal vorbei
#1 erstellt: 20. Feb 2004, 13:27
hallo "experten" !!

habe folgendes problem. bei meinen aktiven lautsprechern kommt aus dem bass u mitten chassis ein störendes brummen. ist nicht wirklich laut aber wenn kein signal drauf ist hört man es auch aus 3 metern entfernung. hab schon ziemlich einiges an zeit und kabelverlegungsoptimierung investiert, leider ohne verbesserung.
meine frage: kann man einfach einen entstörkondensator vor die chassis schalten. was wäre ein passender kondensator und wie würde sich das auf den klang auswirken ?
gibt es sonst eine möglichkeit das brummen zumindest zu minimieren...

danke

lg
chris
Mas_Teringo
Inventar
#2 erstellt: 20. Feb 2004, 13:43
hängt ein PC mit dran? Wenn ja, einfach mal abstöpseln.
Bernd
Stammgast
#3 erstellt: 20. Feb 2004, 14:35
ein Kondensator wirkt wie eine Frequenzweiche, das würde ich lassen.
Sehr wahrscheinlich sind die Kabel zu lang oder mangelhaft abgeschirmt.
Lege doch versuchshalber mal ein zusätzliches Stück Litze von z.B. Wasserleitung oder Zeizungsrohr an die Abschirmung der Cinchbuchsen an den Boxen. Ruhe?
biwi
Schaut ab und zu mal vorbei
#4 erstellt: 20. Feb 2004, 14:37
danke für den tip,

aber alle störeinflüsse von außen hab ich schon eliminiert....
hängt nichts anderes am netz...
chris
Suche:
Das könnte Dich auch interessieren:
Brummen
KuSi89 am 24.12.2009  –  Letzte Antwort am 25.12.2009  –  3 Beiträge
lautes Brummen im aktiven Syrincssystem
syrincsandy am 23.05.2010  –  Letzte Antwort am 24.05.2010  –  2 Beiträge
Brummen bei Aktiv-LS
biwi am 01.02.2006  –  Letzte Antwort am 26.08.2007  –  9 Beiträge
LS brummen
zwecki am 26.07.2009  –  Letzte Antwort am 26.07.2009  –  3 Beiträge
Neue Syrincs brummen.
Nein- am 08.02.2014  –  Letzte Antwort am 09.02.2014  –  5 Beiträge
nur Brummen in den Boxen kein Ton
siggi2017 am 04.01.2018  –  Letzte Antwort am 04.01.2018  –  3 Beiträge
Lautsprecher brummen
kosmoklößchen am 26.02.2007  –  Letzte Antwort am 05.03.2007  –  8 Beiträge
Lautsprecher brummen.
zwecki am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  4 Beiträge
Lautes brummen bei m Canton AS30
maschokel am 29.01.2004  –  Letzte Antwort am 29.01.2004  –  2 Beiträge
Bass Chassis schwingt nicht mehr ein und aus
aileena am 25.08.2006  –  Letzte Antwort am 26.08.2006  –  21 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.338 ( Heute: 36 )
  • Neuestes Mitgliedhaxn24
  • Gesamtzahl an Themen1.420.149
  • Gesamtzahl an Beiträgen19.040.106

Top Hersteller in Lautsprecher Widget schließen