Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tieftöner "dröhnt / flackert" HILFE

+A -A
Autor
Beitrag
Spankmaster
Schaut ab und zu mal vorbei
#1 erstellt: 17. Mrz 2010, 13:04
Hallo,

möchte kurz mein Problem schildern.

Ich betreibe zwei Canton Nestor 707 an einem Pioneer A 209R.
Gestern habe ich festgestellt, dass der linke Kanal ein Dröhnen / Flackern am Tieftöner verursacht. Es hört sich so an, als sei er kaputt, er hat jedoch keine Risse o.ä.
Vor zwei Tagen habe ich dies auch noch nicht feststellen können, selbst bei aufgedrehtem Pegel.

Der Pioneer hat Anschlüße für zwei Lautsprecherpaare. Beide kann man einzeln als Paar verwenden für 4-16 Ohm.
Wie kann ich die Lautsprecher als 8 Ohm betreiben?
Mein alter Kenwood hatte einen Schalter für 4/8 Ohm. Der Pioneer hat das nicht.

Kann es daran liegen?

Ich habe auch die Kabel neu beschnitten und "frisch" angeschlossen.
Mir fiel auf als ich rechts und links vertauscht hatte, dass es nur der linke Kanal ist, der dieses Problem hat.
Beim Drehen des Balance regler spielt der rechte Kanal deutlich besser als der linke. Der Linke ist leicht leiser und verursacht dieses Dröhnen / Flackern.

Kann mir jemand weiterhelfen?
Danke schonmal vorab.


[Beitrag von Spankmaster am 17. Mrz 2010, 13:05 bearbeitet]
alice35
Inventar
#2 erstellt: 17. Mrz 2010, 13:14
Hi,

an der Impedanz brauchst Du nichts zu verändern - das merkt der Pio selbst.

Hast Du die LS schon mal umgeschlossen? Also den Linken auf den rechten Kanal und umgekehrt? Flattert immer noch der bisherige LS ist dieser defekt. Flackert plötzlich der andere LS (jetzt auf dem linken Kanal angeschlossen), dann ist es der Pio.

mfg alice

PS.: vorausgesetzt, dass die zuspielende Quelle einwandfrei arbeitet.

Noch mal Edit: habe zu schnell gelesen und dabei übersehen, dass Du die LS schon seitenverkehrt ausprobiert hast. Scheint in diesem Fall wirklich am Pio zu liegen - der Zuspieler ist ok?


[Beitrag von alice35 am 17. Mrz 2010, 13:19 bearbeitet]
Spankmaster
Schaut ab und zu mal vorbei
#3 erstellt: 17. Mrz 2010, 13:38
Hi und danke für Deine Hilfe.

Der zuspieler ist noch ein Denon DVD Spieler. War er zuvor auch schon. Ich habe das Gefühl, wenn ich per Direct Schaltung zuspielen lasse, ist es nicht so arg.

Was könnte defekt sein am Pio? Eventuell Kontakte?
alice35
Inventar
#4 erstellt: 17. Mrz 2010, 16:45

Spankmaster schrieb:

Was könnte defekt sein am Pio? Eventuell Kontakte?


Zum Beispiel - und zwar angefangen beim LS A/B-Umschalter bis hin zum Quellenwahlschalter. Leider läßt sich das aus der Ferne nur sehr schwer (eigentlich kaum) diagnostizieren.

Aber Du kannst im Ausschlussverfahren mal die üblichen Verdächtigen Kontakte durch gehen, hin- und herschalten etc.

Aber auch ein Fehler oder Defekt in der Elektronik bzw. einem kleinen Bauteil ist jederzeit möglich. Hier kann man (da oft nicht optisch erkennbar) den Fehler dann nur durch Messungen feststellen.

mfg alice
Spankmaster
Schaut ab und zu mal vorbei
#5 erstellt: 17. Mrz 2010, 23:02
Ich glaube, ich habe den Fehler gefunden, es ist der eine Tieftöner der linken Box... Schei...

Was kann man tun? Tieftöner tauschen, oder zur Reperatur bringen?
alice35
Inventar
#6 erstellt: 18. Mrz 2010, 08:32
Wenn es der Tieftöner ist, dann sollte er aber auch am rechten Kanal angeschlossen diese Macken haben. Einen Defekt der Frequenzweiche kann man ohne Messungen leider auch nicht ganz ausschließen...

Wenn es aber sicher der Woofer ist und Du den gleichen Tieftöner bekommst, dann tauschen (ist billiger). Andernfalls bleibt leider nur der "Gang" zum Service.

Viel Glück und berichte bitte wie's aus- oder weiter geht/ging.


mfg alice
Spankmaster
Schaut ab und zu mal vorbei
#7 erstellt: 18. Mrz 2010, 12:16
Ich habe drei verschiedene Verstäker angeschlossen, Boxenkabel getauscht, Kanäle getauscht, Zuspieler gewechselt...
-> immer dieselbe Box und derselbe Tieftöner

Wo könnte ich einen Ersatz finden? Bei Canton direkt anfragen?

Ich könnte den Lautsprecher zu Peiter Akustik ums Eck bringen, der soll mal einen Blick drauf werfen.

Kann es sein, dass die Pioneer - Canton Combi nicht zueinander passt?
Ist der Pio zu schwach?
alice35
Inventar
#8 erstellt: 18. Mrz 2010, 13:40

Spankmaster schrieb:
Ich habe drei verschiedene Verstäker ...
-> immer dieselbe Box und derselbe Tieftöner


Ok, das ist dann ziemlich eindeutig.




Wo könnte ich einen Ersatz finden? Bei Canton direkt anfragen?


Würde ich so machen.


Ich könnte den Lautsprecher zu Peiter Akustik ums Eck bringen, der soll mal einen Blick drauf werfen.


Wenn er das als Serviceleistung macht - warum nicht? Damit könnte man zumindest einen Defekt der Frequenzweiche ausschließen.


Kann es sein, dass die Pioneer - Canton Combi nicht zueinander passt?
Ist der Pio zu schwach?


Nein - bei moderaten Lautstärken darf hier noch nichts verzerren. Eine Überforderung des Pio (wäre dann Clipping) würdest Du als erstes als Verzerrungen im Hochtonbereich hören. Solange dieser sauber ist und die andere Box sich ja normal verhält, sehe ich da kein Problem.
Spankmaster
Schaut ab und zu mal vorbei
#9 erstellt: 18. Mrz 2010, 17:25
Habe vorhin bei Peiter angerufen.
Die Dame meinte, es sei höchstwahrscheinlich die Schwingspule, ich solle die Box vorbeibringen. Kostenpunkt 39 €.
Eine neue Spule würde den Sound jetzt nicht verändern, oder?
cptnkuno
Inventar
#10 erstellt: 18. Mrz 2010, 17:28

Spankmaster schrieb:
Habe vorhin bei Peiter angerufen.
Die Dame meinte, es sei höchstwahrscheinlich die Schwingspule, ich solle die Box vorbeibringen. Kostenpunkt 39 €.
Eine neue Spule würde den Sound jetzt nicht verändern, oder?

Wenn die Schwingspule hinüber ist, und die Reparatur 39€ kostet, kriegst du ein neues Chassis. Das heißt es sollte sich eigentlich nichts ändern.
Spankmaster
Schaut ab und zu mal vorbei
#11 erstellt: 20. Mrz 2010, 11:07
Ich glaube, ich spinne. Gestern Abend den bestellten Pioneer CD Player angeschlossen und das Flackern war weg...

Wie kann das sein?
Ok, die Lautstärke war nicht so dolle, aber es gab gar keine Anzeichen für das besagte Problem.

Mir ist jedoch aufgefallen, dass eine Box minimal "besser", ich weiß nicht, wie ichs ausdrücken soll, spielt.
Aber nur wenn man direkt mit dem Ohr dran ist. Von der Couch aus schon nicht mehr wahrnehmbar. Getest wurde immer mit denselben Ohr.
Kann das am schlechten Cinch Kabel und / oder an den Lautsprecherkabeln liegen?
Oder kommt es tatsächlich vom Verstärker, dass der eine Kanal besser ist als der andere?


[Beitrag von Spankmaster am 20. Mrz 2010, 11:08 bearbeitet]
cptnkuno
Inventar
#12 erstellt: 20. Mrz 2010, 11:23

Spankmaster schrieb:
Ich glaube, ich spinne. Gestern Abend den bestellten Pioneer CD Player angeschlossen und das Flackern war weg...

Wie kann das sein?
Ok, die Lautstärke war nicht so dolle, aber es gab gar keine Anzeichen für das besagte Problem.

Mir ist jedoch aufgefallen, dass eine Box minimal "besser", ich weiß nicht, wie ichs ausdrücken soll, spielt.
Aber nur wenn man direkt mit dem Ohr dran ist. Von der Couch aus schon nicht mehr wahrnehmbar. Getest wurde immer mit denselben Ohr.
Kann das am schlechten Cinch Kabel und / oder an den Lautsprecherkabeln liegen?
Oder kommt es tatsächlich vom Verstärker, dass der eine Kanal besser ist als der andere?

Besser inwiefern. Du hörst doch Stereo, da sind die beiden Kanäle nicht gleich.
Suche:
Das könnte Dich auch interessieren:
Boa Tieftöner
Samson86 am 09.09.2004  –  Letzte Antwort am 09.09.2004  –  4 Beiträge
Tieftöner defekt
anachna am 28.08.2003  –  Letzte Antwort am 01.09.2003  –  4 Beiträge
Hoch-,Mittel-,Tieftöner von gelicher Firma??? Hilfe???
Steven2 am 13.12.2003  –  Letzte Antwort am 14.12.2003  –  2 Beiträge
Bitte Hilfe zu JBL Control 28 Tieftöner
Kolmanskuppe am 23.04.2009  –  Letzte Antwort am 24.04.2009  –  8 Beiträge
Hilfe! finde keine möglichen Ersatz Tieftöner
°<<cinemafan>>° am 22.06.2009  –  Letzte Antwort am 04.09.2009  –  10 Beiträge
Nubert 310 . Tieftöner setzt aus und kratzt. Bitte um Hilfe!
Nubilee am 24.12.2009  –  Letzte Antwort am 29.12.2009  –  10 Beiträge
Subwoofer dröhnt
Jojojoxx am 13.02.2005  –  Letzte Antwort am 16.02.2005  –  5 Beiträge
Tieftöner
Lylla88 am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  3 Beiträge
tieftöner
mac.51 am 17.10.2004  –  Letzte Antwort am 17.10.2004  –  3 Beiträge
Dringende Hilfe
Dudee am 21.04.2006  –  Letzte Antwort am 05.05.2006  –  9 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.353
  • Gesamtzahl an Beiträgen17.663.748