Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Boxen kratzen permanent

+A -A
Autor
Beitrag
Rust
Neuling
#1 erstellt: 19. Jun 2010, 14:16
Ich war bis gestern in Berlin auf Abschlußfahrt und habe mir dort ein kleines 2.1 System von Sound Unlimited gekauft. Wir haben sie getestet und der Bass war echt stark und Laut waren die Lautsprecher ebenfalls.. für 15 Euro! Für so einen Witzpreis haben wir dann natürlich die letzten 3 Systeme gekauft. Wir haben sie auch in der Jugendherberge getestet und waren voll zufrieden. Wie gesagt.. für den lächerlichen Preis war der Subwoofer echt gut und die Lautsprecher sehr laut (Außerdem imponiert hat uns, dass das System relativ klein und tragbar ist, also perfekt zum mitnehmen).

Im ICE wollten wir die Anlage noch mal aufbauen, hat aber nicht geklappt.. wahrscheinlich weil das nur 90W Steckdosen waren.

Jetzt bin ich zu Hause und wollte das Ding mal an meinen PC anschließen. Den Bass hab ich voll aufgedreht und die Lautstärke ganz runtergedreht. Sobald ich nun Musik anmache höre ich sie ganz leise aus den Boxen (Der Regler ist ganz unten).. sobald ich nun die Musik lauter machen will, kratzen die Boxen richtig.

Ich muss aber dazu sagen, dass ich kein HIFI Pro bin und relativ wenig Ahnung habe. Ich werde jetzt bald versuchen mal mein Handy anzuschließen (damit gings ja vorgestern noch), aber da der Akku leer ist, könnt ihr ja bis dahin mal Lösungsvorschläge machen..


[Beitrag von Rust am 19. Jun 2010, 14:17 bearbeitet]
MadeinGermany1989
Inventar
#2 erstellt: 19. Jun 2010, 17:07
Wie du schon erwähnt hast, mal mit ner andern Quelle testen. Wenns dann noch kratzt, sind wohl die Lautsprecher kaputt, würde mich auch nicht wundern, ich weiss ja wie man auf klassenfahrten Musik hört^^ bei dem Preis würd ich das System entsorgen, das ist ja kein so großer Verlust.
Rust
Neuling
#3 erstellt: 19. Jun 2010, 17:59
Na jetzt mal langsam mit den jungen Pferden. Klar ist es nicht ausgeschloßen, aber sie gingen vor 2 Tagen noch und es gibt keinen Grund wieso sie jetzt nicht gehen sollten.

Bevor man sie also empfehlt weg zu werfen, will ich lieber einpaar Lösungsansätze.. habe ich richtig verkabelt ?
Die Kabel der Boxen in das Output und die Kabel vom PC zum Subwoofer in das Input. So ein schwarzes Kabel von der Box mit den Reglern zum Subwoofer. Das Kabel vom Subwoofer zum Strom.

Mir ist vorhin aufgefallen, dass wenn ich das schwarze Kabel von der Box mit den Reglern zum Subwoofer (da steht "Control Connector") bewege es zwischenzeitlich funktioniert.

Kann es daran liegen ?
MadeinGermany1989
Inventar
#4 erstellt: 19. Jun 2010, 22:13
Könnte, ist eventuell ein Wackelkontakt. Hatte das auch mal bei einem 2.1 System, allerdings am Lautstärkeregler, da hat die Lautstärke teilweise etwas geschwanckt.
audiophilanthrop
Inventar
#5 erstellt: 20. Jun 2010, 17:58

Rust schrieb:
Mir ist vorhin aufgefallen, dass wenn ich das schwarze Kabel von der Box mit den Reglern zum Subwoofer (da steht "Control Connector") bewege es zwischenzeitlich funktioniert.

Kann es daran liegen ?

Absolut. Vielleicht ein schnöder Kabelbruch. Mit etwas Glück läßt sich der finden und flicken (ich vermute bald, daß nicht mehr als 2-3 Adern drin sind).
Suche:
Das könnte Dich auch interessieren:
Haben wir alle Lautsprecher aus einer Hand?
Filmscorefreak-patrick am 14.10.2013  –  Letzte Antwort am 19.10.2013  –  14 Beiträge
Kleines 2.1 für den Keller
Hockerlord am 27.06.2013  –  Letzte Antwort am 27.06.2013  –  2 Beiträge
SWANS Lautsprecher, der Hammer auf der IFA, Ich war da
scineffekt am 01.09.2008  –  Letzte Antwort am 04.09.2008  –  11 Beiträge
Lautsprecher früher und heute .
primär am 18.07.2016  –  Letzte Antwort am 01.11.2016  –  283 Beiträge
Lautsprecher für Klassik
Tankred am 30.06.2005  –  Letzte Antwort am 02.07.2005  –  26 Beiträge
Sie Waren Gross, sie Waren teuer, sie Klangen Bescheiden.
Cassie am 18.04.2005  –  Letzte Antwort am 19.10.2005  –  82 Beiträge
2.1 für Toshiba-TV
Kosake am 18.12.2011  –  Letzte Antwort am 19.12.2011  –  4 Beiträge
Lautsprecher für die Sauna
Bedboy am 12.10.2007  –  Letzte Antwort am 05.01.2011  –  8 Beiträge
Lautsprecher für Ladenlokal
El-Fotografo am 04.02.2012  –  Letzte Antwort am 05.02.2012  –  3 Beiträge
Bass! Wir wollen Bass! - aber auch nicht zu viel!
Wopperbummchen am 15.03.2009  –  Letzte Antwort am 16.03.2009  –  7 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 50 )
  • Neuestes Mitgliedmarvinskr
  • Gesamtzahl an Themen1.345.535
  • Gesamtzahl an Beiträgen17.667.735