Brummen in Boxen (abendteuerliche Lösung)

+A -A
Autor
Beitrag
lueo
Neuling
#1 erstellt: 08. Aug 2010, 11:57
hallo

Ich habe da ganz ein eigenartiges Problem und keine Lösung gefunden. Ich habe ein lautes Brummen auf meinen Boxen, auch wenn die Lautstärke voll runter gedreht ist und kein anderes Geräte am Verstärker angeschlossen ist. Ein Antennenkabel habe ich auch nicht angeschlossen.

Jetzt habe ich gemerkt, wenn ich die Masse des Verstärkers mit dem schwarzen Ausgang des Boxenkabels verbinde das Brummen sofort aufhört.

Erklären kann ich mir das ganze nicht und ich habe vor allem Angst, dass meine abendteuerliche Verkabelung noch unerwarteten Schaden anrichten kann.

Weiss jemand wo das Problem bei meiner Anlage ist und ob diese Lösung zulässig (sicher) ist?
Mwf
Inventar
#2 erstellt: 08. Aug 2010, 12:41
Hi,
lueo schrieb:
...Weiss jemand wo das Problem bei meiner Anlage ist und ob diese Lösung zulässig (sicher) ist?

Keine Chance
Ohne nähere Angaben zum Verstärker und den LS (aktiv oder passiv??) das reinste Rätselraten.
Außer Dir kennt deine Anlage niemand !
Wenn seltene Typen dann links und/oder photos hier einstellen.

Gruss,
Michael
lueo
Neuling
#3 erstellt: 08. Aug 2010, 12:49
Ich habe das folgende Gerät:
STR-GX40 (Reciever; also mit eingebautem Radio)
von der Firma Sony

Mehr Infos zum Gerät zum Beispiel unter http://hifi-leipzig....hr55vu310d512c3o4uh4

Gruss
*Andreas999*
Ist häufiger hier
#4 erstellt: 08. Aug 2010, 13:03
Hi,
na das ist doch schonmal nen Anfang
Nu müßte man noch Wissen was Du für Radaukisten an den Receiver angeschlossen hast.
Und was Du alles wie verkabelt hast.
Ggf ist es auch interessant zu Wissen mit was für einen
Leitungsquerschnitt die LS angeschlossen sind.
Als vorläufigen Tipp könntest ja mal den Receiver entstauben
vieleicht schließt bei Dir Staub auf der Platine was kurz.


[Beitrag von *Andreas999* am 08. Aug 2010, 13:04 bearbeitet]
Drshouter
Ist häufiger hier
#5 erstellt: 08. Aug 2010, 13:11
Würd mal auf Netz Brummen schliessen. (kommt auf die Lautstärke des Brummen an)
ton-feile
Inventar
#6 erstellt: 08. Aug 2010, 13:12
Hi,


*Andreas999* schrieb:

Nu müßte man noch Wissen was Du für Radaukisten an den Receiver angeschlossen hast.
...
Ggf ist es auch interessant zu Wissen mit was für einen
Leitungsquerschnitt die LS angeschlossen sind.

Mich würde interessieren, was das mit dem Brummproblem zu tun haben soll.

Gruß
Rainer
lueo
Neuling
#7 erstellt: 08. Aug 2010, 16:55
Vielen Dank für die schnellen Antworten.

Die Reinigung war die Lösung, Staub das Problem. Jetzt funktioniert alles tadellos.

Eines würde mich dennoch wunder nehmen: Was genau (technisch) bewirkt ein Verbinden der Masse mit dem Minus-Pool der Boxe?
Windsinger
Gesperrt
#8 erstellt: 08. Aug 2010, 19:53

Die Reinigung war die Lösung, Staub das Problem.


Ja was denn, Teppich, Klamotten oder was ???



Windsinger
lueo
Neuling
#9 erstellt: 09. Aug 2010, 08:49
Teppichklopfen

nein im Ernst. Ich habe den Verstärker innen gereinigt. Der war echt dreckig. Irgend ein Staubkorn hat da wohl einen ungewollten Kontakt hergestllt. Den Verstärker hat wohl noch nie jemand aufgetan seid dem Kauf.
Benzen
Ist häufiger hier
#10 erstellt: 09. Aug 2010, 20:49

lueo schrieb:
Eines würde mich dennoch wunder nehmen: Was genau (technisch) bewirkt ein Verbinden der Masse mit dem Minus-Pool der Boxe?


Du bringst die beiden Geräte auf das selbe Erdungsniveau.
ton-feile
Inventar
#11 erstellt: 09. Aug 2010, 21:03
Hi,


Benzen schrieb:

lueo schrieb:
Eines würde mich dennoch wunder nehmen: Was genau (technisch) bewirkt ein Verbinden der Masse mit dem Minus-Pool der Boxe?


Du bringst die beiden Geräte auf das selbe Erdungsniveau.

Na ja, so klar scheint mir das nicht zu sein, mal ungeachtet dessen, dass es im Consumerbereich wenig Verstärker mit Schutzerde gibt.

Bei vielen Verstärkern hat der Lautsprecherausgang Massebezug; das ist imO nichts besonderes.
Die Lautsprecher hängen nur am Verstärker und haben keine eigene Masse, deshalb kann es keine Brummschleife geben.

Dass das Brummen jetzt nach dem Abstauben anscheinend verschwunden ist, freut mich zwar, erscheint mir aber trotzdem etwas mirakelig.

Egal, es funktioniert wieder, also viel Spass beim Musik hören!

Gruß
Rainer


[Beitrag von ton-feile am 09. Aug 2010, 21:04 bearbeitet]
bierman
Inventar
#12 erstellt: 11. Aug 2010, 16:47
Klingt eher so als wäre da eine Lötstelle irgendwo in Endstufen-Nähe porös. Ich kenne das von Verstärkern und Kompaktanlagen, die viel durch die Gegend geschleppt worden sind (die "wilde Zeit"). Geht weg, wenn man dem Verstärker eine "auf russisch" gibt. Da muss man dann das STK wieder anlöten und die Kiste läuft wieder.

Schau mal auf die Unterseite der Platine in der Nähe vom Külkörper. Matte oder ganz gebrochene Lötstellen sieht man mit dem bloßen Auge. Stecker raus, nachlöten, feddich.
Suche:
Das könnte Dich auch interessieren:
Brummen in den Boxen
TheRocket am 25.10.2003  –  Letzte Antwort am 01.11.2003  –  5 Beiträge
Brummen auf den Boxen
BWoll am 31.08.2012  –  Letzte Antwort am 31.08.2012  –  12 Beiträge
Verlängerungskabel -> Boxen Brummen !
chronixor am 18.07.2009  –  Letzte Antwort am 23.07.2009  –  5 Beiträge
5 Boxen, beste Lösung?
Sowas123 am 09.02.2009  –  Letzte Antwort am 11.02.2009  –  10 Beiträge
brummen im system
albifischer am 17.07.2008  –  Letzte Antwort am 21.07.2008  –  3 Beiträge
Neue Syrincs brummen.
Nein- am 08.02.2014  –  Letzte Antwort am 09.02.2014  –  5 Beiträge
Warum brummen und krachen meine Boxen
SoSJokerSoS am 16.09.2012  –  Letzte Antwort am 16.09.2012  –  2 Beiträge
Brummen durch Handymast?
noplan am 07.04.2005  –  Letzte Antwort am 08.04.2005  –  7 Beiträge
Behringer B1030A brummen
cleptomane am 15.12.2011  –  Letzte Antwort am 15.12.2011  –  16 Beiträge
suche boxen lösung für computer.
dr.kananga am 25.02.2008  –  Letzte Antwort am 01.03.2008  –  15 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • DALI
  • Heco
  • Quadral
  • JBL
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder820.871 ( Heute: 36 )
  • Neuestes MitgliedGamers
  • Gesamtzahl an Themen1.371.020
  • Gesamtzahl an Beiträgen18.114.075