Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen auf den Boxen

+A -A
Autor
Beitrag
BWoll
Ist häufiger hier
#1 erstellt: 31. Aug 2012, 15:09
Hallo,

ich habe ein Brummen auf den Boxen (irgendein Störsignal).
Meine Komponenten:
RME HDSPe AIO -> Canton AS 85.2 SC Subwoofer (Low Level In)->Subwoofer Low Level Out-> Pioneer A307-R -> Heco Victa 601
Ich nutze zwei HAMA-Kabel (Cinch) abgeschirmt. Komischerweise brummt es nur dann, wenn ich das Cinch-Kabel von der Soundkarte in den Subwoofer stecke! Wenn ich das Kabel ziehe, brummt nichts.
Buschel
Inventar
#2 erstellt: 31. Aug 2012, 16:30
Schau mal bitte in diesen Thread. Dort sind alle möglichen Ursachen und die Abstellmassnahme aufgelistet.
BWoll
Ist häufiger hier
#3 erstellt: 31. Aug 2012, 16:32
Ich weiß nun, dass es am PC liegt.
Wenn ich etwas anderes anschließe brummt nichts.
Eigentlich ist es eher ein Rauschen. Ich höre es nur, wenn ich den Verstärker mind. zur Hälfte aufgedreht habe! Es klingt, als ob ich iwo Radio-Störgeräusche empfangen würde. Kann nicht sein, da ich keine Antenne/Radio angeschlossen habe!
Buschel
Inventar
#4 erstellt: 31. Aug 2012, 16:36
Was hast du denn jetzt, Brummen oder Rauschen? Brummen = s. Link aus meinem Beitrag. Rauschen geht wieder in eine andere Richtung.
BWoll
Ist häufiger hier
#5 erstellt: 31. Aug 2012, 16:36
Ein Rauschen vermutlich! Je nachdem was der PC gerade macht (Programm offen, geschlossen, etc...) klingt es anders!
Buschel
Inventar
#6 erstellt: 31. Aug 2012, 16:41
Dann hast du mMn ein Problem mit EMV in deinem PC. Onboard Soundkarte? Hast du die Möglichkeit digital zu übertragen (sprich: Digialausgang am PC und Digitaleingang an der Analage)?
BWoll
Ist häufiger hier
#7 erstellt: 31. Aug 2012, 16:42
Habe mal mit meinem Zoom H2N eine Aufnahme gemacht (Verstärker voll auf, direkt vor Boxen):
Störgeräusch auf Box
Nutze eine RME HDSPe AIO über den analogen Cinch-Ausgang!
Buschel
Inventar
#8 erstellt: 31. Aug 2012, 16:50
Tja, da hast du dir ja eine Edel-Soundkarte zugelegt. Nochmal meine Frage: Hast du die Möglichkeit deine Soundkarte digital an deine Anlage anzuschliessen?
BWoll
Ist häufiger hier
#9 erstellt: 31. Aug 2012, 17:00
Ja den Ausgang kann ich digital nutzen, jedoch kann ich damit nicht in meinen Verstärker!
Buschel
Inventar
#10 erstellt: 31. Aug 2012, 17:06
Gut, dann wirst du also weiterhin analog anschliessen müssen. Bitte versuche mal, die Soundkarte an anderen Steckplätzen einzustecken. Eventuell hilft das schon. Wie gesagt: Ich bin ziemlich sicher, dass du ein EMV-Problem innerhalb deines PCs hast.

Alternative: Kaufen eines DA-Wandlers. Dann Soundkarte digital an DA-Wandler, den wiederum analog an Verstärker. In diesem Fall würde ich aber die Soundkarte verscherbeln und gegen eine günstigere tauschen.

PS: Hast du die Soundkarte an einen Vollverstärker oder eine Endstufe angeschlossen?
BWoll
Ist häufiger hier
#11 erstellt: 31. Aug 2012, 17:25
Habe die schon an den untersten PCIE angeschlossen!
Stereo33
Inventar
#12 erstellt: 31. Aug 2012, 17:29
Das können Einstreuungen vom PC sein. Mit einem anderen Netzteil oder Grafikkarte hättest du das Problem vielleicht nicht.

Da kann die Soundkarte nicht unbedingt was dafür. Gute Karten sind halt meist auch empfindlicher Einstreuungen gegenüber.

Du kannst auch mal versuchen Blech über die Karte zu halten.. mit und ohne Gehäuseverbindung.
Suche:
Das könnte Dich auch interessieren:
Brummen
KuSi89 am 24.12.2009  –  Letzte Antwort am 25.12.2009  –  3 Beiträge
Brummen
biwi am 20.02.2004  –  Letzte Antwort am 20.02.2004  –  4 Beiträge
Brummen in den Boxen
TheRocket am 25.10.2003  –  Letzte Antwort am 01.11.2003  –  5 Beiträge
Verlängerungskabel -> Boxen Brummen !
chronixor am 18.07.2009  –  Letzte Antwort am 23.07.2009  –  5 Beiträge
Brummen auf Lautsprecherboxen - normal oder defekt
newbieman1 am 14.06.2009  –  Letzte Antwort am 14.06.2009  –  3 Beiträge
Lautsprecher Brummen
nicki50 am 17.11.2011  –  Letzte Antwort am 18.11.2011  –  2 Beiträge
Lautsprecher brummen.
zwecki am 29.05.2009  –  Letzte Antwort am 30.05.2009  –  4 Beiträge
Brummen in Boxen (abendteuerliche Lösung)
lueo am 08.08.2010  –  Letzte Antwort am 11.08.2010  –  12 Beiträge
Extremes Bass-Brummen mit Behringer-Truth
Levare am 21.12.2011  –  Letzte Antwort am 27.12.2011  –  8 Beiträge
Leichtes Brummen in den StandLS
Count_Zero1 am 05.12.2006  –  Letzte Antwort am 07.12.2006  –  6 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 72 )
  • Neuestes MitgliedListen2TheSound
  • Gesamtzahl an Themen1.345.418
  • Gesamtzahl an Beiträgen17.665.081