Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


JBL Wireless kein Ton bei bestimmter Quelle?

+A -A
Autor
Beitrag
tradergeha
Neuling
#1 erstellt: 06. Sep 2010, 18:55
Grüss euch.

Ich habe mir heute die JBL Control Wireless gekauft um mein Schlafzimmer beschallen zu können.
Hab sie an meinem Onkyo TX-SR 508 angeschlossen, am Zone 2.
Der meiste Sound kommt bei mir über Lichtleiter vom PC.
Das Problem ist nun, wenn ich das Zone 2 Signal wählen soll, kommt nix, wenn ich den PC anwähle. alles andere geht.
kanns sein, dass er Lichtleiter nicht mag? wie gibts denn das?
Am VC Rec Out, wie es mir der Typ vom Saturn erklärt hat, funktionierens ja auch nicht.
Was mach ich falsch?

Liebe Grüsse,
Gerd
T4180
Inventar
#2 erstellt: 08. Sep 2010, 10:55
Servus Gerd,

das Problem ist der digitale Anschluss des PC.

Sowohl über die "Zone2" als auch über den "Record Out" wird ausschließlich das Signal analog angeschlossener Quellen ausgegeben.

Gruß


PS:
Ja, "er mag Lichtleiter nicht" - dein Onkyo ist übrigens keine Ausnahme, sondern die Regel. Bei (fast) keinem AVR ist es möglich, digitale Quellen über die Zone2 auszugeben.


[Beitrag von T4180 am 08. Sep 2010, 11:06 bearbeitet]
tradergeha
Neuling
#3 erstellt: 08. Sep 2010, 11:54
danke für die antwort.
hab das gleiche heute von onkyo gehört.
schöner mist.. muss ich also nun mein digital signal wieder umwandeln... wie blöd.

danke jedenfalls.

gerd
Suche:
Das könnte Dich auch interessieren:
Wireless
Karl_Nagel am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  6 Beiträge
kein ton
rushennn am 04.12.2009  –  Letzte Antwort am 05.12.2009  –  8 Beiträge
JBL Control Air 2.4G - Erfahrung?
eriam am 15.05.2007  –  Letzte Antwort am 10.06.2007  –  3 Beiträge
neue lautsprecher aber kein ton
rave86 am 25.01.2007  –  Letzte Antwort am 26.01.2007  –  7 Beiträge
TON
Stereogigant am 08.02.2005  –  Letzte Antwort am 08.02.2005  –  2 Beiträge
canton cd 3500 wireless
thimmy am 27.01.2008  –  Letzte Antwort am 26.02.2008  –  3 Beiträge
Fehlender Bass bei einer JBL Ti10K
madmax282 am 01.10.2006  –  Letzte Antwort am 01.10.2006  –  8 Beiträge
JBL e60 kein bass !
godoman am 08.10.2007  –  Letzte Antwort am 09.10.2007  –  5 Beiträge
Wireless Lautsprecher für Balkon
avaboi4 am 22.06.2009  –  Letzte Antwort am 27.06.2009  –  6 Beiträge
Kein ,TON" beim Subwoofer !
Kratos-3008 am 04.04.2012  –  Letzte Antwort am 06.04.2012  –  8 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 38 )
  • Neuestes MitgliedHacki/,
  • Gesamtzahl an Themen1.345.218
  • Gesamtzahl an Beiträgen17.661.395