Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


JBL e60 kein bass !

+A -A
Autor
Beitrag
godoman
Neuling
#1 erstellt: 08. Okt 2007, 19:08
hy leute

habe heute meine denon verstärker bekommen sofort meinen dvd player angeschlossen und meine JBL e60 boxen drangehängt

schnell mal die foo fighters cd eingelget und losgestartet

da kam die große entäuschung

mir wurde gesgat dass sie genug bass haben aber es ist GAR KEINER vorhanden
?

Habe ich vl. etwas falsch angeschlossen ?

mir fiel auf das auf der rückseite der Jbl boxen 4 anschlüsse für so ein komisches ausiokabel sind ich habe aber auf jeder box jeweils nur 1 paar rot und schwarz angeschlossen ?


BITTE HIILFE!
das_n
Inventar
#2 erstellt: 08. Okt 2007, 19:16
die 4 anschlüsse müssten ab werk verbunden sein, jeweils die 2 roten und die schwarzen. entweder mit einer blechbrücke oder mit kabeln.

wenn du dir unsicher bist, mach ein foto davon dann können wir dir gewissheit geben.

bewegt sich der tieftöner der lautsprecher? halt mal nen finger drauf, wenn er vibriert, ist alles in ordnung.

hast du beide lautsprecher richtig angeschlossen? also + vom verstärker an + der lautsprecher und dasselbe bei minus? wenn einer der lautsprecher falsch angeschlossen ist, löscht sich der bass gegenseitig aus. wenn du dir unsicher bist, verpol mal einen lautsprecher und hör, was besser klingt.

hast du an einer anderen stelle in deinem raum mehr bass? zb in ecken oder ganz woanders? wenn ja, dann ist es ein problem deines raumes und der aufstellung -- und nicht der lautsprecher.

also:
1. funktion der tieftöner kontrollieren
2. testweise eine box "falsch" anschließen, also + verstärker an - box und andersrum
3. raumakustik checken
godoman
Neuling
#3 erstellt: 08. Okt 2007, 20:03
du annst dir gar nicht vorstellen wie dankbar ich dir bin

es waren die blechbrücken
das_n
Inventar
#4 erstellt: 08. Okt 2007, 20:06
wow, das war einfach!

lass mich raten, plastikfolie dazwischen eingeklemmt?

wie gefallen dir jetzt die jbl´s?
born2drive
Inventar
#5 erstellt: 09. Okt 2007, 12:22
Als ich den Titel gesehen habe, haben sich bei mir alle Alamglocken eingeschaltet ^^.

Bei mir stehen die JBL E90 und E60.
... Ich würde sie zwar schon als aussergewöhnlich neutral (für ihre Preisklasse) bezeichnen... handkehrum kann man ihnen wirklich keinen Bassmangel vorwerfen .



das_n schrieb:
wie gefallen dir jetzt die jbl´s?

würd mich auch interessieren...
zumal ich den Eindruck habe, hier im Forum sei JBL ein wenig verschrien *Control 1 im Gedächtins hab*.
Suche:
Das könnte Dich auch interessieren:
JBL E60 oder 80 an Marantz 2216?
ATMEGA am 26.06.2010  –  Letzte Antwort am 29.06.2010  –  2 Beiträge
Fehlender Bass bei einer JBL Ti10K
madmax282 am 01.10.2006  –  Letzte Antwort am 01.10.2006  –  8 Beiträge
JBL e80 + Denon PMA 510-AE - Zu wenig Bass?!
freddy_junior am 23.12.2011  –  Letzte Antwort am 06.08.2012  –  8 Beiträge
Kein Bass ?
Carlos9 am 18.09.2004  –  Letzte Antwort am 25.09.2004  –  31 Beiträge
JBL-Bass 2212 Alnico
HIRE am 23.07.2007  –  Letzte Antwort am 23.07.2007  –  3 Beiträge
Tausch Canton gegn JBL ?
Jack_Silvaro am 24.07.2012  –  Letzte Antwort am 24.07.2012  –  2 Beiträge
Weniger Bass mit JBL 5000ti.
derdieb am 19.09.2002  –  Letzte Antwort am 19.08.2006  –  12 Beiträge
JBL l 80 bass 708G
bretohne am 11.08.2010  –  Letzte Antwort am 12.08.2010  –  6 Beiträge
Infinity Renaissance- kein Bass
28.10.2002  –  Letzte Antwort am 03.12.2003  –  16 Beiträge
kein Bass in Raummitte
stenser am 10.05.2004  –  Letzte Antwort am 13.06.2004  –  63 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 97 )
  • Neuestes MitgliedErik_Trees
  • Gesamtzahl an Themen1.345.133
  • Gesamtzahl an Beiträgen17.659.902