Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Heco Victa 700 Box defekt?

+A -A
Autor
Beitrag
.Feat
Neuling
#1 erstellt: 11. Jan 2011, 18:42
Hallo Hifi-Forum Gemeinde,

habe mich heute angemeldet, da ich einen bösen Verdacht hege!

Habe heute von Privat ein Paar Heco Victa 700 günstig erstanden. Zum Einstieg in den Hifi Bereich, da mein Teufel Concept E stereotechnisch doch nicht wirklich schön ist.

Betrieben werden sie noch von einem alten Technics Dx-940.

Als ich den ersten Lautsprecher einzeln in Betrieb genommen habe, dachte ich, wollen die mich verarschen?
Klanglich hätte ich es mit meinem Küchenradio verwechseln können.
Gut zweite Box dran, na bitte geht doch.

Wenn ich mittels Balance Regler nur auf die eine oder andere Box "schalte" ist das ein extremer Klang unterschied.

Könnte die Box "tot gerockt" sein oder was auch immer?

Oder kann ich etwas beim Anschluss falsch gemacht haben?

Danke im voraus!
Hüb'
Inventar
#2 erstellt: 14. Jan 2011, 11:28
Hallo,

haben die LS Bi-Wiring-Brücken am Anschlussterminal und ist hier eine korrekte Verbindung gegeben? Wäre zumindest eine mögliche Fehleruelle.

Alle Treiber des schlecht klingenden LS arbeiten, wenn man bei laufender Musik das Ohr an die Chassis hält?

Grüße
Frank
Suche:
Das könnte Dich auch interessieren:
Heco Victa 700 Defekt
arnevp am 20.08.2010  –  Letzte Antwort am 21.08.2010  –  18 Beiträge
Heco Victa 700 zu Groß?
Marcel2008 am 04.07.2008  –  Letzte Antwort am 06.07.2008  –  55 Beiträge
Lautsrecher Heco Elan 700 defekt?
Rel4x am 11.09.2009  –  Letzte Antwort am 11.09.2009  –  2 Beiträge
Alte Unterhosen in Heco Victa 700
frozzenlord123 am 28.03.2012  –  Letzte Antwort am 02.11.2012  –  38 Beiträge
Heco Victa 700 Probehören
redstarfeli am 28.05.2007  –  Letzte Antwort am 29.05.2007  –  4 Beiträge
Heco Victa 700 - Fragen
topf. am 26.11.2015  –  Letzte Antwort am 26.11.2015  –  6 Beiträge
Hilfe bei Heco Victa 700
Timbo_ am 12.09.2009  –  Letzte Antwort am 13.09.2009  –  4 Beiträge
Heco Victa 700 und 701
Tenjio am 27.08.2011  –  Letzte Antwort am 27.08.2011  –  2 Beiträge
Heco Victa 700 dumpfer Klang
fabian-riedel am 10.09.2011  –  Letzte Antwort am 20.09.2011  –  10 Beiträge
Problem mit Heco Victa 700
rawberry am 21.04.2012  –  Letzte Antwort am 21.04.2012  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 26 )
  • Neuestes Mitgliedhifinur
  • Gesamtzahl an Themen1.345.020
  • Gesamtzahl an Beiträgen17.658.490