Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Uher Lautsprecher Hilfe

+A -A
Autor
Beitrag
Darkavenger
Ist häufiger hier
#1 erstellt: 30. Mrz 2012, 18:24
Hallo,

Habe gerade ziemlich unüberlegt auf dem großen auktionshaus mir zwei lautsprecher gekauft.

Leider konnte der verkäufer keine angaben zum model machen und wusste nur den frmen namen "uher" zu nennen, auch keine leistungsdaten.

Da ich in der sufu leider nichts gefunden hatte und auch google nicht sehr hilfreich war hoffe ich jetzt doch mal das es vielleicht hier ein paar kompetente menschen gibt die eventuell wissen um was es sich

hierbei handelt

Uher


Hoffe das ich auch im richtigen unterforum bin.

Und wen´s interessieren mag ich hab vor die beiden an meinem yamaha dsp a1 laufen zu lassen .. wenn er denn von der reparatur zurück ist..

Ach fast vergessen mit porto zahlte ich knappe 50 euronen.. Hoffentlich lacht mich jetzt niemand aus und erzählt mir das ich den super schrott gekauft hab..

Soo danke schonmal für eure hilfreichen kommentare..

gruß
Heimatlos
Stammgast
#2 erstellt: 30. Mrz 2012, 18:42
Hi,
erstmal Glückwunsch,
ich hab meine Hifi Karriere mit Uher LS begonnen.Eine kompakte Uher Anlage mit Boxen derselben Marke.Dann eine bunt gemischte Anlage mit Uher Reference Boxen.Später kaufte ich noch die Uher Fairplay 1601 dazu.Ich war lange Zeit sehr zufrieden.

Von Uher gibt es einige LS Modelle,die sich recht ähnlich aussehen,daher ist es schwierig ohne weitere Angaben eine brauchbare Aussage zu machen.SORRY!

Am Besten hörst Du dir die Teile bei dir zu Hause an,wenn Sie dir gefallen,dann ist es gut.Ansonsten 50 Euro ink Versandkosten sind nicht die Welt,soviel kostet manchmal ein Chinchkabel Dann hast Du eben etwas Lehrgeld bezahlt und fragst nächstes Mal hier im Forum vor dem Kauf nach.

Dann wünsche ich dir viel Glück und Spaß!


[Beitrag von Heimatlos am 30. Mrz 2012, 18:43 bearbeitet]
Darkavenger
Ist häufiger hier
#3 erstellt: 30. Mrz 2012, 18:48
Vor dem kauf nachfragen.. es waren doch nur noch 3 minuten als ich das angebot gefunden hatte hihihi
Vielen dank für die antwort, ja mal schaun ob sich das lehrgeld gelohnt hatt.

Wird wohl noch eine weile dauern bis die beiden da sind und ich meinen verstärker wiederhab .. ahhh.. kanns gar nicht abwarten
Darkavenger
Ist häufiger hier
#4 erstellt: 30. Mrz 2012, 18:49
Kann ich da eigentlich irgendwie herausfinden welche dies sind ?!... ich mein der verkäufer sagte es steht nichts drauf ?!
Weidenkaetzchen
Gesperrt
#5 erstellt: 30. Mrz 2012, 18:53
Kurze Zwischenfrage...rein interessehalber: Sind das oben Breitbänder? weil wie Hochtöner sehen die nicht aus...bißl groß
Darkavenger
Ist häufiger hier
#6 erstellt: 30. Mrz 2012, 18:58
ähm... da bin ich überfragt.. für mich sind die beiden LS die sprichwörtliche katze im sack.. und bis vor 2 minuten.. als ich googel nach breitbändern fragte dachte ich auch das mann .. halt hoch mittel und tiefton hatt... und nich einen breitband LS der den gesamten hörbaren Frequenzbereich abdeckt.. bzw abdecken kann.. hört sich aber laut wiki ganz .. gut an .. oder irre ich mich da ?!
Giustolisi
Inventar
#7 erstellt: 30. Mrz 2012, 22:53
Ich denke eher an etwas größere Konuskochtöner, möglich ist vieles.
Konus muss ja nicht bedeuten dass die Hochtöner schlechter sind, es gibt heute noch Konstruktionen, bei denen denen Konushochtöner bewusst eingesetzt wurden. Die CT230 zum Beispiel klingen hervorragend, sehen aber aus als wären sie vor einem halben Jahrhundert entwickelt worden.
Chiefmate07
Stammgast
#8 erstellt: 31. Mrz 2012, 07:19
Hi,

es könnte sich um die uher fairplay 110 handeln.

Technische Daten

Bauart: 2 1/2-Wege geschlossen Standlautsprecher
Chassis:
Tiefton: 175 mm
Tiefmittelton: 175 mm
Hochton: 19 mm Kalotte
Belastbarkeit (Nenn-/Musikb.): 100/150 Watt
Wirkungsgrad: 90 dB
Frequenzgang: 35 - 25.000 Hz
Übergangsbereiche: 120/3.000 Hz
Impedanz: 4 Ohm

Die hat harman deutschland in deutschland bauen lassen (1989/90)
RocknRollCowboy
Inventar
#9 erstellt: 31. Mrz 2012, 09:24

es könnte sich um die uher fairplay 110 handeln.


Wohl eher nicht, da der HT definitiv keine Kalotte ist.
Außer der Lautsprecher ist verbastelt.

Schönen Gruß
Georg
Darkavenger
Ist häufiger hier
#10 erstellt: 31. Mrz 2012, 13:03
Glaub ich werd mal des ding auseinanderbasteln wenns da ist.. und mal posten was da drinnen steckt
Darkavenger
Ist häufiger hier
#11 erstellt: 16. Mrz 2013, 20:21
So is wohl schon ein bisschen älter aber.. mein verstärker ist erst jetzt wieder hier bei mir .. und ganz :).. deswegen konnte ich die uher boxen erst jetzt testen... hab mal reingeschaut.. is´n hochtöner von westeria.. und wenn ich die boxen anschlies dann naja.. fehlt der komplette bassbereich.... also wirklich .. komplett ???.. war wohl doch ein fail kauf was mach ich mit den boxen nun ?!... reinschaun .. tiefton tauschen ?... hmm ??
RocknRollCowboy
Inventar
#12 erstellt: 16. Mrz 2013, 20:29
Kommt kein Ton aus den Basstreibern oder was meinst du mit "fehlt der komplette Baßbereich"?

Falls das der Fall ist: Tieftöner ausbauen und mit Multimeter durchmessen.

Eventuell steht ein Hersteller hinten auf dem Magneten.
Ansonsten könnte ein Foto vom ausgebauten TT weiterhelfen.

Schönen Gruß
Georg
Darkavenger
Ist häufiger hier
#13 erstellt: 16. Mrz 2013, 20:31
also... der komplette tiefton bereich fehlt bei musikwiedergabe.. und wenn ich den testton des verstärkers laufen lass bei 88hz dann vibrieren die boxen alle... aber.. hmm.. kein ton... und bei musik kann ich auch aufdrehen wird alles ab einer bestimmten frequenz wiedergegeben .. nur nix tiefes ?!
Darkavenger
Ist häufiger hier
#14 erstellt: 16. Mrz 2013, 20:38
also ich hab da mal so 2 bilder gemacht... hmm.. villeicht bringt das was... und wenn ich die messen soll... was genau... eh mach ich da.. hab zwar ein multimeter bin aber etwas eh unbedarft im umgang mit selbigen

DSC_0620

DSC_0622
P.W.K._Fan
Hat sich gelöscht
#15 erstellt: 16. Mrz 2013, 21:26
Von den Tieftönern jeweils ein Kabel abziehen, das Multimeter auf "Ohm" stellen, und an die beiden Anschlussfähnchen halten. Misst du irgendwas zwischen 3-5 Ohm ist das Chassis elektrisch noch in Ordnung.

Wenn die Chassis aber alle schwingen, scheint alles so zu funktionieren wie es soll. Das aber gar kein Ton mehr kommt, ist merkwürdig. Du müsstest eigentlich etwas hören, nur eben etwas leiser
RocknRollCowboy
Inventar
#16 erstellt: 16. Mrz 2013, 22:00
Finde ich auch merkwürdig, wie PWK Fan schon geschrieben hat.

Kann es sein, dass die Frequenzweiche am Anschlussterminal verkokelt ist?

Schönen Gruß
Georg
Darkavenger
Ist häufiger hier
#17 erstellt: 17. Mrz 2013, 08:31
soo hab datt nu gemacht kabel ab und mal mit dem multimeter auf ohm gestellt gemessen .. sagt bei beiden soo ca 4,4 schwankt immer ein bisschen.. nich viel herum !?
P.W.K._Fan
Hat sich gelöscht
#18 erstellt: 17. Mrz 2013, 10:53
Elektrisch sind die Chassis in Ordnung. Dieser Wert ist völlig normal

Wenn die Chassis mechanisch nicht festgebacken sind, (was ich mal ausschließe, da sonst nichts mehr ohne Störgeräusche schwingen würde) ist entweder ein ls verpolt, oder an deinem Yami stimmt etwas bei den Einstellungen nicht.
Hast du die Lautsprecher auf "large" laufen? Nicht das du einen hp gesetzt hast, und du die Bässe beschneidest
Darkavenger
Ist häufiger hier
#19 erstellt: 17. Mrz 2013, 13:53
hmm an den einstellungen vom yamaha hab ich auch schon gespielt hab die boxen auch schon von large auf small gestellt ?! hmm.. ein ls verpolt `??.. würden dann beide ls nich mehr gehen also falls die komischerweiße im gehäuse verpolt sein sollten .. aber der hochton komplett klar ?!


Hmmm jetzt bräuchte ich wohl mal ebend ne andere box zum testen ... aber beim yamahi bin ich mir doch schon sicher das der funktionieren sollte :`!


LLLLLLLLOOOOOOOOOOOLLLLLLLLLLLLLLLLL


ICH HABS... die waren erstens .. verpolt... und zweitens.. naja.. die waren auch immer recht leise.. hab ich mal von so probiert was passiert wen ich von 4 ohm auf 8 ohm hinten am verstärker verstell... ehm..... WTF... dachte ich mir.. die gehen doch... jetzt erstma probe hören ... dabei dachte ich mir bei der ursprünglichen verdrahtung mit dem verstärker... naja.. rote buchse vom ls schlies ich auch an die rote klemme am yami an... NIX DA omg .. geil...

aber vielen dank dafür das ihr hier drinnen gelesen habt und mir troz allen doffheiten meinerseits geholfen habt .. danke


[Beitrag von Darkavenger am 17. Mrz 2013, 14:34 bearbeitet]
Darkavenger
Ist häufiger hier
#20 erstellt: 17. Mrz 2013, 14:49
Hmmm das heißt wenn ich jetzt die ls behalte und mir.. wenn ich nich nur stereo betrieb wünsche noch ein paar mehr boxen kaufe .. sollten wohl alle 8 ohm hinten drauf stehen haben... oder ?? hab gelesen das die kombi verstärker 8 ohm und ls 4 ohm nich so toll sein sollte ?!
RocknRollCowboy
Inventar
#21 erstellt: 17. Mrz 2013, 16:41
Stereo hört man mit 2 Lautsprechern.
Bei 2 verschiedenen Lautsprecherpaaren gleichzeitig kann es zu Auslöschungen und Überlagerungen kommen.

Je nach Wirkungsgrad der Lautsprecher werden sie auch unterschiedlich laut spielen.

Das mit der Impedanz hast Du ja schon selber rausbekommen.

Schönen Gruß
Georg
Suche:
Das könnte Dich auch interessieren:
Um welchen Lautsprecher handelt es sich? HILFE!
siebenundsieben am 09.10.2016  –  Letzte Antwort am 24.10.2016  –  4 Beiträge
UHER VG832 und AEG LB 4710 BITTE um hilfe
DanielUlpts am 17.01.2013  –  Letzte Antwort am 17.01.2013  –  4 Beiträge
Könnt ihr mir sagen um was für einen Lautsprecher es sich handelt? Bzw ein Klangproblem damit.
unfroehlicher am 15.01.2012  –  Letzte Antwort am 23.01.2012  –  39 Beiträge
weiss jemand den namen des models dieser schönen infinitiy lautsprecher?
santana1985 am 27.05.2010  –  Letzte Antwort am 27.05.2010  –  3 Beiträge
Welche LS passen an UHER VG 850
tanjaS am 16.02.2005  –  Letzte Antwort am 18.02.2005  –  7 Beiträge
Studiomonitore - kompetente Hilfe benötigt!
werk4 am 02.11.2011  –  Letzte Antwort am 07.11.2011  –  4 Beiträge
Ein Lautsprecher, zwei Quellen?
catman65 am 14.06.2007  –  Letzte Antwort am 24.07.2007  –  25 Beiträge
ich hab da mal paar fragen...
mg... am 12.12.2004  –  Letzte Antwort am 16.12.2004  –  10 Beiträge
"Decken-Lautsprecher"
DJ_MeGaRa am 22.01.2007  –  Letzte Antwort am 23.01.2007  –  4 Beiträge
Hilfe! Jamo Art Deko Lautsprecher - was ist das? :-)
IanniI am 29.11.2012  –  Letzte Antwort am 29.11.2012  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 120 )
  • Neuestes Mitgliedweetalee
  • Gesamtzahl an Themen1.344.908
  • Gesamtzahl an Beiträgen17.656.886