logitech z323 subwoofer kein bass

+A -A
Autor
Beitrag
patch0
Neuling
#1 erstellt: 28. Dez 2012, 01:04
Hallo,

Ich habe die logitech z323 Boxen aber habe ein problem unzwar ist der subwoofer irgendwie "tod" der macht garnichts kein bass nichts irgendwie kommt nur bass aus den boxen selbst raus ist das eine einstellungs sache ? wenn ja was muss ich da einstellen oder ist der kaputt?
Suche:
Das könnte Dich auch interessieren:
Logitech Z323 an Odys Fino X24 ?
manuhamburg am 12.03.2012  –  Letzte Antwort am 15.04.2012  –  6 Beiträge
Teufel Decoderstation an 2.1 Logitech Z626 - kein Bass
blindhai am 13.12.2014  –  Letzte Antwort am 03.01.2015  –  3 Beiträge
Bass nicht im Subwoofer
raidsniop am 11.06.2008  –  Letzte Antwort am 16.06.2008  –  5 Beiträge
Logitech Z523 Bassreflexrohr?
Can_:) am 06.07.2012  –  Letzte Antwort am 12.08.2012  –  6 Beiträge
Kein Bass ?
Carlos9 am 18.09.2004  –  Letzte Antwort am 25.09.2004  –  31 Beiträge
Neue Boxen für Logitech Z-2300 Subwoofer
Bernd610 am 16.08.2008  –  Letzte Antwort am 16.08.2008  –  2 Beiträge
Logitech Z-340:ohne Subwoofer+Strom benutzen?
frankfudder am 19.04.2009  –  Letzte Antwort am 20.08.2009  –  10 Beiträge
Logitech z-5500 Subwoofer alleine nutzen?
Antorar am 15.12.2011  –  Letzte Antwort am 12.09.2012  –  10 Beiträge
Logitech Z-5500, Soundeinstellung, Soundkarte.
Nate357 am 06.08.2012  –  Letzte Antwort am 08.08.2012  –  6 Beiträge
Kein ,TON" beim Subwoofer !
Kratos-3008 am 04.04.2012  –  Letzte Antwort am 06.04.2012  –  8 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.095 ( Heute: 45 )
  • Neuestes Mitgliedleiftre
  • Gesamtzahl an Themen1.409.003
  • Gesamtzahl an Beiträgen18.836.264

Hersteller in diesem Thread Widget schließen