Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe, mein Tief-Mitteltöner knackst

+A -A
Autor
Beitrag
derdroX
Ist häufiger hier
#1 erstellt: 23. Jan 2004, 12:33
Hi Leute!

Ich habe grad feststellen müssen, dass an meinen 1 Monate alten B&W DM309 der Tief-Mitteltöner der linken Box knackst.
Aber nur bei extremen Basssignalen, ich gebe mal ein paar Beispiele aus dem Technobereich vielleicht kennts ja wer:

Paffendorf - Crazy, Sexy, Marvellous (wenn nach 30 Sek. der Bass "reingefadet" wird)
DJ L.U.K.A. - I found Peace (nach 2 Minuten, wenn die Vocals zu Ende sind und der Melodie-Part beginnt)
TokTok vs. Soffy O. - Day of Mine

natürlich noch bei vielen anderen Liedern...
Je nach Lied ist dieses Knacksen schon ziemlich laut.
Erst dachte ich, dass es aus dem Hochtöner kommt, weil es extrem hoch is, doch wie ich hier mal gelesen hab (weiss leider net mehr wo), scheints aussem Tiefmitteltöner zu kommen.

Wie gesagt, das kommt nur wenn der Bass sehr stark ist, und auch nur wenn Bass alleine da ist, wenn das mitten im Lied vorkommt, scheints nicht da zu sein (oder man überhörts)..Also kein Problem, das die ganze Zeit besteht, nur zwischendurch mal, aber ein Problem, das nervt!

Könnte das Clipping sein oder ist mein linker LS nun kaputt?
Clipping wär mir logischer, da mein Marantz PM4200 "nur" 30 Watt pro Kanal liefert und die Boxen von 25-125 Watt "zugelassen" sind.

Weiss einer Rat, woher kommts, wie lass ich es wieder verschwinden??

MfG
Daniel


[Beitrag von derdroX am 23. Jan 2004, 12:39 bearbeitet]
Master_J
Inventar
#2 erstellt: 23. Jan 2004, 15:34
Schliess mal die linke Box an den rechten Verstärkerkanal an.

Wenn das Knacksen mit-wechselt ist es die Box, sonst der Verstärker.

Vielleicht ist auch nur ein Kabel locker...

Gruss
Jochen
derdroX
Ist häufiger hier
#3 erstellt: 23. Jan 2004, 16:43
Hallo Jochen!
Also ich habe jetzt Kabel alle neu angesteckt / verdreht und Boxen von links nach rechts getauscht, wie du es vorgeschlageh hast..allerdings bleibt das Problem bei der einen Box bestehen und wechselt nicht auf die andere.
Kann ich davon ausgehen, dass deren TMT nen Schaden hat oder liegts vielleicht oder am Verstärker??

Ich werde mir gleich mal einen stärkeren Verstärker von nem Freund besorgen und die Sache damit testen.
Master_J
Inventar
#4 erstellt: 23. Jan 2004, 16:58

Kann ich davon ausgehen, dass deren TMT nen Schaden hat

Kann auch die Weiche sein.

Auf jeden Fall was an der Box.

Gruss
Jochen
derdroX
Ist häufiger hier
#5 erstellt: 23. Jan 2004, 18:15
mh, werde dann mal demnächst damit zum Händler gehen.

Kann es auch sein, dass der TMT nicht richtig festgezogen ist? Sowas habe ich auch mal gelesen, das Chassis ist ja mit diesen Imbus-Schrauben (oder wie die heissen, Name vergessen) am Gehäuse festgemacht, ob man die mal nachziehen sollte? Oder versuchen, ob da was locker ist? Kann ja sein, dass durch sowas lockeres da was scheppert oder anschlägt..??
raw
Hat sich gelöscht
#6 erstellt: 24. Jan 2004, 00:49
mach lieber nichts an der box. zumindest solange sie noch garantie hat.

wende dich an den händler, von dem du die box her hast und kläre dieses problem.
Peter_W
Ist häufiger hier
#7 erstellt: 24. Jan 2004, 02:29


Vielleicht ist auch nur ein Kabel locker...




Phaa, Ich dachte mein DENON ist wieder reif für's
"Einsenden" weil die linke Front Magnat Knaxte,
LS umgeschlossen knaxt immer noch, kann nur noch
DENON sein Ich war schon dabei ihn zu
Entkabeln (bei laufender Musik) ich schloss gerade
das Problemkind ab, da viel mir auf das ein Banana
heiß war, Kabel raus, abisoliert und neu rein, Kanxen weg.
Frage: WIE geht das ???


Peter
Suche:
Das könnte Dich auch interessieren:
Tiefmitteltöner gegen Tief +Mitteltöner
Leisehöhrer am 05.09.2004  –  Letzte Antwort am 08.09.2004  –  14 Beiträge
Tief-/Mitteltöner [Benötige Erklärung]
YassirX am 28.02.2012  –  Letzte Antwort am 28.02.2012  –  5 Beiträge
Retro Sound Tief-Mitteltöner gesucht !!!!!!!
CHICKENMILK am 13.10.2004  –  Letzte Antwort am 14.10.2004  –  2 Beiträge
Warum den eigentlich Hoch- Tief- Mitteltöner ?
Tri-Freak am 21.04.2009  –  Letzte Antwort am 25.04.2009  –  31 Beiträge
Canton Ergo 91 DC Problem Tief-/Mitteltöner
Spicy am 23.11.2009  –  Letzte Antwort am 08.12.2009  –  20 Beiträge
Magnat Quantum 655 Tief/Mitteltöner Probleme
Frohni123 am 07.10.2014  –  Letzte Antwort am 08.10.2014  –  3 Beiträge
Hilfe!!!
TheFortySix am 10.08.2004  –  Letzte Antwort am 13.08.2004  –  12 Beiträge
hilfe!!!
schmuatzi am 26.06.2004  –  Letzte Antwort am 26.06.2004  –  4 Beiträge
Hilfe!-Ersatz für Multicel Mitteltöner gesucht !
hejo am 30.07.2007  –  Letzte Antwort am 30.07.2007  –  2 Beiträge
Hilfe! Mein Lautsprecher knackt!
Stefan90 am 23.09.2006  –  Letzte Antwort am 24.09.2006  –  6 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 29 )
  • Neuestes Mitglied*Steba*
  • Gesamtzahl an Themen1.345.831
  • Gesamtzahl an Beiträgen17.672.951