Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tribun Quadral Phonoloque LS defekt

+A -A
Autor
Beitrag
Hi-Highlender
Neuling
#1 erstellt: 03. Feb 2004, 17:19
Hoi zäme!

bin der Hi-Highlender aus der Schweiz!
bin neu hier!
blabla!
hab ne Frage?
blabla!

Habe heute zwei alte Regalboxen Tribun Quadral Phonloque im Brockenhaus gefunden und gekauft. Nr.1 alles i.O. Nr.2 leider am Arrrsch. Nr.1 und 2 Sicken und Membrane ok Bändchen auch ok. Nr.2 Bewegt alle Membrane klingt jedoch nicht richtig. Habe darum die Lautschstärke nur leicht aufgedreht. Evt. Frequenzweiche Kaputt? Der Typ ist mir leider unbekannt finde kene genauere Bezeichnung auf den Boxen. Nr. 1 tönt hingegen gut! Kann dies aber nicht genau bestimmen da ich nur mit einer angeschlossenen Box Laut Musik gehört habe.

Frage 1
Evt. Frequenzweiche Kaputt?

Frage 2
Wo finde ich genauere Daten über das Alter der Boxen? (Habe auf der Qudral-site nichts gefunden!)
Daten für Typenbestimmung:

System: 3-Weg
Nennb.: 70W
Impb.: 100W
Übertragungsbereich.: 30-40000Hz
8Ohm
Masse: 530*300*260

Frage 3
Lohnt es sich die Boxen bei meinenem Kollegen (Radio-TV- El.) zu reparieren?
wolfi
Inventar
#2 erstellt: 05. Feb 2004, 09:04
Hallo,
zu 1.) möglich,zu 2.) etwa 1983, Verkaufspreis 650,- ( Stück ),zu 3.) Drübersehen lohnt.
mission-fan
Stammgast
#3 erstellt: 05. Feb 2004, 19:20
hallo

möglicherweise die sicherung vom bändchenhochtöner durchgebrannt dann klingt der hochtöner sehr dumpf einfach wechseln

schönen tag noch
Suche:
Das könnte Dich auch interessieren:
Quadral Tribun MK IV
ZapRS am 19.06.2008  –  Letzte Antwort am 20.06.2008  –  4 Beiträge
QUADRAL Tribun MK IV
gugsi am 22.02.2006  –  Letzte Antwort am 23.02.2006  –  4 Beiträge
Quadral defekt...!!!!
paddy120700 am 09.11.2004  –  Letzte Antwort am 10.11.2004  –  4 Beiträge
ls defekt
Musicfreak7 am 20.03.2011  –  Letzte Antwort am 27.03.2011  –  7 Beiträge
Quadral Montan Sicken
AMD_Mann am 12.09.2004  –  Letzte Antwort am 29.09.2004  –  4 Beiträge
Quadral allsonic sm 150 defekt
ballypoo am 28.01.2008  –  Letzte Antwort am 28.01.2008  –  2 Beiträge
Quadral Taifun defekt...kein Bass mehr
heinz1981 am 27.04.2004  –  Letzte Antwort am 26.12.2004  –  4 Beiträge
Quadral Amun MK IV - Hochtöner defekt?
alphadog am 16.08.2007  –  Letzte Antwort am 21.08.2007  –  12 Beiträge
Mitteltöner Quadral Shogun MK V Sicke defekt
bangsanthia am 11.10.2009  –  Letzte Antwort am 22.10.2009  –  7 Beiträge
Quadral Tornado
_Ecki am 19.10.2007  –  Letzte Antwort am 22.10.2007  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Quadral

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 102 )
  • Neuestes Mitgliedruebe14
  • Gesamtzahl an Themen1.345.629
  • Gesamtzahl an Beiträgen17.668.911