Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer Probleme - 2.1

+A -A
Autor
Beitrag
noghx
Ist häufiger hier
#1 erstellt: 02. Feb 2015, 21:33
Hallo Gemeinde, habe mir einen Subwoofer gekauft, und möchte diesen nun richtig einstellen.

Meine Anlage:
YAMAHA RX-V675
Front: 2x Klipsch RF-82 II
Subwoofer: Klipsch R-12SW

Bei den Front-Lautsprechern ist "groß" gewählt, als Übernahmefrequenz ist sowohl am Subwoofer als auch im Receiver-Menu 120hz eingestellt.
Der Parameter EQ steht auf der Einstellung "direkt".

So, wenn ich nun bei Youtube einen Testton von 100-5hz abspiele, sollte ja eigentlich der Subwoofer die Arbeit übernehmen? Tut er jedoch nicht, der Großteil (bzw. fast alles) wird von den Boxen wiedergegeben.

Wenn ich jedoch die Front-Lautsprecher auf "klein" stelle, spielt der Subwoofer sämtlichen Bass ab, und die Front fast keinen mehr.

Möchte jedoch, dass der Subwoofer schlicht ab 120hz übernimmt.
Was mache ich falsch?

PS: Mir ist gerade folgendes aufgefallen: Der Subwoofer hat ja eine Auto ON Funktion: wenn die Front auf "groß" gestellt sind, schaltet er sich garnich erst ein.

PPS: Habe mittlerweile herausgefunden, dass er bei der Einstellung "groß" den Subwoofer wohl nur einbezieht, wenn "extra Bass" aktiviert ist.

Trennt er dann jedoch überhaupt nach meiner eingestellten Übernahmefrequenz?

Gruß noghx..


[Beitrag von noghx am 02. Feb 2015, 22:48 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Probleme mit 5.1? 2.1?
absoLoot am 06.08.2009  –  Letzte Antwort am 08.08.2009  –  2 Beiträge
benöigte gutes 2.1 System
gixxa am 13.07.2012  –  Letzte Antwort am 29.10.2012  –  21 Beiträge
Music Style 200 an 2.1 Subwoofer anschließen
Buddy84 am 03.12.2013  –  Letzte Antwort am 03.12.2013  –  4 Beiträge
von 2.0 auf 2.1 ???
Hawk666 am 01.04.2004  –  Letzte Antwort am 02.04.2004  –  4 Beiträge
Macht 2.1 Sinn?
Maschurke am 07.12.2005  –  Letzte Antwort am 07.12.2005  –  4 Beiträge
2.1 richtig anschließen :)
seese am 21.01.2015  –  Letzte Antwort am 29.01.2015  –  14 Beiträge
2.1 Anlage am PC - Subwoofer funktioniert nicht immer
Baddy89 am 11.08.2013  –  Letzte Antwort am 12.08.2013  –  4 Beiträge
Subwoofer Anschluß, Kabel zu dick?
boxleitnerb am 16.10.2009  –  Letzte Antwort am 17.10.2009  –  2 Beiträge
2.1 Boxen für DVD Player
kingpin166 am 26.06.2004  –  Letzte Antwort am 26.06.2004  –  2 Beiträge
2.1 Sytsem oder 2.0 + Sub?
TeCH_HoUsE_plz am 15.09.2014  –  Letzte Antwort am 15.09.2014  –  8 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Klipsch
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 61 )
  • Neuestes Mitgliedtalentfrei15
  • Gesamtzahl an Themen1.344.850
  • Gesamtzahl an Beiträgen17.656.083